Jump to content

[CG] pb installtion ati radeon x1950 pro sur xp


Recommended Posts

bonjour a tous

je viens de monter une carte graphique ati radeon x1950pro sur mon pc et je n'arrive pas a l'installer.

l'installateur windows me dit a la fin de l'installation que les donnees ne sont pas valides imposible d'installer le materiel. j'ai essaye en mode automatique et manuel... rien dans les deux cas...

j ai deja fait un tour par les drivers du site ati et omega, j'ai egalement installe net framework....nada les reponses sont toujours les memes : donnes invalides avec pour variante: set up ne trouve pas de driver compatible avec votre materiel ou systeme d'exploitation... j ai aussi debrache deux de mes disque dur pensant que ca provenait de l'alim...

toujours rien....il y a til un magicien capable de trouver une solution?

thank u de repondre a mon appel a al'aide.....

ma config:

xp sp2.

carte mere :asrock 4coredual vsta

cpu intel core 2 duo

ram: 2go ddr2

alim : 380w

2 hd: maxtor diamond max

1hd: samsung

Link to comment
Share on other sites

  • 2 weeks later...
bonjour a tous

je viens de monter une carte graphique ati radeon x1950pro sur mon pc et je n'arrive pas a l'installer.

l'installateur windows me dit a la fin de l'installation que les donnees ne sont pas valides imposible d'installer le materiel. j'ai essaye en mode automatique et manuel... rien dans les deux cas...

j ai deja fait un tour par les drivers du site ati et omega, j'ai egalement installe net framework....nada les reponses sont toujours les memes : donnes invalides avec pour variante: set up ne trouve pas de driver compatible avec votre materiel ou systeme d'exploitation... j ai aussi debrache deux de mes disque dur pensant que ca provenait de l'alim...

toujours rien....il y a til un magicien capable de trouver une solution?

thank u de repondre a mon appel a al'aide.....

ma config:

xp sp2.

carte mere :asrock 4coredual vsta

cpu intel core 2 duo

ram: 2go ddr2

alim : 380w

2 hd: maxtor diamond max

1hd: samsung

1) As-tu le bon pilote ( tu as la liste des cartes compatibles sur la page de téléchargement ) ?

2) As-tu bien désinstaller les anciens drivers ?

3) Supprime la carte dans le gestionnaire de periphérique redémarre, fait annuler lors de l'invite windows au reboot pour installer le driver

3 bis) Ferme tous tes progs et relance l install du driver et ne touche à rien pendant l'install ( sont chatouilleux les drivers ATI des fois )

4) L'alim ne devrait pas t'empécher de l installer ....mais c 'est sur que lors des jeux ca risque de planter

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...