Jump to content

Audigy LS & Windows Vista


Recommended Posts

Voilà un post qui pourra peut-être aider des gens qui ont rencontré le même problème que j'ai eu.

J'aurais bien mis le lien directement vers mon blog, mais je doute que j'y suis soit autorisé. Bref... aucune importance...

Je le recopie ici :

Si comme moi vous avez un problème de saccade avec la Creative Audigy LS sous Vista dés lors que l'ordinateur est grandement solicité. (Exemple : Son qui saccade lorsque vous encodez de la vidéo, en pleine extraction de fichier etc...) Alors vous avez surement dû installer les derniers drivers à ce jour, à savoir les "SB24_VTDRV_LB_1_04_0077". Aprés avoir cherché longtemps comment résoudre le problème je n'ai à ce jour trouvé qu'une seule solution chez moi.

Installer la version précédente, c'est-à-dire les "SB24_PCDRV_LB_1_04_0076".

Installer les drivers manuellement plutôt qu'en passant par le "Setup". Pour ce faire, décompressez "SB24_PCDRV_LB_1_04_0076.exe" avec Winrar. Allez dans le gestionnaire de périphériques. Ouvrez les proprités de votre carte son et cliquez sur "mettre le pilote à jour".

Windows Vista vous proposera alors d'aller chercher sur internet ou de lui indiquer le dossier manuellement. Optez pour la deuxième solution et pointez le répertoire où "SB24_PCDRV_LB_1_04_0076" a été décompressé.

Aprés avoir redémarré, logiquement vous n'aurez plus de saccade.

Ma configuration :

Asus P4P800 Deluxe (Chipset intel i865)

Intel P4© 3.0Ghz

1024 Mb DDR 400 (3200)

Nvidia Geforce 6600GT AGP

Creative Audigy LS

Si personne par la suite ne rencontre le même problème bein tan mieux pour eux et désolé de poluer le forum à ce moment là.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...