Jump to content

Probleme réseau local


Recommended Posts

Salut a tous, alors je vien ici parce que j'ai un probleme sur mon réseau et jpense avoir casiment tout fait !

Alors le réseau est entre un pc portable avec windows XP Familliale et un pc de bureau avec XP professionnel. C'est sur le pc de bureau qu'est brancher la connexion internet en USB.

Enfaite avec le portable je peux aller sur internet et aller dans tout les dossiers partager de l'ordinateur de bureau mais avec le pc de bureau rien y fait des fois je peux mm plus voir les ordinateurs du groupe de travaille et quand je les vois et que je clique sur le nom du portable je n'est pas les autorisations. Pourtant tout les par feu sont désactiver mm celui de windows sur les 2.

J'ai essayé de repassé les adresses en automatique sa change rien essaye avec une passerelle et sans !

Pourtant sa marchais trés bien avant.

Comme vous pouvez vous dire qu'onpeut partager les fichiers a partir du portable c'est pas trop grave non c'est vrais mais pour joué a command and conquer 3 c'est plus dure loool ! Enfaite c'est la mm histoire et c'est tout mon probleme sur C&C3 je vois les joueurs du portable mais du fixe seullement le joueurs du fixe du coup on peut pas joué ! Et pourtant sa a marché avant je comprend pas c'est vraiment chian les réseaux des fois.

Merci a vous de bien vouloir m'aider, j'aimerais bien mettre une toller a mon pere a C&C3 !

PS: on m'a dit que c'était peut etre un soucis de compatibilité entre XP pro et famililale mais que c'était résolvable

Link to comment
Share on other sites

Salut orgue78,

Comment veux tu que quelqu'un t'aide à dépanner ton réseaux si tu ne fourni aucune informations sur sa config actuelle ???

Avec les ipconfig /all et les tables de routage on pourra certainement faire quelque chose ...

Link to comment
Share on other sites

Ton portable est brancher avec fils sur le pc de bureau? Tu utilise le ICS de microsoft? Probablement la partie la plus négligé de windows xp par les super programeur de microsoft. C'est réellement remplie de bug.

au départ faut tu sois en automatique pour les ip (sinon ta peu de chance que le ICS fonctionne et c'est indiqué par microsoft), donc remet tout en auto, et refait ton réseau (la je suis sur le portable avec vista) mais faut tu lui redonne ton nom de pc et que tu t'assure qu'il soit sur mshome comme workgroup, même si les 2 sont correct déja pour raison X windows le sais plus a un moment donné. et troisièment refait la config du ICS et dans le portable et dans le pc de bureau

Link to comment
Share on other sites

ISC c'est quoi ? ( je connais peut etre mais le nom comme sa me dit rien )

Sinon j'ai fait il n'y a pas longtemps une nouvel connexion réseau et j'ai mis les 2 dans mshome

Sinon j'ai fait quelque chose c'est que j'ai été sur les propriété de la carte réseau et j'ai fait instalé il ma mis de nouveau pilote et du coup avec les 2 ordinateur je vois le réseau et jpeu aller sur l'autre pc mm avec le fixe mais sa met super longtemps !

Et quand je démarre Command and conquer apres avec le portable je vois les 2 joueurs et sur le fixe toujours le fixe c'est pénible snif !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...