Jump to content

[Résolu] Pyrogate LanDisc


Recommended Posts

Bonjours,

J'ai dernièrement acheté un NAS chez pyrogate, le LanDisc.

Ce disque dur externe peu se branché soit en usb soit en rj45.

En usb il fonctionne sans problème.

EN RJ45 il est possible de l'utiliser soit par samba soit par FTP.

Par FTP ça fonctionne sans problème.

Par contre par samba j'ai un problème bizarre:

Je vois le disque, je peux me déplacer dans l'arborescence mais dès que j'essaie de copie un ficher dessus, ça plante.

La copie est comme bloqué pendant un certain temps puis le système (Win xp pro sp2 à jours) me dit qu'il n'arrive plus à trouver la connexion réseau.

Et le disque dur externe est complètement planté, je dois le redémarrer pour pouvoir de nouveau y accéder.

J'ai aussi fais le test de transfert de fichier depuis Linux et là ça fonctionne sans problème.

J'ai un amis qui possède aussi ce disque dur externe et il me dit que chez lui ça fonctionne sans problème mais son Win XP n'est pas à jours.

Je remercie par avance toutes personnes qui prendront la peine de répondre à cette question.

Link to comment
Share on other sites

  • 3 weeks later...

Bon ben j'ai fini par trouvé le problème.

C'est le soft Supercopier 2 Beta 1.9 qui foutait la merde, il envoyait des requêtes toutes bizarres.

Et je pense qu'au bout d'un certain temps, le serveur samba de mon Nas avait la listes des erreurs pleines et qu'il fermait la session.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...