Jump to content

[RESOLU] Souris sous Vista


Recommended Posts

Salut.

J'ai un PC sous Vista, j'ai voulu faire une partie sur un Jeu , souris MX révolution, mais sous vista, il ne prends pas les nouvelles afféctations.

Genre, touche coucher X(ds le jeu) sur une la touche suivant sur la souris. Set point prends en compte la modif, mais quand vous allez ds le jeu, ca ne marche pas.

Je ne suis pas le seul, un de mes collègue a même écris a Logitech.

Dernier driver a jour.

Merci. Manu

Link to comment
Share on other sites

Je suis pas sur de tout avoir compris...

Moi j'ai une G5, une G5 2007 et une G7 Limited Edition et j'ai jamais eu de problème avec aucune de mes 3 souris sous Vista...

Pour les jeux c'est simple : je vais dans SetPoint, je sélectionne le .exe de mon jeu, et je configure la souris de la sorte :

<bouton précédent> :mdr2: "affectation de raccourci" 8) "r"

...et dans le jeu <recharger> : "r"

Et jamais eu de problème...

Mais il faut cocher "Détection automatique du jeu" dans le 3ème onglet aussi hein... :mdr:

Link to comment
Share on other sites

Moi ca ne marche pas sous un seul jeu : Warcraft III... Mais je pense que c'est parceque j'ai oublié d'activer les raccourcis personnalisé !

Sinon, avant d'aller dans le jeu, assigne la frappe de la touche "r" sur un bouton de ta souris par exemple et celà pour tous les programmes...

Une fois dans le jeu, sélectionne l'action pour laquelle tu désires assigner la touche et appuies simplement sur la touche en question de la souris. Normalement, dans la case correspondante devrait apparaître un "r" comme si tu l'avais tapper au clavier !!! :roll:

Sinon je ne vois pas trop... Bizare ton problème... Ce soir je te donnerais la référence de ma version de SetPoint sous Vista car je me rappelle avoir eu des problèmes après une mise à jour du soft ! ;)

Au besoin je te mettrais ma version sur mon FTP pour que tu puisses la télécharger ! Mais pour celà tu devras attendre ce soir :resolu:

Link to comment
Share on other sites

Sympa Niceone, :transpi:

Je viens d'éssayer aussi avec la G5, et marche pas. J'ai remis le setpoint a jour..

Mais bon G5, MX révolution , ou encore MX518, ca devrait marcher.

Au pire j'éssairai de tout virer et de prendre ta verion du setpoint.

Sinon je vois pas. :D

(Je n'ai qu'un jeu sur ce pc sous vista, donc je peux meme pas dire de voir sur un autre jeu).(j avais aussi tester directement d'assigner la touche par la souris comme tu me le dits mais rien!)

PS: Je vois que tu es un fana des logitechs .... Je n'ai pas tester la G7, et de plus vu qu'elle qu'un bouton sur le coté ...A voir.

Link to comment
Share on other sites

Sinon y' UberOption pour les souris Logitech.

Ca te permet de la configurer comme tu l'entend pour chaque application.

Un outil indispensable :iloveyou:

Pétard, c'est nickel comme prog... ,et en plus ca marche avec ca! Merci l'ami. Et merci N1 pour ta proposition.

Link to comment
Share on other sites

Par contre si je peux me permettre, vu que vous connaissez VISTA.

Sur TS = Teamspeak, Quand je le met en route , tout est OK, tout le monde m'entends, mais dés que je vais sur le jeu... Plus rien et si je reviens sur le bureau ca repare.

il doit y avoir une combine. Si vous la connaissez. Merci bien. :cartonrouge:

Link to comment
Share on other sites

Heu tu parle de quel jeu?

Un FPS à première vue mais lequel? Il me semble qu'il y'a un truc qui délire avec BF² et le son mais je sait pas si c'est le jeu dont il s'agit..

En général sous Vista pour tout ce qui est son c'est géré dans le mixer, tu y accède avec le HP qui se trouve en barre des taches. De là tu peut gérer le volume pour chaque appz, ta sortie audio (analog, spdif), l'entrée (micro, etc..)

Regarde voir là dedant...

...et donne le nom du jeu si tu trouve pas :|

Link to comment
Share on other sites

J'ai fais un tour pour activer le micro, mais ca na pas changer..

Le jeu en quéstion c'est Joint Opération. Je sais pas si tu connais. Je vais voir demain, pourtant mon micro est bien reconnu. Peut étre une autre activation,

dans les settings de Teamspeak.

Je te dis si je trouve. Merci a toi.

Link to comment
Share on other sites

Moi aussi j'avais ce problème !

Par contre ca fait déjà quelques mois je sais plus trop comment j'avais fait !

Je crois que j'avais joué avec les options de TS et notamment avec le choix de la source micro ! J'avais changé de source d'entrée et plus de souci après ! :transpi:

Link to comment
Share on other sites

Re,

Non dsl je ne connais pas join ops (enfin si de nom mais c'est tout :zarb: )

Mais si le jeu a un système vocal intégré, essaye de désactiver ce dernier. Baisse également la barre qui te permet de regler la sensibilité du micro sous TS afin qu'il soit toujours actif.

Dans le mixer de Vista, regarde pour ton microphone que ce dernier est bien son volume à 100% et que dans les statistiques avancés, les 2 cases pour le mode exclusif soient cochés.

Si ca foire toujours, je demanderai à un pote qui avait également un problème de cet ordre, mais sous BF², comment il as fait pour le régler :fumer:

Link to comment
Share on other sites

Re,

nan, c'est pas comme bf², je sais que sous bf² , il faut activer le son,mais pas sur JO :mdr:

Par contre, dans votre mixeur ? vous avez le Microphone dessus ? Car moi non. J'éssai un peu tout mais que nini lol pas de chance moi... :craint:

Link to comment
Share on other sites

Oui, fait un clic droit sur le HP en barre des taches, périphérique d'enregistrement, là tu devrai avoir ton microphone.

Je l'ai bien mais il ne s affiche pas ensuite dans la barre du mixeur... comprends pas.

Et pour finir, la prob de la souris est revenu :mdr: la folie.

Link to comment
Share on other sites

Dans la barre du mixeur??

Je comprend pas, tu parle de quoi? Du mélangeur? Si c'est ca c'est normal, là c'est seulement les applications et leur volume.

Pour ta souris, vérifie que l'application pour laquelle tu veut utiliser les touches programmé est bien sélectionné dans setpoint :non:

Link to comment
Share on other sites

Dans la barre du mixeur??

Je comprend pas, tu parle de quoi? Du mélangeur? Si c'est ca c'est normal, là c'est seulement les applications et leur volume.

Pour ta souris, vérifie que l'application pour laquelle tu veut utiliser les touches programmé est bien sélectionné dans setpoint :non:

Désolé pour le thérme, en faite dans la barre d'apli en bas a droite, je pensais qu'il devait y avoir le volume des enceintes, et celui du micro.

Donc j'ai chercher(pour teamspeak), et il faudrait autorisé les programmes sous vista(parfeu vista). Mais bon, je dois tester.

Sinon pour la souris, yep j ai bien mis le .exe dans setpoint. Je cherche toujours.

Mais bon entre nous, pour les gamers, c'est vraiment pas le top!!

Link to comment
Share on other sites

Ha oui, possible qu'il y ai quelque chose à configurer dans le firewall de Vista ^^ Je l'utilise pas celui-la :D

Pour la souris c'est pas normal, ca devrai marcher avec uber :non:

Si tu lance ton jeu en administrateur, essaye de fermer puis de relancer setpoint en admin pour voir...

...si tu le lance pas en admin, je sais pas pourquoi ca merdouille... :D

Link to comment
Share on other sites

Salut en ce Samedi matin.....

Dédolé mais j'en avais trop marre de chercher des heures pour jouer sous Vista, je suis entrein de formater pour remettre XP.....

J'ai un portable encore sous Vista, celui la je le laisse vu que je ne joue pas dessus, et donc si j'ai besoin, je serai ou m'adresser.

En attendant, c'est pas trés au point Vista, pas trés a jour, ou alors je dois avoir un peu de mal. Mais bon beaucoup on des problèmes.

Merci beaucoup pour votre patience, ca fait plaisir a voir. En éspérant vous rendre la pareille. J'éspère que ce topic sérvira a d'autre.

Amicalement. Manu. :non:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...