Jump to content

[LOGICIEL] Problème à la reprise de mise en veille prolongée


Recommended Posts

Bonjours à tous,

Je possède un PC portable Acer Aspire 9500 et à la reprise de la mise en veille prolongée l'écran "Reprise de windows" s'affiche sans problème mais dès que l'écran pour faire le choix de section apparait tout devient illisible.

L'écran se dédouble horizontalement et des lignes horizontales apparaissent.

A noter que la reprise d'une simple mise en veille fonctionne correctement.

j'ai essayé sur un PC de bureau avec un écran cathodique ( et oui ça existe encore ^^) et tout fonctionne parfaitement.

Alors est ce que ce problème vient de la carte graphique (Mobility Radeon x700 avec les pilotes mis à jour) ou de l'écran LCD? Y a-t-il un moyen de corriger ce problème?

Merci d'avance.

Voici les testes que j'ai effectué:

- redémarrage avec un écran cathodique branché en mode clone la reprise se fait sans problème pour les deux écrans

- redémarrage sans l'écran cathodique toujours le même bug mais en branchant l'écran cathodique après la reprise l'écran du portable revient à la normale.

Link to comment
Share on other sites

Bonjours à tous,

Je possède un PC portable Acer Aspire 9500 et à la reprise de la mise en veille prolongée l'écran "Reprise de windows" s'affiche sans problème mais dès que l'écran pour faire le choix de section apparait tout devient illisible.

L'écran se dédouble horizontalement et des lignes horizontales apparaissent.

A noter que la reprise d'une simple mise en veille fonctionne correctement.

j'ai essayé sur un PC de bureau avec un écran cathodique ( et oui ça existe encore ^^) et tout fonctionne parfaitement.

Alors est ce que ce problème vient de la carte graphique (Mobility Radeon x700 avec les pilotes mis à jour) ou de l'écran LCD? Y a-t-il un moyen de corriger ce problème?

Merci d'avance.

Voici les testes que j'ai effectué:

- redémarrage avec un écran cathodique branché en mode clone la reprise se fait sans problème pour les deux écrans

- redémarrage sans l'écran cathodique toujours le même bug mais en branchant l'écran cathodique après la reprise l'écran du portable revient à la normale.

ton écran tu le branches en VGA ou DVI ? essaye les 2 ! si tu as les 2 connecteurs bien sur

Link to comment
Share on other sites

Dans les tests que j'ai effectué je le branche en DVI mais ce que je veux c'est corriger ce problème sans brancher d'écran externe.

je pense que si c'était l'écran LCD, le dédoublement et les lignes apparaitrais dès le début !

met les pilotes graphique à la version précédente ! et vois ce que çà donne !

Essai aussi un test RAM !

çe peut aussi être un pb de la puce graphique !

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...