Jump to content

Recommended Posts

Salut à tous les impactiens et tiennes!

Voilà bien que je fréquente le site depuis longtemps, j'écris mon premier post car je suis face à un grave problème...

mon pc (voir ci-dessous) s'est éteind d'un seul coup et impossible de le redémarrer :reflechis: Avant de tester les composants sur un 2eme PC ce wkend, j'aimerai savoir si on peu déjà avoir une idée du type de panne...

ma config :

Athlon 3400+ @ , CM Asus K8N-E Deluxe socket 754, 2*1024 DDR2 3200, CG POV 6800GT, disque systeme Hitachi 80Gb + WD 320 Gb ... Alim Seasonic 500W, CS Audigy4, + divers ventirads 7700-CU et VF700-CU, Noiseblockers 120*2, Tour Antec Sonata. Windows XP SP2

les circonstances : pc en marche sous windows, Itunes en lecture comme d'ordinaire et là coupure nette : extinction de l'ordi comme une coupure de courant... pas de bruit particulier ni d'odeur louche. (c'est là que je commence à m'inquiéter :chinois: )

je tente le redémarrage : les ventilos tournent mais aucun signal vidéo, pas de bios évidemment, pas de travail des disques. Pas de bip de la CM non plus.

ma question : si il s'agit d'un problème d'alim (ou de proc), la carte mère devrait logiquement le détecter non (bips) ?

le processeur a t il pu cramer ? et comment ?

merci pour vos réponses...

Duffman

Link to comment
Share on other sites

la carte mère devrait logiquement le détecter non (bips) ?

Le detecter : oui.

Emettre un ou plusieurs bips : tout dépend si tu as brancher le petit HP qui sert à cela. Si tu l'as fait alors tu devrais avoir un bip mais si tu ne l'as pas fait alors c'est normal que tu n'ai aucun bip...

Link to comment
Share on other sites

Salut,

Si tu peux, commence par tester une autre alim, en enlevant les barettes mémoires, et sans les disques durs et les lecteurs.

Si la carte est bonne, elle devrait bipper (si tu as bien brancher le HP)

Si elle ne bip pas, elle est surement HS.

:francais:

Link to comment
Share on other sites

Merci pour vos réponses :francais:

Alors oui il s'agit bien de DDR première du nom (pas 2)

Quant au connecteur du haut parleur il est branché sur la CM comme il faut... J'en aurai le coeur net dans quelques jours, là je pourrai essayer avec une autre alim et tester les autres composants sur un deuxième pc...

Dernière chose : Comment une carte mère peut lâcher comme ça ?

elle n'avait jamais montré de signe d'instabilité particulier en plus de 2 ans d'utilisation... :byebye:

tchuss

Link to comment
Share on other sites

Ben c'est du petit, tout petit matos électronique une CM.

Donc une surtension mal placée, un composant un peu défectueux ...

Plein de choses peuvent de tuer une CM, même si c'est rare comme ça d'un seul coup, ça arrive.

Désolé que ce soit tombé sur toi !

:byebye:

Link to comment
Share on other sites

Hello

Même si je n'ai toujours pas trouvé la cause de cet "incident" :francais: ... j'ai pu tester les compo sur un autre pc.

Donc c'est bien la CM qui est mouru. Les autres pièces (alim, CG) fonctionnent sans problême sur une autre CM mis à part le proc que j'ai pas pu tester...

Je vais donc devoir trouver une nouvelle CM + proc. acceptant l'AGP et la DDR pour réutiliser tout ça... et de toute façon j'aurai pas trop le choix dans cette catégorie (ASRock 4CoreDual-VSTA) et puis finallement ça tombe bien je vais prende un petit Core2 comme consolation :byebye:

Link to comment
Share on other sites

salut

j'ai déjà eu une carte mere avec socket 754 et celà ne supporte pas la DDR II

du moins je pense a moins que celà n'as évolué avec le temps,

mais pour moi essaie de mettre de la ram ddr 1 et avec une seul barrette

l'exinction de ton pc est aussi d'eu a l'alimentation essaie de voir

en deconectant des ventilateur et ne garder que le ventirad cpu pour un test

si ta carte mere ou cpu aurais un probleme voir meme la ram ça biperais aussi tot le power enclenché

essaie de voir ou alors le mieux faire un clear cmos

sur la carte mere voir manuel si ta jamais fait ça

ça a pour effet de remetre les valeur par défaut de la carte mere comme si elle sortait de l'usine

et voir aussi si tu aurais pas O/C ton pc

si tu oc de trop ça coupe et ça démarre plus

apres 3 reboot 'reset ' sur le pc chez moi ça refonctionne dépend des CM bien evidement

pour info j'avais une CM asrock avec socket 754 et un amd 64 3000+

donc pas de DDR II...

voilà

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...