Jump to content

Temperature Suspecte sur Core2Duo 2.4GHZ


Recommended Posts

Bonjour à tous ,

J'ai installer mon nouveau processeur Core2Duo 2.4GHZ aujourd'hui en bien appliquant l'Artic Silver (Pate Thermique) et installer mon XP120 acouplé a mon ventilo 120mn a 3500 Tours .

Puis ! Je n'est pas brancher le ventilo sur la Carte Mere , ce que je ne fais jamais .

Au demarage CPU FAN ERROR , bon c'est normal car je n'est pas brancher mon ventilo sur la CM .

Je vais dans le bios , surprise , je vois ma temperature monté ;) sans cesse , il a commencer à 40° il y a 5 minute et il est a 56° maintenant est ça continu .

Je me suis dit que j'avais mal mis la pate thermique , j'ai donc recommencer l'operation .

Toujours pareil !

Temperature ambiante de 25° .

Que se passe til svp ?

Merci d'avance

EDIT : Pour l'instant sa se stabilise à 57°

Link to comment
Share on other sites

Bonjour à tous ,

J'ai installer mon nouveau processeur Core2Duo 2.4GHZ aujourd'hui en bien appliquant l'Artic Silver (Pate Thermique) et installer mon XP120 acouplé a mon ventilo 120mn a 3500 Tours .

Puis ! Je n'est pas brancher le ventilo sur la Carte Mere , ce que je ne fais jamais .

Au demarage CPU FAN ERROR , bon c'est normal car je n'est pas brancher mon ventilo sur la CM .

Je vais dans le bios , surprise , je vois ma temperature monté :transpi: sans cesse , il a commencer à 40° il y a 5 minute et il est a 56° maintenant est ça continu .

Je me suis dit que j'avais mal mis la pate thermique , j'ai donc recommencer l'operation .

Toujours pareil !

Temperature ambiante de 25° .

Que se passe til svp ?

Merci d'avance

EDIT : Pour l'instant sa se stabilise à 57°

Peut être trop de pate thermique?

Link to comment
Share on other sites

Ce qu'il faut quoi , une petite noisette ;)

C'est bien la temperature CPU qu'il faut prendre en compte pour un dual core dans SpeedFan ? car 2 autre temperature me semble normal Core0 et Core 1 , Regardez :

<a href="http://imageshack us" target="_blank"><img src="http://img100.imageshack us/img100/2801/speedmo0.jpg" border="0" class="linked-image" /></a>

Core0 : 47

Core1 : 45

Link to comment
Share on other sites

Ok , Merci j'ai jamais eu un DualCore acouplé à Speedfan je me suis donc tromper .

Ne trouve tu pas que mes temperature sont tout de meme elever , je ne suis pas du tout en burn pourtant ?

Link to comment
Share on other sites

Ok , Merci j'ai jamais eu un DualCore acouplé à Speedfan je me suis donc tromper .

Ne trouve tu pas que mes temperature sont tout de meme elever , je ne suis pas du tout en burn pourtant ?

est ce le ventilo d'origine ?

car parfois la fixation des 4 points se tourne mal, et le rad est pa bien à plat !

car en Wc mon 6600 tourne à 34° en idle à frequence stock ... alors si t en Wc c'est en effet anormal ! reste que les sondes qui deraillent (ou le driver carte mere ou je ne sais pas trop comment ca marche ca)

Link to comment
Share on other sites

Speedfan est nul, il donne des truc foireux j'ai un pote d'après speedfan il as un GPU à plus de 150°C, je croit qu'il peut aller se faire cuire un oeuf...

bahc cool tu met ton ordi dans de l'huile dielectrique, tu oc un peu etca te fait des frites^^

Link to comment
Share on other sites

ah c'est en Idle 47° :francais:

ben oui un peu chaud tout de même

C'est kler que là ça m'inquiete un peu !!

Esque le rechauffement peut etre du à un composant tel que Carte Graphique trop recente lol , Pour ma part j"ai acqui une Asus 8800GTS 640mo

Link to comment
Share on other sites

Edit : Telement que ça à chauffer , plus de signal au niveau de l'ecran ! La Carte Graphique est brulente . :transpi:

Pc Instable au bout d'une heure , enfin plus de signal au niveau de l'ecran quoi !

J'ai redemarer , c'est Ok mais si ça fait cela tout le temps , une solution s'impose :s

Merci d'avance

Link to comment
Share on other sites

ben core 0 et core 1 sont les T° des 2cores du proc donc si elle sont bonnes ça va normalement

utilise TAT pour relever la T° c'est le plus précis

Mouais, enfin TAT m'annonce des températures totalement farfelus comme 65° en mode normale, et pratiquement 80° en full ! o_0 !

Je souligne que je suis a 2.3ghz avec un C2D et un Big Typhonn comme ventirad !!!

Parcontre avec mes différentes sondes de température externe(mutlimetre et autre thermometre numérique) elles tombent toutes d'acord ! environ 49° en full, on est bien loin des 80° annoncé par TAT !

Et j'ajoute que si le proco faisait des pointes à 80° il serait impossible de le toucher, ce qui n'est pas le cas ! je peux presque faire tourner le C2D sans ventirad ! alors je me pose des questions sur TAT, les autres logiciel de température m'annonce presque 10° de moin que TAT à chaque fois ! curieux !

Link to comment
Share on other sites

Bon j'envois ma série de remarque :

1) @ Stude 12 : SpeedFan n'a jamais donné la température du GPU... T'as craqué je crois là !

2) SpeedFan lit absolument toutes les sondes présentes sur la mobo... Et sachant qu'il y en a certaines qui ne sont pas connectées ou gérées, bah on obtient certaines valeurs vides de sens...

3) La sonde CPU renvoit des valeurs qui sont juste renvoyées par SpeedDan... La pertinence des valeurs dépend de la position de la sonde sur la carte mère ! Elle se trouve majoritairement dans la zone située entre les pins du socket, mais peut également se situer ailleur, d'où les différentes valeur possible...

4) Les valeurs des températures des cores sont souvent proches voire égales à celles annoncées sous SpeedFan, donc elle peuvent être considérées comme représentatives de la température du CPU

5) Un C2D sous TAT peut afficher une valeur supérieure à 40°C en idle... Notamment lorsque la pâte thermique est neuve et encore plus lorsque de la Silver 5 est employée ! Personnellement je suis overclocké et, avec cette chaleur estivale, entre 55 et 60°C en idle et jusqu'à 72°C en jeu (75-78°C en full burn) !

6) @ AngelSword : As-tu pris les mesures de température directement SUR le CPU ou à la base du ventirad ? Parcequ'une pâte thermique mal appliquée peut faire monter un CPU à 80°C tout en laissant un rad à peine tiède (j'en ai fait l'expérience avec de la pâte thermique ayant séché...)

7) @ Olio : Tu es sur que ce n'est pas ta carte graphique le problème ? Et si les 2 composants chauffent autant, c'est la ventilation complète de ton boitier qui est à revoir !

Pour être fixé, prends un historique des températures de ta carte graphique avec un logiciel comme RivaTuner

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...