Jump to content

[RESOLU] Freeplayer et routeur Linksys


Recommended Posts

Bonjour INpactiens,

J'ai la Freebox V5 et je n'arrive pas à me servir du freeplayer avec mes PC derrière un routeur.

Résumé de la situation :

FreeboxV5 reliée à : module TV "Freebox HD" et à routeur Linksys WRT54GC.

Derrière le routeur : 2 PCs en Ethernet dont un servant de serveur de fichiers.

Problème : lors du lancement du Freeplayer sur la TV, celui-ci ne se lance pas.

Constat : lors du branchement direct de mon PC sur la Freebox : pas de pb, Freeplayer opérationnel. Pb donc réseau lié à ma configuration.

J'ai fait la redirection NAT qui va bien pour le Freeplayer dans le routeur Linksys (je préciserai les ports que j'ai ouverts ce soir, me souviens plus là et suis au taf).

Pourtant rien n'y fait.

J'ai pensé passer la Freebox V5 en mode routeur mais ne sais pas comment alors la configurer dans ce cas. ça ferait un sorte de sous-réseau non ?

Sinon j'ai pensé également à relier le boitier TV au routeur Linksys mais ne sais pas quel port ouvrir et comment faire la redirection NAT entre la freeboxHD et le serveur de fichiers.

:invasion: pour votre aide. :modoreussi:

Link to comment
Share on other sites

linksys WRT54GC C comme Compact (gros comme un 1/2 disque dur 3"1/2)

firmware d'origine 1.03.0

port 1234 UDP forwardés sur mon IP de PC

port 8080 TCP forwardé sur mon IP de PC

Faut que je forwarde vers le boitier TV ? si oui quelle adresse ?

:transpi:

edit : résolu :iloveyou:

cf ce lien j'ai trouvé ça intéressant, et c'est ça qui bloquait (port d'admin distant bloquait toute tentative d'arrivée de ce flux sur ce port 8080 sans mdp...)

Sur ton Linksys tu as bien été dans le menu Applications & Gaming -> Port Range Forward : pour ouvrir les ports 1234 en UDP & 8080 en TCP ?

Si tu as fait celà, vérifie que dans la menu Administration -> Remote Routeur Access le Management du port est disable. Sinon il faut changer le 8080 part défaut en 8088 par exemple pour éviter qu'il ne rentre en conflit avec celui de la Freeplayer.

Bref ;) à moi

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...