Jump to content

Aide pour l'install de mon ZALMAN 9700


Recommended Posts

Bonjour,

Je viens d'installer ce ventirad sur ma ASUS P5B deluxe, apres fixation ,quand je prends le ventiradet que je tente de le bouger, il bouge un peu sur lui meme,cela vient il de la pate thermique qui est toute fraiche?Cela ne va plus arriver apres quelque jours?

Une autre question,le fil qui sort du ventirad est un 3 pin et sur ma carte mere le cpu fan est un 4 pins,je le branche comment?Je laisse un pin de libre?

Merci d'avance

Link to comment
Share on other sites

euh tu dois avoir une prise 3pins dur ta modo !

tu parle de ton 9700 en parlant de ton ventiradet ?

edit : la prise 3pins se trouve entre le caloduc et la prise PCI express sur ta carte mere, elle est blanche ! :chinois:

y'en a meme une 2e juste a coté !

rereedit : les prises pins cité sont en fais des prise Chassis fan, la prise cpu fan a bien 4pins :/

Link to comment
Share on other sites

Mon 9500 (identique au 9700 mais plus petit) tourne un peu sur lui même mais ce n'est pas grave...

Tant que le fait de le bouger ne le décolle pas du CPU...

Tu peux le brancher sur le 4 pin de ta CM sans problème (le détrompeur le permet vu que la 4ème pin n'est pas obligatoire)

Link to comment
Share on other sites

+1 pour Mopral,

Tu peut brancher une 3 pins sur une prise 4 pins, le détrompeur est la pour éviter de faire des betises.

Tu peut aussi brancher ton 9700 sur une prise 3 pin (chasis) mais ton pc va sans doute te dire que le cpu fan n'est pas brancher.

J'ai le 9700 et c'est vrai qu'il bouge un peu sur lui meme mais ce n'est pas du tout un problème, tant que le contact avec le cpu est bon.

Link to comment
Share on other sites

Salut, j'ai la meme config que toi. :fumer:

Mon Zalman ne bouge pas, (la fixation c'est du Horizontal : la barrette de fixation en metal se trouve dans l'axe du ZALMAN, si bien sur, tu souffles vers l'arrière de ton PC.

Et maintenant tu vas avoir le problème de l'auto-régulation de la vitesse du ventilo. Je ne veux pas utiliser le potar fourni.

Je ne comprends pas pourquoi la P5B deluxe ne prends pas en charge les 2 modes d'alimentation du CPU fan (DC et PWM). J'éspère que le DC sera pris en charge dans les prochains bios. :pleure:

Ou alors il y a une solution que je ne connais pas ... (utilisation logicielle ??comme Speed fan ??)

En attendant... et bien j'utilise le potar... mais j'aime pô. :craint:

Link to comment
Share on other sites

Cart 5159,

En effet tu peut utiliser Seedfan, ca sera meme mieu que le potar fourni par Zalamn (Fanmate 2).

Tu poura régler la vitesse du ventilo, mais aussi tu poura créer un automatisme (si ton cpu depassse une certaine température, ton fan va plus vite).

A condition que ta carte mere soit compatible. Elle le sont toute ou presque. j'en ai eu une qui ne le supporte pas. Je ne sais plus si c'était la P4S800, ou la A8V-X.

Link to comment
Share on other sites

Tu n'es pas le premier à me dire ça, mais j'arrive a rien ... :craint:

1 : Dans le bios, dois-je activer ou non le Qfan pour ensuite faire les réglages avec Speedfan ??

2 : Peux tu m'aider à configurer Speedfan (ça va être facile y'a que le CPU fan à parameter...)

Merci d'avance.

Link to comment
Share on other sites

Sur Speedfac il y a quasiment rien a configurer.

1. D'abord je renome les sondes afin de savoir a quoi chacune correspond

2. Ensuite si il y a que ton ventilo du cpu de branché sur la carte mereil faut cliker sur chaque petit + des sondes et cocher uniquement le ventilo correspondant (il ne doit y avoir de cocher que le ventilo du cpu sur la sonde cpu, les autres sondes ne doivent rien avoir de cocher).

2 bis. Si il y a plusieurs ventilo de branchés sur la carte mère alor tu doi cocher les ventilo corespondant aux sondes (ex: le ventilo de devan du pc doit etre cocher sur la sonde du disque dur, si celui si ce trouve a coté).

3. Après tu configure la plage de température que tu veut avoir pour chaque sonde (ex: carte mere => entre 35 et 45 °)

4. Va a l'onglet "Vitesse" et la tu configure la vitesse minimale et la vitesse maximal de tes ventilo (fait attention de ne pas mettre des valeurs trop petites parceque ton ventilo peut s'arreter et ce n'est pas trop bon vu qu'il recoit quand meme de l'electricité).

5. Onglet "Option" et la tu coche les cases "Démarrer minimiser" et "Réduire a la fermeture".

6. Pour finir tu va dans "Démarrer\Tous les programmes\Speedfan" et tu créer un racourci de l'icone de speedfan. Cette icone tu la place dans "Demarrer\Tous les programmes\Démarrage", ca va a Speedfan de se lancer au démarrage sans que tu n'est a faire quoi que ce soit.

Je crois que j'ai tout dit. Si tu a d'autres question va y.

ps: pour le coup du Qfan dans le bios essaie de faire marcher en l'activant et en le desactivant

Link to comment
Share on other sites

Comme je te le disai plus haut ca doit marcher à condition que ta carte mere soit compatible.

Je n'est pas ta carte mere, je n'est pas d'amis qui en ont une donc je ne peut pas te dire exactement. a toi de tester.

Link to comment
Share on other sites

Non bah ça marche pas trop... Ce qui m'interpelle c'est surtout que dans l'onglet vitesse, les sondes sont en PWM... alors qu'avec 3 pins sur mon Zalman... ça ne risque pas de marcher... :francais:

Il faudrait que j'indique à ma carte mère ou au logiciel de passer en DC sur ce fan (sé pô si c'est possible) ; C'est là tout mon souci.!! ;)

Link to comment
Share on other sites

il doit y avoir un truc que j'ai pas pigé... mais où est le hic ??? :transpi:

Les cases "logger" sont elles cochées ??

001.JPG

002.JPG

003.JPG

004.JPG

005.JPG

les autres onglets sont comme l'installation d'origine....

DANS L'ONGLET VITESSES, le 2eme est en valeur mini : 10%, maxi 100% et vitesse auto cochée

si tu veux d'autres infos... je peux te les fournir.

Merci

Link to comment
Share on other sites

Dans l'onglet vitesse coche tout les ventilo, tu met OK.

Ils seront tous affichés dans la fenetre principale de Speedfan. Tu met a zero un par un les ventilo pour savoir lequelle fait fonctionner ton zalman (tu fait des poses entre chaque pour que l'info ai le temps de ce mettre a jours).

Dés que tu l'a trouvé ca devrai marche. Tu vire tout les autres pour ne laiser que celui qui marche. Après comme dit plus haut tu met tes tranches de températures. et tu coche la case "Varier automatiquement".

Tiens au courant

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...