Jump to content

[CG] Carte AGP reconnue PCI !? Finalement autorésolu


Recommended Posts

Bonjours à tous,

Voici le souci "dont au sujet duquel" j'aurai besoin de vos lumières.

J'ai remplacé une vieille GEFORCE FX 5700 LE (oui, je sais ..) par une

7600 GT, AGP 8X (Realtek Winfast A 7600 GT THD, je sais aussi, mais j'ai

encore besoin de cette vieille config ).

Tout marche au poil si ce n'est que, comme la précédente, cette nouvelle carte

n'est reconnue que comme fonctionnant en mode PCI (dixit Win XP et l'interface

du pilote de la carte fournit et dixit aussi le dernier pilote NVIDIA et autres

utilitaires de diag).Ceci, me semble-t-il, peut être nuisible au performances(?)

Pourtant dans mon BIOS le mode AGP 4X 8X a toujours bien été activé.

Ces cartes montées sur d'autres configs sont déclarées fonctionnant en mode AGP.

La carte mère c'est une Asus A7N8X de luxe (Rev2)de 2002/2003 avec un Athlon

XP 2800, 1 Go RAM, Alim 450 W tout ça sous WinXP pro SP2 (très à jour).

C'est Lassant et le mot est faible !

Dois-je penser à flasher le bios de la carte mère ? Otez moi d'un doute si

l'un d'entre vous a une idée ou a déja été confronté à ce style de détail,

avant que je ne m'embarque sur des manips sans fin...

La tournée sera pour moi.

Amicalement,

Michalon.

:craint: Et la tournée est pour moi tout seul par résolution du problème en installant les derniers

pilotes Nvidia (nForce_5.10_WinXP2K_WHQL_international) pour la carte mère.

Merci de m'avoir quand même lu, A+

Amicalement,

Michalon :chinois:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...