Jump to content

Archived

This topic is now archived and is closed to further replies.

gallean

[Résolu] llive CD divers

Recommended Posts

bonjour à tous,

J'ai decidé, recemment de me remettre aux live cd, et, le cas échéant, a nux en install, oui mais voila...après le logo de la distrib j'ai un écran noir, j'ai tésté une kubuntu 7.04 (celle du linux mag) une react os, a chaque fois, logo (react os ou kubuntu) un petit temps de chargement et écran noir, les touches ctrl+F1 ou ctrl+alt+F1 ne répondent pas, obligé de faire un reboot sauvage

J'ai tésté le livecd sur un autre portable, aucun souci

je vous donne ma config

portable hp pavillon DV9053ea

carte graphique GeForce 7600Go 256MB

2048 Mo de RAM

chipset nforce 4 410 (ou 420 je ne sais pas trop)

AMD turion 64 X2 TL 52

reseau wifi broadcom 802.11a/b/g WLAN

Merci par avance

Link to post
Share on other sites

J'ai exactement la même config mais ça foire. Au démarrage, j'édite la ligne de commande du kernel en rajoutant:

"acpi=off, noapic, nohotplug".

Le pc démarre mais toujours écran noir. Je suis sous 7.04 Kubuntu et j'ai un DV9000 !

Merci de m'éclairer :)

Nikot

Link to post
Share on other sites

Je vais essayer l'image alternate :). J'espere que ça va marcher, je désespere j'ai ce pc depuis 1 mois et demi et la 6.10 ne tournait pas, j'ai attendu la 7.04 avec impatience alors j'espere qu'un jour je pourrais quitter XP :) !

Merci en tout cas !

PS : Toulouse 1-3 Paris SG :transpi::transpi:

Link to post
Share on other sites

Apres install de l'alternate CD toujours le même probleme.... J'ai installé les drivers nvidia en mode console (sudo apt-get install nvidia-glx) mais toujours le même probleme, je vais essayer la CMD : "acpi=off, noapic, nohotplug" et je reviens !

Vais-je devoir me pendre avec le cordon d'alimentation ?

Link to post
Share on other sites

Donc mon kernel doit ressembler à ça à la fin :

"acpi=off, noapic, nohotplug" IRQPOLL NOIRQDEBUG

si c'est ça, ça foire...c'est ro splash la fin de ma ligne kernel... A moins que je doive toucher initrd ?! Je suis un peu perdu je l'avou car ça marche chez tout le monde sauf moi...

Link to post
Share on other sites

Franchement ça me saoule un truc de fou de pas y'arriver, je récapitule tout ce que je fais :

J'installe l'alternate CD (ou le normal, les 2 foirent). L'install se passe normalement. Je boot en mode normal (1er choix en appuyant sur ESC dans le GRUB). Apres le temps de chargement sous le logo Kubuntu, l'écran devient noir. Je reboot en éditant la ligne de commande du Kernel qui est : kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=aec69020-00ab-4b50-00ab-4b5d-9876-eb9180d655f0 ro quiet splash. Apres modification, elle ressemble soit à :

- kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=aec69020-00ab-4b50-00ab-4b5d-9876-eb9180d655f0 ro quiet splash "acpi=off, noapic, nohotplug" IRQPOLL NOIRQDEBUG

-kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=aec69020-00ab-4b50-00ab-4b5d-9876-eb9180d655f0 ro quiet splash " acpi=off, noapic, nohotplug " IRQPOLL NOIRQDEBUG

-kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=aec69020-00ab-4b50-00ab-4b5d-9876-eb9180d655f0 ro quiet splash IRQPOLL NOIRQDEBUG

-kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=aec69020-00ab-4b50-00ab-4b5d-9876-eb9180d655f0 ro quiet splash "acpi=off, noapic, nohotplug"

Evidement aucune de ces lignes de codes ne fonctionne... HELP ME... :(

je le fais à quel moment le CTRL ALT F1 ?

Link to post
Share on other sites

Lors de l'écran noir je peux rien faire, le pc ne répond à rien.... Je perd espoir...

je me suis mis en recovery mode et j'accede à la console , une commande à taper qui pourrait m'aider ? sachant que j'ai déjà fait : apt-get update, apt-get upgrade, apt-get install nvidia-glx ??

Link to post
Share on other sites

CD test was successful... Ca se passe de commentaire...

Je ne comprend décidement rien...

Merci à toi d'avoir voulu aider mon cas désepéré et désespérant, passe un bon week end, un bon premier mai et n'oublie pas d'aller voter Dimanche :D ! Moi je fais un Rescue Broken System, on n'sait jamais :)!

Tchuss

Link to post
Share on other sites

Question très conne, y'a t-il des PC completement incompatible avec des Config ?! Sinon y'a-t-il une version linux spécifique pour les laptops ?! Enfin doit-il forcément y'avoir une solution à mon probleme ?

Link to post
Share on other sites

Les portables sont en général très bien supportés , par contre souvent il manque certaines fonctions plus ou moins inutiles .

Non il n'y a pas de distribution spécifique , par contre certaines reconnaitrons mieux le matériel récent ( les plus connus ) .

Continu de suivre avec google tu trouveras bien une solution , et au pire attend les prochaines versions , j'ai vu pas mal de bug avec l'acpi des hp ( bien que ça doit facilement se résoudre ... ) .

Voilà , bon weed-enk :eeek2:

ps : tu as le bouton éditer , ça évite d'avoir 50 messages a la chaine :francais:

Link to post
Share on other sites

Sinon je précise, les arguments sur la ligne de commande du noyau ne doivent pas être entre guillemets et doivent être à la bonne casse, et au bon format...

Et puisque ça ne marche pas très bien, on enlève quiet et splash pour savoir ce qui se passe...

tu devrais pouvoir essayer avec :

kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=aec69020-00ab-4b50-00ab-4b5d-9876-eb9180d655f0 ro acpi=off noapic nolapic irqpoll noirqdebug

Link to post
Share on other sites

Merci à tous, grâce à vous j'ai pu démarrer linux. Si vous avez le même probleme, à la fin de votre ligne vous devez avoir ro quiet splash Locale=FR, enlever après "ro" et mettez à la place acpi=off, nolapic, noapic, nohotplug, irqpoll noirqdebug

Et là magie tout marche ! :)

Merci à tous et vive le libre :cartonrouge:

Link to post
Share on other sites

×
×
  • Create New...