Jump to content

Bugs sur Farcry...


Recommended Posts

Salut ! Depuis que j'ai ma 7300GT, je prend plaisir à jouer à Farcry avec tout à fond, mais c'est l'eau qui pose problème : au delà de "standard", elle est représentée pas de grosses plaques bizarres vraiment affreuses, et en "très élevé" ou "ultré", le problème est le même... J'ai pensé que ma CG ne supportait pas, mais même en mettant les details sur "bas"et l'eau sur "élevé" ou plus, çà fait toujours extremement merdique...! De plus, dans ma nouvelle partie, lorsque je prend une arme (au sol ou dans un ratelier), elle apparait bien dans mon arsenal, mais elle reste à l'ecran... Bugs ?!

Link to comment
Share on other sites

Je serais curieusement étonné de voir une 7300GT faire fonctionner far cry au max :roll:

Peut être parceque les drivers de ta carte ne sont pas à jours ? tu ne le précise pas :/ en tout cas elle gêre les PS 3 donc tu pourrais normalement afficher une eau plus mieux :)

Pour le coup des armes à feu au sol il me semble que c'est normal, ca m'avait tout autant surpris (ca fait un bail que je n'y ai pas joué quand même pas très sûr)

Link to comment
Share on other sites

Salut ! Si si, tout à fond, même si on peut déceler de légers ralentissements dans les bonnes fusillades dehors, çà reste très bien :cartonrouge: ! Les pilotes sont les 65.01, je réessaierai demain soir avec d'autres ! A +

Des 65.01 ? oO" omg T'étonnes pas que ca buggue alors... je crois que les pilotes Nvidia en sont aux versions 90.00 et plus. Désinstalles proprement tes anciens avant de mettre les nouveaux de la série GeForce 7xxx evites les bétas version et lit bien les avertissement et spécifications du drivers avant de le download (que ta carte soit bien prises en charge quoi). Nvidia ca va faire 4 ans que je connais plus :up::D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...