Jump to content

[CG] Drivers ou Probleme de Carte Graphique


Recommended Posts

Bonjour tout le monde

Voila récemment je rencontre un probleme avec mon ordinateur: lorsque je l'allume , il fonctionne pendant une ou deux minutes puis la souris se fige , se debloque , et l'ecran devient noir et me dit "mise en veille du moniteur"

Jusque la je croyais que ce n'etait pas mechant , je redemarre l'ordinateur mais la deuxieme fois apres exactement les memes etapes il m'affiche un message bleu qui dit

votre ordinateur rencontre un probleme avec le pilote : nv4_disp

Si vous voyez blablabla : Votre ordinateur est rentrée dans une boucle infinie. Cela peut venir soit de la carte graphique soit des programmes de reglage du materiel (super information -_-) Contactez votre revendeur pour qu'il vous fournisse des mises a jour

Donc j'ai cru que ca venait du driver , du coup j'ai redemarré en mode sans echec pour pouvoir desinstaller le driver , jl'ai demarré , la pas de probleme j'avais deviné juste puis j'ai telecharge la derniere version du pilote puis installé , j'ai redemarré mais la rebelotte memes etapes , meme probleme

Donc la j'ai redesinstallé le pilote et je suis venu vous demander votre aide. Pour informations j'ai un

Intel Pentium 4 , 370 Go , 1024 Mo RAM , 3.06 Ghz , Asus v9999 Geforce 6800 GE 256Gddr3 et un HP LP2065 21"

J'avais decidé de le formater mais je me demande s'il n'y a pas plus "simple" :x

Merci :)

Link to comment
Share on other sites

Utilise Driver Cleaner PE http://www.clubic.com/telecharger-fiche187...cleaner-pe.html

tu désinstalles tes driver Nvidia d'abord, ensuite tu redémarre en mode sans échec, tu éxecutes ce programme tu choisi Nvidia ensuite tu clique sur Start, ca devrait supprimer tout les drivers et référence à Nvidia, ..... ensuite tu redémarre en mode normal, tu installes le tout dernier driver ( c'est à dire 93.71 sauf si t'as une Geforce 8 je crois)

et reviens nous dire si ca marche ou ca fait toujours pareil :ouioui:

Link to comment
Share on other sites

Salut

J'ai essayé cette methode , j'âi même reformaté toute ma partition systeme , puis reinstallé respectivement les versions 94 , 91 et 93 des drivers mais a chaque fois j'ai ce probleme

J'ai tenté un patch qui circule sur le net sans resultat , je n'arrete pas de faire des recherches depuis quelque jours mais en vain , je ne sais vraiment pas quoi faire :(

Helppppp :'(

Merci :)

Link to comment
Share on other sites

Salut tout le monde

Voila j'ai recemment effectué un memtest sur mes trois barettes RAM (2*256 + 512) qui etaient dans mon PC

Je n'ai detecté aucune erreur sur une de 512 et une de 256 , mais lorsque j'ai lancé la derniere de 256 , le test a decouvert une erreur

Une erreur est-elle suffisante pour provoquer de tels problemes ?

J'ai entendu dire qu'il fallait de nombreuses erreurs avant que la barette ne soit vraiment endommagée ?

Sinon pour l'instant , c'est vrai que j'ai enlevé les deux barettes de 256 (car a ce qui parait avoir "768"Mo de RAM ca peut aussi poser des problemes) et j'ai plus eu de problemes heureusement. Mais je ne sais pas si ca va durer , je n'ai pas encore vraiment lancé d'applications me demandant de nombreuses ressources (en même temps avant , ca plantait rien qu'au demarrage donc...)

Voila alors je voulais savoir que faire ? Me debarasser de la RAM ? ou bien y a-t-il un moyen de remedier a cette "unique" erreur ? Est ce que je peux au moins mettre ma barette de 256 qui marche en attendant ?

Merci beaucoup :zarb:

Link to comment
Share on other sites

  • 2 weeks later...

Hello, alors j'ai un problème assez similaire.. et depuis que j'ai formaté le PC à mon père..

donc en formatant, j'ai réinstaller XP.. et une fois arriver sur windows, donc sans driver d'installer, la souris se fige au bout de 10sec puis, soit mon écran se déconnecte, soit j'ai un écran bleu oui il est inscrit que le fichier atidvag est en cause... ou plutôt le pilote graphique est en cause.. et 1 sec après ca, le pc redémarre !

et avant que je formate et réinstalle, je n'avais pas ce problème.. et la ca plante à chaque fois ! pour info, c'est une radeon 7200 AGP.. ;)

là j'ai pris son pc chez moi, et j'hésite à changer la carte graphique, mais pas sûr que ca soit ca.. :transpi:

Link to comment
Share on other sites

Salut tout le monde

Voila j'ai recemment effectué un memtest sur mes trois barettes RAM (2*256 + 512) qui etaient dans mon PC

Je n'ai detecté aucune erreur sur une de 512 et une de 256 , mais lorsque j'ai lancé la derniere de 256 , le test a decouvert une erreur

Une erreur est-elle suffisante pour provoquer de tels problemes ?

J'ai entendu dire qu'il fallait de nombreuses erreurs avant que la barette ne soit vraiment endommagée ?

Sinon pour l'instant , c'est vrai que j'ai enlevé les deux barettes de 256 (car a ce qui parait avoir "768"Mo de RAM ca peut aussi poser des problemes) et j'ai plus eu de problemes heureusement. Mais je ne sais pas si ca va durer , je n'ai pas encore vraiment lancé d'applications me demandant de nombreuses ressources (en même temps avant , ca plantait rien qu'au demarrage donc...)

Voila alors je voulais savoir que faire ? Me debarasser de la RAM ? ou bien y a-t-il un moyen de remedier a cette "unique" erreur ? Est ce que je peux au moins mettre ma barette de 256 qui marche en attendant ?

Merci beaucoup :transpi:

Oui je crois que ça suffit grandement pour que des donnés atterrissent dans ce secteur et plante lamentablement

achete de la ram pour changer les barrettes déféctueuses :transpi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...