Jump to content

Pb communication wifi/livebox


Recommended Posts

Bonjour!

voilà j'ai un souci, j'ai un pc portable équipé d'une carte wifi et une livebox. Dès le démarrage mon pc se connecte normalement. Par contre au bout de quelques minutes mon signal passe de 54 mbits à 24 puis 1 puis plus moyen d'aller sur le net (à noter que peu importe la valeur, la force du signal reste toujours "excellent). Je suis à 3 m de ma livebox aucun obstacle, et j'ai changé et essayé quasiment tout les canaux de la livebox, mais sans résultats.

Quelqu'un pourrait m'expliquer ce qu'il se passe et m'aider à trouver une solution?

Par avance merci!

Link to comment
Share on other sites

Bonjour!

voilà j'ai un souci, j'ai un pc portable équipé d'une carte wifi et une livebox. Dès le démarrage mon pc se connecte normalement. Par contre au bout de quelques minutes mon signal passe de 54 mbits à 24 puis 1 puis plus moyen d'aller sur le net (à noter que peu importe la valeur, la force du signal reste toujours "excellent). Je suis à 3 m de ma livebox aucun obstacle, et j'ai changé et essayé quasiment tout les canaux de la livebox, mais sans résultats.

Quelqu'un pourrait m'expliquer ce qu'il se passe et m'aider à trouver une solution?

Par avance merci!

Bonjour,

J'ai rencontré le même problème avec deux portables (carte intel pro wireless 2200bg intégrée) connectés à une Livebox Inventel. Après avoir essayé le changement de canal, d'identifier des sources de parasitages (halogène, pompe aquarium .... ); vérifié que la prise téléphonique n'avait pas de condo, supprimé la clé WPA, j'ai finalement trouvé la solution en mettant à jour les pilotes des cartes intégrées. Depuis le signal wifi varie de 48 à 54 Méga. :transpi:

J'espère que mon expérience pourra te servir. Tiens nous au courant. Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...