Jump to content

Archived

This topic is now archived and is closed to further replies.

Snouffelaire

wammu ne démarre pas

Recommended Posts

Bonjour bonjour !! Alors voilà, j'ai installé gammu sur mon ordi, et il marche. Seulement j'aimerais bien utiliser wammu parceque ça a l'air un peu plus pratique à utiliser... Donc, je l'ai installé aussi mais quand je le lance ça me fait ça :

[snouffelaire@localhost home]$ wammu
Traceback (most recent call last):
 File "/usr/bin/wammu", line 86, in ?
   import Wammu.App
 File "/usr/lib/python2.4/site-packages/Wammu/App.py", line 28, in ?
   import Wammu.Main
 File "/usr/lib/python2.4/site-packages/Wammu/Main.py", line 48, in ?
   import Wammu.Displayer
 File "/usr/lib/python2.4/site-packages/Wammu/Displayer.py", line 29, in ?
   import Wammu.Utils
 File "/usr/lib/python2.4/site-packages/Wammu/Utils.py", line 89, in ?
   print StrConv(_('Warning: you are using utf-8 locales and non unicode enabled wxPython, some text migth be displayed incorrectly!'))
 File "/usr/lib/python2.4/gettext.py", line 556, in lgettext
   return ldgettext(_current_domain, message)
 File "/usr/lib/python2.4/gettext.py", line 528, in ldgettext
   return t.lgettext(message)
 File "/usr/lib/python2.4/gettext.py", line 353, in lgettext
   return tmsg.encode(locale.getpreferredencoding())
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 124: ordinal not in range(128)

Je suis sous FC6. Je sais pas si ça a un rapport mais j'ai selectionné 'latin-9' (ou latin-1 je sais plus) à l'installation et quand j'ouvre avec kedit un fichier texte, les accents ne passent pas, à la place j'ai une sorte de point d'interrogation blanc à l'interieur d'un losange noir.

Si quelqu'un a une idée, elle est la bienvenue :francais:.

Merci.

Share this post


Link to post
Share on other sites

×
×
  • Create New...