Jump to content

mémoire 6400 reconnue 5300 pourquoi?


chris94

Recommended Posts

bonjour à tous je viens d'acheter une carte mere p5b avec un dual core 6300 2 barrettes de 1 GO de kingmax 6400 800mhz (1.8V)montées en dual channel.Mon probleme est que j'ai overclocké mon 6300 en 7*339.8=2378 au delà,mon pc ne redemarre pas dois je monter le voltage de mon cpu et de ma mémoire?De plus,dans mon bios j'ai mis ma memoire sur 800mhz mais lors du demarrage,le bios detecte ma memoire en 5300 pourquoi?La vitesse de module de mémoire est elle automatique?Champ Valeur

DIMM2: Kingmax KLDD48F-A8KB5 1 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)si non,comment la changer?pourquoi la valeur dans mon bios commence à un peu plus de 700 alors que le maxi qui est inscrit est de 400Mhz ?C'est le meme?je nage un peu.Bref,si quelqu'un pouvait me renseigner ce serai tres sympa.Merci pour toute réponse. Christophe ps puis je monter la fréquence au delà de 2378 avec un refroidissement d'origine? :keskidit:

Link to comment
Share on other sites

le bios de la p5b te donne que la valeur que tu as mis dans le bios.

c est à dire que pour 266 de fsb, tu as au moins les choix, 533, 667, 800 et 1067 et auto dans le bios normalement.

si tu choisis par exemple la 2e valeur, 667 soit PC5300, et qu en plus tu montes le fsb, le bios affichera PC5300 au boot et pas la frequence réelle.

pour l avoir il te faut memtest ou alors booter sous windows et regarder avec cpu-z

pourquoi 700MHz dans le bios? parce que le bios affiche la fréquence DDR et non la fréquence réelle donc tu dois divier par deux pour retomber sur la frequence réelle

avec le radbox d intel tu devrais pouvoir atteindre 2.7 voir 2.8ghz facilement

Link to comment
Share on other sites

Je suis monté jusqu'a 3 ghz (65°C en burn) avec le radbox

sinon pour ton O/C je te conseille de synchroniser ta ram avec le FSB (frequence ram= 2*FSB) sinon ta ram risque de tres vite te bloquer, si elle te bloque toujours oui tu peus augmenter le vdimm a 2.0V sans problemes

Link to comment
Share on other sites

Exactement le même probleme que moi, avec la même config (P5B, E6300, mais RAM corsair), quand je passe le fsb a plus de 333MHz, le pc ne boot plus, même en augmentant les voltages de la mem et du proco, et en reglant la fréquence de la mémoire au minimum possible. Je sais vraiment pas d'ou viens le probleme. Peut être qu'il faudrais que j'essaye de mettre a jour le BIOS, peut etre que ça reglerai le probleme.

Link to comment
Share on other sites

ma ram est de la kingmax 6400 j'ai reussi à monter mon fbs à 400 en augmentant le voltage du cpu et de la ram j'osais pas trop mais c'est bon.Par contre au demarrage du pc elle est reconnue en 4300 mais avec cpuz en 6400.Merci à vous

Link to comment
Share on other sites

  • 2 months later...

Salut

Ca fait un moment que tu as posté, mais pourrais tu me dire à combien tu as monté tes KingMax

Les miennes sont à 1.8v par defaut.

J'ai tenté jusque 2.1v mais ca ne boot pas non plus au dessus de 320 Mhz de FSB

Je n'ose pas trop pousser :transpi:

Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...