Jump to content

Archived

This topic is now archived and is closed to further replies.

16ar

XGL et screensaver

Recommended Posts

Hello

Depuis que je suis passé a XGL, j'ai remarqué que mon ecran devient noir (l'ecran n'est pas en veille, donc pas de lumiere orange)

C'est pas que ca soit vital... Mais etre obligé de se lever de son pieu pour bouger la souris pour ne plus avoir d'écran noir en plein film, j'ai déjà vu mieux ...

J'ai un peu regardé les options d'XGL et y'a des parametre de timeout. Ma commande pour lancer XGL est la suivante :

Xgl :1 -fullscreen -ac -accel xv:pbuffer -accel glx:pbuffer -p 0 -s 0

le p et le s sont a 0, je pense que c'est pour illimité... Mais bon, ca change pas grand chose de quand je n'avais pas ces paramêtres...

Share this post


Link to post
Share on other sites

probleme resolu... C'était dans le wiki d'ubuntu-fr.org (http://doc.ubuntu-fr.org/xgl_problemes#problemes_avec_l_ecran_de_veille)

il faut rajouter au lancement de session gnomesque

xset -display :0 s off -dpms

Ca désactive l'option DPMS qui est la gestion de l'alimentation d'écran (et qui foire ...)

Bon en meme temps, j'ai pas encore assez attendu pour voir si l'ecran ne s'eteint plus ou pas...

Share this post


Link to post
Share on other sites

Ce qui me rassure...

J'ai essayé cette commande et j'ai beau danser sur ma tete, mon écran devient toujours noir a l'écran de veille :D

Share this post


Link to post
Share on other sites

Chez moi j'ai pu regarder des films sans soucis :) La commande marche bien chez moi :chinois:

Share this post


Link to post
Share on other sites

×
×
  • Create New...