Jump to content

brice.wernet

INpactien
  • Content Count

    1240
  • Joined

  • Last visited

  • Days Won

    57

Posts posted by brice.wernet

  1. Il y a 4 heures, rbenj78 a écrit :

    ok, je pensais quil y aurais genre une astuce de detection d'angle ou qq chose dans le genre, qui aurais pus m'aider, ou une option dans un logiciel

    Oulà! Il y a des plugins qui "aident" à ce genre de choses, mais surtout sur de petits éléments dans une grande image et avec plus de détail.

    Là, mon avis c'est qu'il n'y a que la voiture et pas d'arrière plan: tout effet sur la voiture doit être parfait, puisqu'il n'y a que cela. Des plugins déchange de couleur pourraient presque marcher mais si la couleur est trop proche d'un autre ça peut faire des effets indésirables.

    Y a pas grand chose de magique en l'occurence: appliquer une effet en appelle en général un autre pour peaufiner... Sauf si tu as tout prévu d'avance AVANT la prise de vue!

  2. Il y a 8 heures, rbenj78 a écrit :

    exemple : https://pixabay.com/fr/videos/voiture-red-faire-pivoter-rotation-2708/

    1. C'est la voiture en question? C'est un rendu 3D, si c'est sous Blender, il faut que tu lies la couleur du matériel (ou de la lumière) au timeline et la faire changer sur le timeline.
    2. Sinon, il faut dans ton rendu vidéo que tu ajoute des filtres de couleur. Soit ton logiciel permet de lier les paramètres du filtre au temps passé sur la timeframe, et là il faut que tu trouves le bon profil, soit ton logiciel ne le permet pas et il va falloir ajouter autant de filtres que de changements de couleur.

    Et oui, le montage vidéo et l'application d'effet, c'est long, c'est méticuleux.

    Tu utilises quoi comme logiciel? Je connais un peu shotcut, openshot et vegas.

  3. il y a une heure, bred94 a écrit :

    J'aimerai simplement que mes ventilos CPU tournent au max quand ils sont censés le faire, au sein d'un profil qui permettre le silence également.. Après je n'ai pas essayé tous les modes DC prédéfinis disponibles mais il m'a semblé que les RPM mini (repos) sont assez élevés.

    Un autre point, vu que tu t'inquiètes pour l'été: si malgré des changements de ventilation de boitier, ta T° de boitier change (genre +10-15°C) mais ta T° CPU ne change pas en charge et tes résultats (somme toute impressionnants) non plus (ou disons pas trop), c'est que ton CPU et ta CM gèrent bien et que tu peux être confiant pour l'été.

    Si quand tu coupes la ventilation de boitier tout part en vrille en quelques minutes... Là je dirais qu'il y a un problème.

    Actuellement je surveille la ventilation des boitiers surtout si il y a une grosse CG, planter un CPU pour surchauffe (sans overclock manuel de dingue), c'est pas facile de nos jours 🙂

    Enfin bref, bon courage! Et n'hésite pas à me donner tort par la pratique!

  4. Il y a 43 minutes, bred94 a écrit :

    Actuellement je ne perds "que" 50MHz  au plus, sur le profil PWM standard, par rapport à la fréquence max quand le CPU est mieux refroidit, mais ce serait comment en été et sur un modèle de CPU plus énergivore ?

    Je précise ma pensée: vu le résultat en full, ta carte mère ne pose pas de problème, si en full la température était descendue de 10°C, j'aurais compris, là elle descend de 3°C. Doc si tu veux faire mieux, il te faut un autre refroidissement.

    Concernant la chauffe en été: AMD a un système de boost tip top qui va chercher le dernier palier de 50MHz, coeur par coeur... Si tu veux comparer en vrai entre hiver et été, il ne faut pas mesurer la fréquence maxi tous coeurs confondus, mais la somme des fréquences de tes coeurs. Sinon, AMD te montrera le plus souvent un coeur quasi au max, mais les autres???

    Si tu as un CPU plus énergievore (TDP plus élevé), je m'attends à la même température, mais un boost moins soutenu. C'est la magie du marketing actuel. Là, ton système soutien un 4GHz pour un CPU en fréquence de base à 3,7GHz, avec un plus énergivore tu seras plus sur la fréquence de base...

    Dans tous les cas, j'ai vu pas mal de thread sur le "problème" de Ryzen 5/7, et aucune solution: quoiqu'il soit tenté, ils se calent sur environ 80°C en charge.

    Tu as choisi du bon matos, et il a l'air de fonctionner comme attendu.

  5. J'ai fait 2 tests:

    • i3 6100U sous Windows - c'est pas mal, mais il y a un lag de la souris et du clavier. Je pense que mon ADSL ne suffit pas.
    • Celeron 743 sous Debian 10: énorme lag de plusieurs secondes. S'améliore si je passe en ethernet. CPU à fond.

    Le celeron 743 sous debian m'a appris deux choses:

    •  c'est basé sur libva. Cette librairie sert à décompresser la vidéo, et dépend de pilotes. Tu peux tester les codecs accéléré en installant la commande "vainfo" (apt-get install vainfo). Le PC en celeron 743 ne décompresse que le MPEG2 - tout passe par le CPU qui n'est pas très balèze...
    • la carte Wifi peut gêner - ayant eu des Intel 7260, 6245, elle peuvent poser problème: elles ont tendance à faire des hauts pings quand elles le veulent (genre de pings de 300-400ms touts les secondes)

    Je ferai d'autres tests avec d'autre systèmes dès que j'aurai fait une clé de démarrage linux live. Mais je pense que par précaution il faut viser au moins du intel HD630 en vidéo (pour avoir un max de codecs), si possible en ethernet ou avec un bon Wifi (et là je suis incapable de te dire ce qui va bien marcher en streaming de jeu), mais le CPU devrait être assez anecdotique.

     

    • Like 2
  6. Il y a 8 heures, bred94 a écrit :

    - Avec le réglage PWM "standard" :

    - Avec le réglage PWM manuel 100% mini :

    En gros, tu n'as pas grand-chose à gagner:

    •  ton système de refroidissement fait le taf autant qu'il le peut
    •  le mode standard reste plus silencieux sans brider les perfs et sans être à des températures trop chaudes

    J'aurais ce système, je ne verrais pas de problème. Les AMD ont l'air d'avoir été fait pour tourner à 80°C - mon 3400GE est aussi à 80° d'après la sonde, et ça ne bouge pas en charge malgré le tout petit microscopique boitier...

    Il y a 8 heures, bred94 a écrit :

    Lorsque je choisis le mode DC pour le CPU_FAN, si j'opte pour un profil manuel avec palier de vitesse en fonction de la température CPU (pas les profils prédéfinis silencieux/standard/turbo donc), il ne s'applique pas et les ventilos CPU vont assez lentement quelque soit le température du processeur

    Sauf ça, il semble qu'il y ait un paramètre qui ne fonctionne pas. Pas de mise à jour BIOS en attente? Est-ce qu'il il a une T° maxi CPU dans le BIOS qui déclenche bien le 100% (comme par exemple 55°)?

  7. Il y a 34 minutes, bred94 a écrit :

    Actuellement mon R5 3600X plafonne effectivement à 80°C sous OCCT, je trouve cela quand même élevé comme température dans la mesure où il est sous un Dark Rock 4

    J'ai contacté le support Asus pour savoir s'ils sont ont eu des retours concernant ce genre de problème.

    En fait, ma remarque c'est que le pilotage du refroidissement est tellement complexe actuellement qu'on ne sait plus trop qui pilote: le bios, Windows, un pilote, un outil???

    D'autre part, les CPU AMD on un boost ultra fin et précis, ils iront de toutes façons aux limites "physiques" de ton CPU. Donc ce n'est pas "inquiétant" je trouve d'avoir 80°C quand on cherche à pousser la bête: il y a de bonnes chances que le CPU le sache et s'arrête aux alentours d'une limite qui correspond à cette T°.

    Donc si tu t'inquiètes pour le potentiel de refroidissement, une seule méthode: ventilos en DC 12V à fond les manettes et voir si la température baisse. Si elle ne baisse pas, peut-être as-tu un problème. Mais peut-être pas, peut-être est-ce ta carte mère qui gère...

    Bref, il va falloir comprendre qui pilote tes ventilos et quels paramètres font qu'ils se limitent à quelques centaines de RPM...

  8. Il me semblait avoir lu que les Ryzen 3xxx étaient plutôt chauds. Qu'il grimpe à 80 sous OCCT, c'est une chose, mais dépasse-t-'il les 80°? Plein de gens signalent qu'en jeu, les 3600X sont à 73-75°C et sous test de charge, 80°C semble fréquent. C'est pas la température "normale" en charge?

    Ensuite, est-ce que Windows ne prendrait pas le pas sur la carte mère d'une façon ou d'une autre (comme il prend le pas sur plein de parties du BIOS et de l'UEFI) -> est-ce qu'il ne faut pas simplement dire à Windows de ne pas activer sa stratégie de refroidissement "passif"? Ou un autre logiciel de la CM n'aurait-t-il pas été installé qui contrecarrerait les paramètres du BIOS?

  9. Il y a 47 minutes, digital-jedi a écrit :

    Donc si je change le DD, ca devrait augmenter sa note, mais laisser le proc avec une note basse.

    Euh, oui, ça ne va pas le transformer en foudre de guerre. Mais tout dépend de ce que tu fais avec ce PC: si tu n'es pas exigeant, il peut servir à de la consultation de mail, internet (sur un seul onglet car les cartes graphiques partagées AMD avaient tendance à manger au moins 1GO de RAM, donc sur tes 4 en 32 bits tu dois en avoir entre 1,9 et 2,5 de dispo...). Pas de vidéo, jeux de l'époque uniquement.

    Même regarder des photos prises par un appareil > 10Mpixels tu vas le sentir passer...

    Mais rassure-toi: des PC en Celeron N2820/N3050 ont été vendus, il sont moins performants.

    Le SSD améliorera la situation, mais attends toi à continuer à démarrer relativement lentement: sur ce genre de CPU, le SSD sera limité par le CPU tôt ou tard. De la mémoire t'aiderait si ton Windows est en 64 bits.

    C'est moche, mais ce qui coûte le plus sur ce genre de PC, c'est l'antivirus. Deux solutions: le désactiver ou le limiter (genre les protections temps réel si tu sens que tu es suffisamment prudent) ou passer sur Linux (et là, Linux démarrera sur disque dur sur ce genre de machine plus vite que Windows sur SSD).

    Perso, le dernier de cette classe de performances qu'on m'a filé pour améliorer, j'ai mis debian 10 sous KDE pour que ce soit bien classe et c'est nickel. Même pas de SSD. J'ai juste récupéré un disque 250Go dans un boitier USB qui était jeté pour récupérer de la place.

     

    EDIT: et vu l'âge: un petit checkup avec hardware monitor ou autre pour vérifier les températures: ça peut valoir le coût de changer la pâte thermique sur les CPU (notamment celui en Intel - j'en ai régulièrement qui rament ou qui plantent de la génération Sandy bridge et après changement de pâte thermique, c'est nettement mieux)

     

    • Thanks 1
  10. Il y a 20 heures, ashlol a écrit :

    du coup je me demande ce que j'avais eu comme soucis pour avoir des débits de chiotte une fois un certain remplissage passé. 

    Tout dépend de la gestion du  trim, de l'overprovisioning du disque, du contrôleur et même du firmware.

    Le trim s'exécute normalement disque "au repos": parfois certains disques ne sont pas réveillés par la commande trim et restent en veille... d'autres disques n'exécutent pas le trim immédiatement et le relèguent si possible à plus tard, comme par exemple à l'arrêt de l'OS (bonjour mon samsung pro qui empêche l'ordi de s'éteindre pendant 7-10s...)

    Si tu te retrouves dans un cas de figure où tu écris sur le disque plein mais que le trim n'a pas été effectué en amont, le disque le lance lors de l'écriture, et ça rame.

    Le phénomène est bien moins présent maintenant, les contrôleurs sont super au point et la commande trim est maîtrisée dans les OS.

    Aussi, tu peux avoir le problème si tu traînes un linux depuis longtemps: selon le système de fichier, le trim est automatique ou à planifier. Donc si tu est passé dans disque dur en ext3fs vers un ssd depuis une vieille distro, il faut peut-être lancer le trim.

  11. Il y a 1 heure, digital-jedi a écrit :

     

    🙂 Je pense tout de même qu'un SSD avec un AMD Athlon peut quand même aider. Un DD 5400TPM, c'est vraiment la plaie....

    Je ne connais pas les Athlon 2. J'en ai mis un sur un celeron 1,7GHz 1c,1t, Windows était utilisable hors antivirus. Sur un coré duo 32 bits, ça marche très bien. Par contre, sur un Asus en i3 4010u, c'est mieux mais décevant: il boote moins vite  en SSD qu'un coré 2 duo en disque dur 7200tpm. Je crois que le chipset y est pour quelque chose: c'est comme si c'est ordi ne savait faire qu'une chose à la fois (accès DD, accès USB,...)

    Dans tous les cas il y a un mieux, mais j'ai eu de meilleurs résultats sur des ordis pro de 2009 que sur des persos bas de gamme de 2011/2012...

    Il faut bien penser que quand l'antivirus se déclenche, le CPU va saturer sur des vieilles machines, et si le disque est bien rempli c'est trés long (d'ailleurs sur mon PC du bureau en i5 8250u, ça lui prend la journée du mardi à 100% d'un coeur)

  12. C'est compliqué sous Linux... Peux-tu vérifier l'occupation CPU:

    • quand tu lis une vidéo en FHD sur youtube ?
    • Puis quand tu joue sous Chrome?

    Tant que tu ne sais pas pourquoi c'est lent, je te déconseille de prendre une carte ARM, car le support graphique est assez variable.

    Perso je ne stream pas, mais j'ai acheté d'occasion des mini PC (lenovo Tiny M700/M900, optiplex 3040/3050/3060/3070, HP Prodesk 400/600, Elidesk 800 mini), parfois pour 100-120€ en i3. Ils sont très polyvalents. Et linux marche impeccablement dessus (debian 10).

    Limitation majeure: IGP Intel. Mais avec 2 barettes de RAM au lieu d'une pour activer le dual channel, je joue à des jeux simples (dirt 3, portal 2) en HD/FHD selon le jeu.

    Je vais essayer les perfs sous Geforce now à l'occasion, si je ferai un retour.

    • Like 1
  13. il y a une heure, ashlol a écrit :

    je ne vois pas du tout de quoi tu parles, DISM n'a jamais été un antivirus il check l'intégrité de l'image windows et fais le déploiement de cette image, il en a rien à battre des programmes que t'as...

    Teste, tu vas voir: tu lance une capture avec DISM, et il va prendre un temps fou, car il déclenche une analyse de ce qu'on capture, et s'arrête s'il y a une menace. Sauf si tu as démarré Windows depuis une clé USB, ou en mode maintenance.

    J'ai eu le cas pour passer le PC d'une collègue en SSD, elle avait un logiciel pour activer Office.

    il y a une heure, ashlol a écrit :

     j'utilise aussi bien les 3 et aucun soucis de ce coté l il faut juste bien cocher la case alignement ssd.

    La case à cocher, ça dépasse la capacité du petit neveu alors :)

     

  14. Il y a 17 heures, digital-jedi a écrit :

    Je pense upgrader trois vieux PC portables avec des SSD pour améliorer significativement l'expérience utilisateur de mon cluster familial.

    Perso j'ai des PNY CS900 et des kingston A400. Ils font le taf depuis des mois (année maintenant). Je ne prends de modèle spécial que sur des PC "spéciaux" (moi j'ai un samsung pro, mais je fais beaucoup de compilation de données).

    Pour d'autres ordis (dont le serveur), j'ai du kingston et du intel achetés d'occasion ou reconditionnés. RAS non plus (je ne crains pas l'occasion sur le serveur car c'est l'ordi le plus sauvegardé).

    C'est quoi comme PC? Certains ne valent pas le coup de les upgrader (ceux en AMDE1/E2), une fois le SSD installé, c'est le CPU qui sature des heures à chaque màj, à chaque antivirus. Les core 2 duo sont bien meilleurs.

    Pour le clonage, si tu es à l'aise avec la ligne de commande tu peux utiliser DISM, l'avantage c'est de réinstaller un Windows propre avec un partitionnement propre,  et aligné sur les blocs de 4K (certains vieux disques sont alignés sur des 512 octets, à corriger en passage au SSD). Le principe est de réinstaller un Windows sur l'ordi vec le SSD installé, de capture l'image de ton ancien disque, de rebooter le windows en mode maintenance et de réappliquer l'image de ton disque sur le SSD.

    Pour Acronis, je pense qu'il réaligne correctement les partitions (vu la qualité et la réputation de l'outil) mais j'ai vu que certains outils ne le font pas (je l'ai vu en diagnostiquant un SSD plus lent que prévu, je ne sais pas quel outil a été utilisé). J'ai corrigé en appliquant la méthode avec DISM.

    Attention! DISM est méchant maintenant: si on l'utilise ave cun Windows complètement démarré, il va lancer une analyse antivirus complète sur le disque sans permettre d'exception, et ne clonera pas un disque sur lequel il y a des "menaces" (le truc pour simuler le serveur de clés windows, ou le truc pour casser les mot de passe., ou même certains sysinternals et nirsoft..)

  15. Il y a 6 heures, Nesji a écrit :

     il est possible que j’ai touché à un truc en rapport avec mes disque

    En fait, ça arrive fréquemment sans rien bidouiller à  part ajouter un disque à un SSD, un SSD à un disque, ou remplacer un disque dur par un SSHD. Pas d'info sur les paramètres qui influent à part le modèle d'ordi/de carte mère.

    Ca arrive aussi sous Linux, mais là on utilise l'utilitaire hdparm pour empêcher le système de mettre les disques en veille toutes les 20s (c'est la cas pour les SSD). La mise en veille des disques ne semble pas toujours gérée disque par disque...

  16. Il y a 4 heures, refuznik a écrit :

    Bon on va dire Quarantine.

    Yes!

    Divulgâcheur

    TdbSpidey : 162
    Refuznik : 130 :8)
    Beholder2 : 102
    Cadegenere : 67
    fragzepika : 66
    SunneX : 64
    DT_Pool : 63
    Minikea : 53
    Halukard : 52
    RoCKeTs : 51
    inhib : 43
    Papa Panda : 41
    Cadi : 35
    Nicobiz : 28
    ngcubeur : 27
    Nekotaida : 27
    Fuinril : 27
    foetus : 27
    TheKillerOfComputer : 26
    brice.wernet : 23 
    ragoutoutou : 21
    Batt_60 : 20
    superlapin62 : 19
    Dark Abaddon : 19
    [_Driltan_] : 19
    CaiusPupus : 18
    latlanh : 16
    mxpx : 15
    wawadou : 15
    Jeliel : 14
    CryoGen : 13
    nemesis93_75 : 12
    Soltek : 11
    Starbreath : 11
    Minsc : 11
    RFN : 10
    Killator : 10
    chaps : 9
    Vidious : 9
    ecatomb : 9
    Chocobidou : 8
    TTIOT : 8
    Bamaury : 8
    Nilav : 7
    tigerskin : 7
    kurgan187 : 6
    Toorist : 6
    Haaska : 6
    ParoleDeGamer : 6
    ginuis : 6
    Kunashii : 5.5
    Avygeil : 5
    m00t : 5
    laurius : 5
    Texnexx : 5
    Kurt5 : 5
    RaphAstronome : 5
    macslan : 5
    trOmAtism : 5
    Chromosome3 : 4
    luinil : 4
    Jaskier : 4
    aurel_gogo : 4
    AnthonyF : 4
    Oli_s : 4
    XalG : 4
    Cara62 : 4
    Silences : 3
    Shtong : 3
    Lynh : 3
    Masteromer : 3
    Edtech : 3
    Tohrnoriac : 3
    Mithrill : 3
    Kamuisuki : 3
    cronycs : 2
    tiny_naxos : 2
    Lilo27 : 2
    hardcorgamer- : 2
    Coffeebreak : 2
    Jerickø : 2
    Melekus : 2
    Paradox : 2
    secouss : 2
    k-nico : 2
    lolmouette : 1
    Homo_Informaticus: 1
    Maître Negi : 1
    thekingofplayer : 1
    dudul007 : 1
    CUlater : 1
    tarataya : 1
    kostadinov : 1
    Patanouk : 1
    DarkCallistO : 1
    Shadow1292 : 1
    Taki : 1
    Jrdos : 1
    Ti gars du Nord : 1
    pierre4012 : 1
    uzak : 1
    Taboulet : 1
    CyrusPatatus : 1
    thorspark : 1
    John Shaft : 1
    gogo77 : 1
    Alameda : 1
    Beankylla : 1
    Mizuti : 1
    Exosol : 1
    MaxNax : 1
    Corrigo : 1
    gallean : 1
    Ekyu : 1
    ashlol : 1

     

  17. Est-ce qu'on entend le disque dur tourner?

     

    Si on ne l'entend pas ou qu'on l'entend monter en vitesse régulièrement ou claquer:

    • Il y a des problèmes avec des disques durs qui s'arrêtent quand un SSD est le disque principal. Je ne l'ai vu que sur des portables - mais sait-on jamais?
      • Ca peut être lié aux modes de mise en veille gérés par le SSD... As-tu mis un quelconque outil/"pilote" de stockage Intel? Il faut mettre à jour le firmware du disque et l'enlever
      • Ca peut aussi être que ton Windows considère le disque secondaire comme un disque amovible
    • Donc désactive toute économie d'énergie sur les disques, et mets le PC en mode "performance maxi", on crée une tâche planifiée qui fait une activité disque toutes les 5 secondes, ...

    Si c'est ça, bon courage...

     

    (chercher Windows 10 hard drive spinning down / clicking every 20 seconds)

  18. On 22/01/2021 at 23:38, Nesji a écrit :

    Je viens vers vous car je ne sais plus quoi faire, j’ai entendu dire que lorsqu’un ssd m.2 est branché, 2 slots de SATA sont inactifs

    Uniquement si ton SSD M2 est en mode SATA. Le tien est un NVMe.

    Par contre, dans ton BIOS, partie chipset, peux-tu vérifier que tu as bien:

    • SATA mode: AHCI
    • M2 Raid Mode: Disabled

    Ton disque dur devrait toutefois s'afficher sur un des ports SATA (pas le port APU, ça c'est le port partagé avec le M2, il ne s'active que si ton M2 est uniquement SATA)

    Dans le doute: désactive le fastboot (onglet "BIOS" de ton BIOS) - même si je n'y crois pas trop: d'habitude même ce qui n'est pas reconnu au démarrage du BIOS en fast boot, Windows le trouve après (Windows est capable de voir un disque NVMe sur un PC qui ne gère que des disques SATA pour le boot)

  19. Il y a 12 heures, guilou339 a écrit :

    J'ai fait une clé usb bootable, sauf que lorsque je la sélectionne le pc redémarre, le logo Lenovo s'affiche et le pc freeze. 

    Normalement, en cas de problème de au boot, Windows propose de se réparer tous les 2/3 boots.

    Si tu as une option "démarrage rapide" dans le BIOS, désactive la.

    As-tu un journal des erreurs dans le BIOS?

    Le freeze est anormal (comprendre: peu fréquent), d'habitude ça reboot tout seul., donc si le démarrage rapide ne fonctionne pas, désactive dans le BIOS tout les équipements que tu peux (TPM, ...)

    Sinon, une clé Linux pour vérifier que l'ordi démarre dans un état fonctionnel ça peut servir.

     

  20. Il y a 16 heures, Aloyse57 a écrit :

    Un pied à coulisse est l'instrument de base 😁

     

    Il y a 3 heures, digital-jedi a écrit :

    Eventuellement, pour l'un ou l'autre projet, je recommande d'acheter un bras

    Bonjour le traffic d'organes!

    Il y a 1 minute, Aloyse57 a écrit :

    Quitte à faire de l'impression 3D, on peut aussi réaliser un cadre-dalle compatible VESA.

    J'étais parti sur de petites pièces de quincaillerie, surtout à cause de la surface d'impression possible (une pièce de la largeur de l'écran devrait être imprimé en 3 fois, 2 si on utilise la diagonale - mais j'imagine que la surface obtenue sera moins bonne). Pour l'assemblage et le maintien sur la longueur tu as des astuces?

  21. Il y a 4 heures, digital-jedi a écrit :

    Je n'ai pas compris comment tu as créé un écran. Tu en as réparé un, ou créé un de toutes pièces ?

    Ce serait sympa une photo du truc. :yes:

    Perso, j'aurais plutôt retrouvé un châssis sur un moniteur en panne. Ca me semble plus simple. La modélisation 3D et l''impression 3D prennent beaucoup de temps.

    J'ai acheté des pièces sur ebay et j'ai assemblé sur de la récup (bois, métal, scotch double face à moquette)

    Le 1er est donc plutôt moche - mais j'ai acheté 2 dalles et 2 contrôleurs.

    Le choix de les faire moi-même c'est pour une raison de place: mon bureau ne permet pas de mettre des écrans de plus de 14-15" en plus de l'écran de 22. Et en 13", je peux en prêter un à mon fils quand il fait du montage vidéo.

    J'ai bien tenté de reprendre un chassis issu d'un ordi portable HS (c'est du 13"), mais il y a quelques millimètres d'écart de chaque côté.

    Donc je dessine des pièces pour faire les 4 coins et 2 pièces centrales, avec des trous pour vis à tête fraisée pour visser sur une plaque de bois. Ca ne devrait pas être trop l'amer à boire.

    Et comme j'ai trois personnes autour de moi qui ont des imprimantes 3D et rêvent d'y trouver une utilité...

     

    Alors la déconvenue: les contrôleurs son en 6 bits. Pour moi ce n'est pas un problème, je fais essentiellement du dev, mais pour la vidéo, c'est moche.

     

    Enfin, je m'entraîne pour pouvoir faire un écran sur-mesure pour le salon de coiffure de ma belle-soeur: c'est facturé une blinde un écran tactile alors qu'on peut s'en sortir à moins de 100€ en l'assemblant (j'ai aussi un écran tactile 10" depuis plusieurs années pour tester le tactile et l'affichage en 1368x768 de mes dev sur mon PC- même principe, mais encore plus simple: j'ai découpé la forme de l'écran dans du medium et j'ai coincé l'écran dedans)

     

    @Aloyse57, @Lyaume, @Asseo, @ceric64: Merci, je teste dès ce soir

     

     

    Ecran.jpg

×
×
  • Create New...