Jump to content

Troll des bois

INpactien
  • Content Count

    43
  • Joined

  • Last visited

Posts posted by Troll des bois

  1. Hello, j'espère que mon poste n'a pas été mal pris carpe diem. 

    Je me faisais juste la réflexion peut être mal formulée, que ce domaine (optimisation d'une config) était au final assez complexe, et que j'avais l'impression de naviguer a vu tellement j'ai de variation de mesure. 

    En tout cas je vous remercie pour votre aide, j'ai pour l'heure, je pense, une machine que tourne bien, j'ai testé en jeu, hyper stable et ça chauffe bien moins qu'en retouche photos. 

     

  2. Bonjour à tous, 

    petit retour. 

    Donc j'ai finalement opté pour un noctua Us12, en effet bien plus silencieux 🙂

    Par contre en terme de température c'est toujours difficile de s'y retrouver. En effet pas un logiciel donne la même chose. J'ai fait de nombreux forum et le problème ne viens pas que de moi. 

    En gros il semblerait qu'il faille suivre la température CPU (Tdie). HWmonitor bug une fois sur deux. Ryzen master je n'ai pas trouvé comment avoir des graphiques ou des températures moyennes. En gros l’ordinateur tourne bien mais sans savoir ou je me situe. Pareil pour OCCT je sais pas si la valeur est fiable. 

    D'autres informations que j'ai glané sur le net : Deux profils XMP sur MSI le 1 avec un OC auto modéré de la RAM (fréquence à 2400 dans mon cas)  et un profil 2 à fond ou la je suis à 3200. J'ai l'impression (tjrs car je ne suis sur de rien en terme de temp) que ca m'a fait gagné qqs degrés  en repos. 

    SI des utilisateurs français passe par ici avec un couple MSI x470 gamming pro et un Ryzen 7 2700x je veux bien des retours pour savoir comment ils l'ont optimisé. 

    A refaire je partirais, quitte à payer un peu plus cher, sur une config ou il faille moins bidouiller et ou l'on peut savoir facilement ou l'on en est. 

     

    edit : pas d'offset possible de ce que j'ai pu comprendre

  3. Bonsoir, je reviens vers vous pour qqs retour. 

    L'ordi tourne nickel. Le ventirad d'origine est par contre une catastrophe.... très bruyant. Comme on peut le lire ailleurs : https://www.tomshardware.fr/articles/test-ryzen-2700x-2600x-amd,2-2827-18.html.

    Je vais donc surement changer. Les noctua ont l'air en effet dans le top du aircooling et si j'ai bien lu il permettra de suivre un overclocking dans le futur ? 

    après niveau design il va faire un peu tache dans la config. 

    Avez vous des remarques ?

  4. bonsoir a tous et encore merci pour le temps que vous m'accordez. 

    J'ai pu relancer le bios avec le clearCMOS. Ca m'a détendu un peu… 

    les températures sont un peu plus rassurantes et j'ai pu lancer 15 minutes de test. 

    La seul chose qui me chagrine à l'heure actuel c'est que j'ai rien changé et pourtant on dirait que c'est mieux…. 

     

    2018-07-03-22h31-Temperature-CPUTIN.png

    2018-07-03-22h31-Voltage-CPU VCORE.png

  5. Ok je regardes ça ce soir.

    Sur ma CM il y a un bouton clearCMOS, je peux peut être commencer par ça ? 

    J'ai lu également d'enlever la pile de la de la CM. Je regardais dans la Manuel ce soir également.

    Pour les test je les relanceraisais j'avoue que les premiers qui on tout fait buger me mette pas en confiance. 

     

  6. Bon en effet le problème à l'air de venir de l'a et a l'air d'être un problème connu. Sauf que du coup j'ai changer dans le bios le cpu core voltage de auto à 1.200 et là c'est le drame écran noir au boot pc... Je n'ai même pas accès au bios.... 

    Je commence à déchanter, et j'ai du mal à comprendre pourquoi de base le cpu est débridé quitte à être instable. La logique voudrait qu'une personne averti puisse booster son cpu et non l'inverse, à savoir un utilisateur lambda qui doit "brider" son cpu. 

    Du coup je suis bloqué...

  7. bon c'est la déprime ce soir. comme dis plus haut j'ai installé HWinfo qui me donne des chiffres cohérents avec AMD ryzen master et le bios. 

    J'ai lancé un test occt et à 5 min tout a planté, Windows a fermé les applications.  

    J'ai arrêter l'ordinateur via Windows, puis impossible de redémarrer (écran noir après mise du mot de passe). J'ai donc du relancer en mode "réparation" et j'ai pu accéder au bureau. En température, pour une simple navigation internet, je monte à 50°C mais avec des variations très rapide (ca passe de 50 à 35). 

    Je sais plus quoi faire…. 

    need help

     

  8. bon la pate thermique à l'air d'être bien étallée. le test avec le logiciel MSI : ca varie entre 35 et 40°c. idem dans le bios mais a ces température le FAN du CPU ne tourne pas ! donc je prense que ces température sont tolérée non ? 

    j'aimerais bien lancer un test OCT car a mon avis le ventirad fera son job. Le problème c'est que je n'arrive pas a installer OCCT. Je me tire les cheveux. Je pensais que ca venais de .net framwork, mais quand je veux l'installer en offline (installer téléchargé sur microcsoft) ca me maruqe qu'une version ultérieur est déjà installée... j'ai l'impression de stagné depuis qqs jours ca m'aggace 😄

    je trouve pas de solution sur le net pour cet erreur d'installation d'occt

     

    edit : j'ai craqué j'ai installé l'antivirus hors ligne, télécharger net framework et occt ça marche. Test en cours avec hwinfo en monitorage

  9. Les 40 sont au repos dans le bios, j'ai téléchargé le logiciel msi je vais regarder ce que ça donne. Après à 40 le ventirad se mettait tout juste en route pour faire tomber la température, j'ai lancer tous les ventilos à ce moment la donc la température à chuté. 

    Je look la pâte thermique (au passage elle était déjà sur le ventirad, j'en ai pas acheté), je refais les tests et je vous fais un retour

    Dans la maison il dois faire 29/30°

  10. hello hello, 

    en effet sur le bios les tempérture sont ok. je me suis même amusé à activer tout les ventilos, ca fait bien tomber la temp.  

    je vais essayer avec un autre logiciel des que j'ai un peu de temps. Pour occt j'ai vu une ebauche de solution sur le net ( je ne possede pas net framwork que l'install peut pas dl)

    je vous tiens au courrant. 

    pour le led je check une fois que tout est ok 😄

    ps: j'ai pas checker le ventirad du coup car j'ai lu qu'il fallait éviter de la demonter une fois intstallé à cause de la pate thermique

     

    edit : oui c'est bien win 10 64 bits

    IMG_20180701_094831.jpg

  11. Je me suis dis que pour le prix, j'avais l'impression de déballer des composants de luxe 😄 les packaging est dingue je toruve. Juste un peu light les "manuels" de l'ampli et du couple CPU/ventirad. 

    Va falloir que je règle les les led de la CM et du ventirad car c'est boite de night dans l'ordi la. On va voir ce qu'on peut faire de ce coté la ^^. Je me lance dans l'instalation de WIn 10 ce soir. 

    Y'a que la partie sur la DDR que j'ai pas encore potassé

  12. Ok ok, pour l'alim CPU j'ai qu'un cable fourni avec la seasonic.

    Pour le ventirad en fouillant sur le net plusieurs utilisateurs conseils de brancher seulement le le câble sur USB et ne pas utiliser le rgb (conflit entre les deux semble t'il). Bref ça c'est du détail, je verrais après. 

    Pour le reste ça a l'air d'être tout bon. Je viens de flasher le bios avec la dernière version. 

    Next step Windows 10 à installer 🙂

  13. Je prend note et j'attend encore des retours ^^

    en attendant j'ai regardé pour windows 10 et je suis perdu... entre utilisé le support microsft (https://www.microsoft.com/fr-fr/software-download/windows10) ou créé une clé compatible uefi via un logiciel annexe et l'image iso de win 10 ( https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-uefi-de-windows-10-8-ou-7.html) je suis perdu.... sans compté que ton lien (https://lecrabeinfo.net/installer-windows-xp-vista-7-8-10-32-bits-mode-bios-firmware-uefi.html) me perd un peu plus... en effet il correspond à installer win 10 en bios sur un système uefi. Or tu conseil d'installer en uefi non ? 

    en résumé le lien transmis ne serait-il pas une erreur. Ma carte mère étant récent, elle sera probablement en uefi, dans ce cas puis-je passer par l'utilitaire microsft ou faut t'il que je crée une clé usb compatible ? 

    Merci par avance

  14. bon l'assemblage "minimaliste" (sans le HDD et la seconde barrette RAM) est qusi terminé mais j'ai qqs petites questions (surement bête mais je prefère être sur ^^)

    - j'ai branché le ventilo arrière sur le port FAN 1 de la CM et les deux de devant sur FAN 2/3, c'est ok ?

    - il existe sur la CM un port PUMP_FAN1. je n'ai pas compris l'interet et dans mon montage rien n'est branché dessus.

    - Pour l'alim du CPU je me suis connecter seulement au port CPU_PWR1. Rien sur le CPU_PWR2. Et pour le cable j'ai connecté sur le CM la partie "scindé" en 2

    - Pour l'alim de la CG gros doute ^^ : quel coté du cable sur l'alim et quel coté sur imageproxy.php?img=&key=664b7ee8f0a84681la CG ?imageproxy.php?img=&key=664b7ee8f0a84681imageproxy.php?img=&key=664b7ee8f0a84681j'ai un coté simple 2*4 avec marqué RG40/PSU et de l'autre coté 2fois 2*4 (scindé en 2) avec marqué PCI-e. 

    -sur la facade de l'alim j'ai deux partie CPU/PCI-e. J'ai ultilisé celle d'en haut, il n'y a pas d'ordre précis non ?

    - dans la boite du ventirad j'ai 2 cables et je sais pas du tout a quoi ils servent, pas de notice... une idée ? 

     

    pour le reste ca me semble pas mal

     

    Merci pour ces premières lumières.

     

    edit : photos 

    IMG_20180629_192313.jpg

    IMG_20180629_192318.jpg

    IMG_20180629_193300.jpg

  15. C'est la panique :D plusieurs petites questions  suite à ton tuto @carp_diem. (et en attendant la livraison)

    - la CM MSI X470 possède un live update pour le bios uEFI. Ca a l'air plus simple qu'avec une clé USB mais conseilles tu vraiment de le faire avant d'avoir installé Win 10 ? 

    - pour le Firmware du SSD dois-je le mettre à jour avant l'installation de Win 10 ? 

    - dans ton installation "minimaliste" tu ne mentionnes pas la CG mais après tu n'en parles pas non plus ? quand la brancher a la CM ?

    - Pour stocker en GPT formaté NTFS on est d'accord que sur une première utilisation ça se fera au moment de l'installation de Win 10? 

    merci par avance pour ces premières précision .

    Ps : faut t'il que j'ouvre un autre poste ?

     

×
×
  • Create New...