Jump to content

d62bo198

INpactien
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by d62bo198

  1. Normalement, le https depuis le http ne doit pas poser de soucis. Cependant, il s'agit d'un bug navigateur que l'on peut contourner de notre côté. On va donc modifier ça ;)

    Le lien https://cdn.nextinpact.com/fonts/fontello.woff?74607973 ne fonctionne plus depuis le réseau professionnel : 

    gallery_140076_305_41825.jpg

    Le proxy a du avoir une faiblesse passagère...  :fou:

    mais le lien http://cdn.nextinpact.com/fonts/fontello.woff?74607973 fonctionne très bien lui

  2. Concernant les problèmes de Webfonts (caractères chinois) de certains :

    Moi, je l'ai constaté sur Opera 12.17. Voir mon message https://forum.nextinpact.com/topic/169815-next-inpact-v6-beta-ouverte/page-39#entry2828406

     

    Je n'ai pas NoScript d'installé, et AdBlock est en liste blanche sur NXI.

     

    Note : ça ne me le fait pas à tous les coups, mais j'ai déjà eu les idéogrammes plusieurs fois depuis lundi.

     

     

    Alors, pour moi, c'est tout le temps.

     

    J'utilise Firefox (ESR 24.8.0) sous Linux Mageia  64 bits.

    Pas de No Script, et AdBlockPlus en liste blanche comme conseillé (je l'ai même désactivé complètement, même résultat).

     

    Merci ! ;)

     

    Je le même souci avec mon ordi portable du bureau (Win 7, Chrome 38)

    Un problème d'affichage sur le réseau du bureau (il y a un proxy)

    Mais si je lance le VPN pour me connecter chez moi depuis le bureau : plus de problèmes d'affichage...

     

    Depuis le reseau du Bureau :

    Dans la console de dev de Chrome :

     

    Mais cela fonctionne si j'accède en direct à https://cdn.nextinpact.com/fonts/fontello.woff?74607973

     

    Ca ne viendrait pas d'un appel https dans une page http ?

×
×
  • Create New...