Jump to content

CaseyN

Stormtrooper
  • Content Count

    3602
  • Joined

  • Last visited

  • Days Won

    23

Posts posted by CaseyN


  1. Hello !

    Petite question en particulier aux utilisateurs de Fon et ceux de SFR. Je suis sur un SFR WiFi FON pour le weekend et j'ai l'impression que tous les ports sont interdits (je n'arrive pas a me connecter à mon VPN ni à un HTTP sur port particulier). La question est donc : est ce que c'est SFR qui bloque tout ou c'est le cas de toutes les Foneras ? Et si c'est le second est ce que je peux faire quelque chose pour que la mienne ne bloque pas les gens qui se connectent dessus ?


  2. Merci de ce retour, cela fait plaisir à lire :-)

    Oui les Devolo ont des algorithmes pour optimiser les connexions d'autant plus que leurs CPL avec prise femelle filtrent dans les deux sens le 50Hz pour avoir le moins d'interférences possibles (tu verras si tu testes que tu ne peux pas mettre un CPL sur une multiprise qui est sur un Devolo le CPL te dira qu'il est connecté au réseau parfaitement mais il ne recevra rien car le signal utile CPL est filtré). Et pour avoir testé quelques marques de CPL, je ne vais rester que sur du Devolo avec prise femelle car les vitesses de synchronisation sont bien meilleures que toute autre marque. (Je réarrange mon réseau souvent en fonction des entrées et sorties de machines et je suis passé de 5 a 4 CPL, 3 Devolo 200 et 2 Freeplugs, maintenant j'ai 170Mbps entre les Devolo alors que le seul Freeplug restant est à 80Mbps… Avec les 2 Freeplugs je tombais à 140 et 50Mbps et si je ne mets que les 3 Devolo je monte direct à 190Mbps ! Je sais quel sera mon prochain changement dans le réseau.)


  3. Oui, la borne clignotera en Orange comme tu n'as pas de connexion Internet, mais elle émettra son WiFi et si tu as activé le DHCP dessus tes périphériques seront en réseau local sans soucis. C'est aussi possible sans DHCP mais cette configuration dépend un peu des machines que tu veux connecter ensemble. (Faudra que je re teste d'ailleurs car je l'avais fait y'a 3 ans de ça et je ne me souviens plus si j'avais eu des soucis ou pas).

    Par contre selon la génération d'Airport Express que tu vas vendre je pourrai être intéressé…


  4. Bonjour,

    Ton installation est assez simple à priori. Il te suffit de garder tes bornes Airport etc en mode Point d'Accès et reliées en Ethernet/CPL à a freebox en mode routeur (qui d'ailleurs peut avoir le WiFi actif). Tous avec le même nom WiFi et la même sécurité/mot de passe et ça devrait aller.

    Le fait qu'ils soient en DHCP n'est pas gênant. Pour le reste relis le premier poste tu devrais y trouver ton bonheur. Si jamais tu peux reposer des questions.

    À bientôt.


  5. Bon j'ai mis à plat ce dont tu parles sur un mini schema, il y a deux choses : la premiere que je t'ai déjà dite, mets tes points d'accès (AP) en IP fixe sur un autre réseau que tes clients (par exemple sur le 192.168.0.0/24 qui ne te sert pas)

    Secondement, ton portail est en 172.10.10.254 mais son DHCP va de 172.10.1.10 à 172.10.10.200, je pense que tu voulais dire 172.10.10.10 pour le premier ? On voit que tu as 6 AP + 4 Clients avant que le réseau ne tombe, cela fait 10 connexions et la 11ème qui pose problème. Vérifie dans le portail si ton DHCP est bon (172.10.10.10 à 172.10.10.200 sous réseau 255.255.255.0) et si tu n'as pas une obscure option pour limiter à 10 clients simultanés ? Il a beau permettre 250 clients, s'il est dans ses réglages limité à 10 tu n'iras pas plus loin.

    C'est pour le moment la seule chose que je vois.


  6. Il y a plein de sources de problèmes possibles, je relis ça à tête reposée demain et probablement en faisant un mini schéma de l'installation.

    Une IP en 169.254.x.y est juste une IP de lien local que la machine se donne automatiquement quand elle ne trouve pas de serveur DHCP.

    Quels sont les points d'accès également ? (Même si normalement ils ne jouent pas dans cette configuration). Je serai plutôt d'avis de les mettre en IP Fixe dans une autre plage IP que tes deux réseaux existants. Ainsi ils ne pomperont pas sur les clients captifs.


  7. Onyx ne permettrait pas d'éviter la création de ce genres de fichiers sur les partages réseau ?

    Sinon "tes partages sont pollués" ton Mac a exactement la même chose hein ^^ Et c'est pas de la pollution dans ce cas là ? :-p


  8. Pfffiou ! J'ai eu un petit soucis sur le MacBook à l'instant : en retirant mon casque le Mac est passé en sortie optique et je n'avais donc plus les haut parleur internes. Le problème vient d'une petite porte poussée par la prise Jack qui détecte selon sa position le type de connexion (Jack ou Toslink ou Rien, par contre pour savoir si c'est écouteur ou sortie de ligne c'est à l'Impédance que ça bosse). En cherchant sur le net les premières réponses que je trouve (forcément) ne sont pas très engageantes : Apple Care… Changement de la carte mère et autres joyeusetés. Pour un problème qui me semble être matériel et non logiciel je trouve ça bizarre mais soit je n'étais pas encore sûr de la source de la panne à ce moment là. Puis je trouve plusieurs topics sur les forums du support Apple où ils parlent de cette petite porte qui se bloque et qu'il faut débloquer. Certains en remettant le Jack, d'autres en utilisant le Jack d'une autre paire d'écouteurs et en secouant un peu, d'autres encore après avoir essayé plusieurs ont débloqué au moment où ils ont mis un casque Apple. Mais la solution qui semble marcher pour le plus de monde et qui à marcher pour moi et d'aller dans le connecteur avec un cure dents et cherchant vers le haut à 11h et 3h environ. En faisant ces mouvements la porte s'est débloquée. J'avais lancé de la musique en même temps, on voit donc la LED rouge de l'optique marcher (et nous éclairer un peu ce qui est appréciable) et une fois que c'est bon on récupère le son au moment même où la LED s'éteint.

    Je vais remettre un casque pour voir (un Apple et non celui qui a posé problème mais normalement cela peut arriver avec tous), ça ne devrait pas se rebloquer.

    EDIT : Pas de bol ça s'est rebloqué, je vais me balader avec un cure dent en permanence et inverstir dans un casque Bluetooth -_-. Je redébloque ça et vais au lit ^^

    EDIT2 : Voilà c'est débloqué. Ce qui est drôle c'est que ça arrive le jour où je refais marcher un clavier MIDI qui fait aussi carte son donc tu répares un truc, c'est un autre qui foire… Et avec la chance que j'ai ça va faire comme ma tablette graphique quand je le mettrai sur l'iMac : qui marche avec Lion et ML, mais pas avec Mavericks… Croisons les doigts ^^


  9. Mail iOS et Mail OS X avec un Google Apps en IMAP. Je regrette de ne plus être en Exchange sur iOS puisque Google ne le permet plus. C'était bien agréable. J'ai gardé au cas où iCloud sur le Mac pour recevoir les infos importantes d'Apple à propos de mon compte :transpi:


  10. Mon MacBook (Early 2008 C2D 2.4GHz, GMA X3100) vient de recevoir l'upgrade de sa vie ! Passage de 2 à 4Go de RAM + SSD 120Go (Crucial M500) au lieu du 160Go 5400RPM. Ajoutez à cela une installation propre de Lion (il n'avais jamais été formaté depuis son achat sous Leopard 10.5.2 et avait connu SL et Lion presque dès leur sortie). C'est une bombe !

    Prochaine étape l'iMac avec le même SSD mais à 240Go, mais avant attendons la sortie de Mavericks (Même config que le MacBook mais Radeon 2600 Pro en CG donc compatible ML et Mavericks) pour installer le disque et avoir un système très propre :-D


  11. Les 100Mbps en DL du 920 sont logiques avec le N150 (J'étais même pessimiste dans mes calculs) par contre en UL il devrait taper au max de ta connexion du coup... Le WiFi étant symétrique (contrairement à certaines puces 3G/4G/LTE qui peuvent être en 100/50)

    Par contre pour la Surface c'est bien louche... Surtout qu'avec Win 8 sur cette chose tu n'as pas de bloatware pour le WiFi.

×
×
  • Create New...