Jump to content

Archived

This topic is now archived and is closed to further replies.

and-1

Voir toutes les Image sur mon ftp wanadoo

Recommended Posts

Salut

Je voudrais mettre une image disponible sur le web pour par exemple la rendre disponible sur ma signature ou sur un forum.

comment faire ?

Je suis chez wanadoo et j'ai mon site perso referencé et par conséquent mon ftp.

J'ai fais quelques essais mais je n'arrive pas a faire un lien juste vers une image.

Merci pour les explications

ps: mon site a été creer avec la version express de wanadoo

EDIT: Ce probleme est régler

Le nouveau probleme c'est en bas :transpi:

Share this post


Link to post
Share on other sites

Une fois sur ton site , clique sur l'image ( elle s'ouvre dans le navigateur ) , puis tu copies l'url.

Exemple sur mon ftp : http://snooky730.free.fr/

Ou tu copies le lien de l'image sur le web , ou tu upload l'image sur ton ftp , puis tu copies le lien qui se trouve alors sur ton site.

Share this post


Link to post
Share on other sites

Une fois sur ton site , clique sur l'image ( elle s'ouvre dans le navigateur ) , puis tu copies l'url.

Exemple sur mon ftp : http://snooky730.free.fr/

Ou tu copies le lien de l'image sur le web , ou tu upload l'image sur ton ftp , puis tu copies le lien qui se trouve alors sur ton site.

moi les images de mon site ne s'ouvre pas, c'est le site express lol c'est du vite fait....

j'arrive pas a afficher comme toi l'arborescense de mon ftp.

dernier point via mon client ftp j'ai mis l'image sur mon ftp wanadoo mais apres je seche je vois pas comment faire pour en faire un lien a copier coller.

Share this post


Link to post
Share on other sites

Blague a part je galere grave car il y a quelquechose que j'ai du oublier

je résume les etapes que j'ai fais:

J'ai creer ma page perso en débutant il y a 3 ans a l'adresse http://perso.wanadoo.fr/and-1.info

j'ai changé tout a l'heure en mettant juste and-1

j'y ai toujours acces avec mon client ftp a l'adresse perso-ftp.wanadoo.fr avec mon login et MDP

j'ai supprimé mon vieux site car je croyais que c'etait lui qui merdait depuis que j'avais changé l'adresse

l'acces par mon client ftp est toujours ok

j'ai tout supprimé sur ftp wanadoo et j'ai juste mis une image a la racine pour les essais

Malgré tout sa toujours rien impossible d'y acceder via IE

par contre je sais si c'est obliger mais je n'ai pas mon repertoire ftp sous mon explorateur comme dans l'exemple...

Share this post


Link to post
Share on other sites

Bon je comprends pas mais sa marche maintenant je n'ai pourtant rien fait de spéciale.

preuve en est l'image de ma signature........

Une fois sur ton site , clique sur l'image ( elle s'ouvre dans le navigateur ) , puis tu copies l'url.

Exemple sur mon ftp : http://snooky730.free.fr/

Par contre snooky moi wanadoo me refuse l'acces a la racine de mon ftp comme toi, il m'autorise que quand je selectiionne l'image.....

Vois tu pourquoi ?

Message erreur

un autre truc aussi louche c'est que mon client ftp perd la connection au bout de 3 min

Share this post


Link to post
Share on other sites

Exemple sur mon ftp : http://snooky730.free.fr/

Jai regardé un peu dans le FAQ wanadoo et j'ai vu un exemple qui affichait dans la meme arborescence que ton lien mais c'etait du a une erreur de la premiere page d'un site en la nommant accueil.htm plutot index.htm...

As tu fais comme sa toi ?

Share this post


Link to post
Share on other sites

Je n'ai pas mis ce fichier à la racine du site.

L'index .htm sert à protéger le site ftp par un mot de passe .

Renomme le en .bak et teste .

Share this post


Link to post
Share on other sites

Je n'ai pas mis ce fichier à la racine du site.

L'index .htm sert à protéger le site ftp par un mot de passe .

Renomme le en .bak et teste .

arfffff ok donc il faut que je creer un site alors si j'ai bien compris en index.bak pour premiere page ?

dans tout les cas actuellement je n'ai plus de site :yes:

Share this post


Link to post
Share on other sites

juste pour info : wanadoo n 'aime pas trop ce genre d'utilisation de leur ftp...

il m ont supprimer le mien car selon eux " cette espace doit etre reservé a un contenu accessible via a une page perso de chez wannadoo et non pas a une aire de stockage de fichier en tout genre"

Share this post


Link to post
Share on other sites

juste pour info : wanadoo n 'aime pas trop ce genre d'utilisation de leur ftp...

il m ont supprimer le mien car selon eux " cette espace doit etre reservé a un contenu accessible via a une page perso de chez wannadoo et non pas a une aire de stockage de fichier en tout genre"

oui mais bon on est quand meme libre de faire ce qu'on veut quoi, je paye moi :poulp:

Share this post


Link to post
Share on other sites

Sans index , ça va bien .

hello

j'y met de le bonne volonté mais je seche

je passe pas dreamweaver 2.

je n'arrive pas a avoir ton arborescence, l'index je l'ai renommé sous plein de nom, l'extension pareil, j'ai meme mis juste l'extension en .bak mais sa ne fait rien. tojours le message d'erreur

comment l'as tu disposé (arborescence), chez free ton ftp ? tu a ton .bak suivi de tes fichiers a la racine ou tu as un dossier ?

Share this post


Link to post
Share on other sites

J'ai installé filezilla et c'est toujours pareil je ne peux atteindre que un par un les fichiers impossible d'afficher l'ensemble.

une capture de ce qu'affiche la partie distante de mon ftp sous filezilla

http://img102.imageshack us/img102/1034/filezilla4th.jpg

Si je tape l'adresse http j'usqu'au fichier sa fonctionne, le fichier s'affiche mais a la fin de mon repertoire "and-1" sa met le message d'erreur.

http://img141.imageshack us/img141/9999/erreurftp1jz.jpg

Share this post


Link to post
Share on other sites

screenshot0753zo.th.png

Colle ceci dans la barre d'adresse de ton navigateur :

ftp://login:motdepasse@perso-ftp.wanadoo.fr ( il y a un double point entre login et motdepasse ( : ) :inpactamd: )

Remplace login et motdepasse par Nom d'utilisateur et le mot de passe que tu as rentré dans Filezilla .

teste ...

Share this post


Link to post
Share on other sites

screenshot0753zo.th.png

Colle ceci dans la barre d'adresse de ton navigateur :

ftp://login:motdepasse@perso-ftp.wanadoo.fr ( il y a un double point entre login et motdepasse ( : ) :inpactamd: )

Remplace login et motdepasse par Nom d'utilisateur et le mot de passe que tu as rentré dans Filezilla .

teste ...

oui sa me donneftpie4xe.jpg cette arborescence mais c'est IE qui fait office de client ftp la c'est en aucun cas ma page perso wanadoo, donc mon probleme n'est toujours pas résolu, car admettons que je veuille copier les liens des images je ne peux pas.....

j'avais déja testé cette technique mais c'est trop simpliste je trouve on peut pas faire grand chose

Share this post


Link to post
Share on other sites

Il manque le login et le mot de passe dans l'adresse !!!

non non je les ai bien mis mais il s'efface une fois connecter :inpactamd:

Share this post


Link to post
Share on other sites

×
×
  • Create New...