Jump to content

Archived

This topic is now archived and is closed to further replies.

Cap'tain_bubull

[Résolu] comment faire pour installer kde 3.5

Recommended Posts

salut a tous

voila je viens de m acheter un pc portable hp pavilion dv5000 alors je voulais mettre kubuntu mais pas d'e X : en fait ça vient de la carte graphique donc j'ai laisser tombé :roll:

donc je me suis orienter vers mandriva 2006 et je doit dire que c'est vraiment bien .... bon il n'y a plus apt-get mais on fait sans !

donc voila j'ai lu quelque docs pour installé kde 3.5 mais alors quand on connait pas du tout mandriva on est vite perdu :up:

quelqu'un pourrait m'eclairer ?

merci

Share this post


Link to post
Share on other sites

Salut.

Premièrement, "apt-get" est remplacé par "urpmi" sous Mandriva, et fonctionne la même chose.

Si tu veux plus de détail sur urpmi, demande ici.

Sinon, pour KDE 3.5, tu as deux possibilités.

Soit tu vas , soit tu passes à la version Unstable de mandriva, appellée Cooker.

Dans le deuxième cas, il suffit de passer pas urpmi. Pour plus de détails, demande ici.

Share this post


Link to post
Share on other sites

merci pour ta reponse et en fait j'aimerai bien passer mandriva en cooker :reflechis: je sais que je peut avoir quelque probleme de stabiliter mais c'est pas grave :reflechis:

donc si vous savez comment faire je suis preneur !

Share this post


Link to post
Share on other sites

http://easyurpmi.zarb.org/

vas sur le site la, tu vas tout comprendre...

donc voila merci pour le lien

et apres je fait ça

 [root@localhost reynald]#  urpmi --auto-select
Certains paquetages demandés ne peuvent pas être installés :
vlc-0.8.5-0.20060123.0.1.20060plf.i586 (car libtheora.so.0 est non satisfait)
vlc-plugin-a52-0.8.5-0.20060123.0.1.20060plf.i586 (car liba52.so.0 est non satisfait)
vlc-plugin-dvdnav-0.8.5-0.20060123.0.1.20060plf.i586 (car libdvdnav.so.4 est non satisfait)
vlc-plugin-mad-0.8.5-0.20060123.0.1.20060plf.i586 (car libid3tag.so.0 est non satisfait)
Continuer ? (O/n) O
Pour satisfaire les dépendances, les 102 paquetages suivants vont être installés (476 Mo):
ImageMagick-6.2.4.3-1.1.20060mdk.x86_64
OpenOffice.org-libs-1.1.5-2.1.20060mdk.i586
acpid-1.0.4-6.2.20060mdk.x86_64
bzip2-1.0.3-1.2.20060mdk.x86_64
clamav-0.88-0.1.20060mdk.x86_64
clamav-db-0.88-0.1.20060mdk.x86_64
cpio-2.6-5.1.20060mdk.x86_64
curl-7.14.0-2.2.20060mdk.x86_64
digikam-0.8.0-3.1.20060mdk.x86_64
drakxtools-10.3-0.64.3.20060mdk.x86_64
drakxtools-backend-10.3-0.64.3.20060mdk.x86_64
drakxtools-newt-10.3-0.64.3.20060mdk.x86_64
dynamic-0.26.2-1.1.20060mdk.noarch
e2fsprogs-1.38-3.1.20060mdk.x86_64
file-4.14-2.1.20060mdk.x86_64
gdk-pixbuf-loaders-0.22.0-8.2.20060mdk.x86_64
ghostscript-module-X-8.15-22.1.20060mdk.x86_64
graphviz-2.2.1-3.1.20060mdk.x86_64
gthumb-2.6.6-2.1.20060mdk.x86_64
gtk+2.0-2.8.3-4.2.20060mdk.x86_64
gzip-1.2.4a-15.1.20060mdk.x86_64
hal-0.4.8-15.1.20060mdk.x86_64
harddrake-10.3-0.64.3.20060mdk.x86_64
harddrake-ui-10.3-0.64.3.20060mdk.x86_64
hylafax-4.2.1-2.2.20060mdk.x86_64
hylafax-client-4.2.1-2.2.20060mdk.x86_64
info-install-4.8-1.1.20060mdk.x86_64
kat-0.6.4-6.3.20060mdk.x86_64
kdegraphics-common-3.4.2-11.4.20060mdk.x86_64
kdegraphics-kfax-3.4.2-11.4.20060mdk.x86_64
kdegraphics-kghostview-3.4.2-11.4.20060mdk.x86_64
kdegraphics-kuickshow-3.4.2-11.4.20060mdk.x86_64
kdelibs-common-3.4.2-31.3.20060mdk.x86_64
kipi-plugins-0.1.0-0.rc1.2.1.20060mdk.x86_64
klamav-0.32-1.1.20060mdk.x86_64
ldetect-lst-0.1.114-1.1.20060mdk.x86_64
lib64Magick8.4.2-6.2.4.3-1.1.20060mdk.x86_64
lib64bzip2_1-1.0.3-1.2.20060mdk.x86_64
lib64clamav1-0.88-0.1.20060mdk.x86_64
lib64curl3-7.14.0-2.2.20060mdk.x86_64
lib64digikam0-0.8.0-3.1.20060mdk.x86_64
lib64directfb0.9_22-0.9.22-5mdk.x86_64
lib64ext2fs2-1.38-3.1.20060mdk.x86_64
lib64faac0-1.24.1-0.20050901.2plf.x86_64
lib64ffmpeg0-0.4.9-0.pre1.5.1.20060mdk.x86_64
lib64freetype6-2.1.10-9.1.20060mdk.x86_64
lib64gdk-pixbuf-gnomecanvas1-0.22.0-8.2.20060mdk.x86_64
lib64gdk-pixbuf2-0.22.0-8.2.20060mdk.x86_64
lib64gdk_pixbuf2.0_0-2.8.3-4.2.20060mdk.x86_64
lib64gphoto2-2.1.6-8.3.20060mdk.x86_64
lib64graphviz7-2.2.1-3.1.20060mdk.x86_64
lib64gtk+-x11-2.0_0-2.8.3-4.2.20060mdk.x86_64
lib64gtk+2.0_0-2.8.3-4.2.20060mdk.x86_64
lib64hal0-0.4.8-15.1.20060mdk.x86_64
lib64hylafax4.2.0-4.2.1-2.2.20060mdk.x86_64
lib64ijs1-0.35-22.1.20060mdk.x86_64
lib64kat0-0.6.4-6.3.20060mdk.x86_64
lib64kdecore4-3.4.2-31.3.20060mdk.x86_64
lib64kdegraphics0-common-3.4.2-11.4.20060mdk.x86_64
lib64kdegraphics0-kghostview-3.4.2-11.4.20060mdk.x86_64
lib64kdegraphics0-kuickshow-3.4.2-11.4.20060mdk.x86_64
lib64lame0-3.97-0.b2.0.1.20060plf.x86_64
lib64magic1-4.14-2.1.20060mdk.x86_64
lib64mjpegtools1.7-1.6.3-0.rc3.3mdk.x86_64
lib64netpbm10-10.29-1.2.20060mdk.x86_64
lib64nspr4-1.0.6-16.1.20060mdk.x86_64
lib64nss3-1.0.6-16.1.20060mdk.x86_64
lib64openssl0.9.7-0.9.7g-2.1.20060mdk.x86_64
lib64quicktime0-0.9.7-2mdk.x86_64
lib64twolame0-0.3.5-0.1.20060plf.x86_64
lib64ungif4-4.1.3-1.1.20060mdk.x86_64
lib64xine1-1.1.1-0.1.20060plf.x86_64
lib64xorg-x11-6.9.0-5.2.20060mdk.x86_64
lib64xvid4-1.1.0-0.beta2.1plf.x86_64
libgphoto-hotplug-2.1.6-8.3.20060mdk.x86_64
libkdecore4-3.4.2-31.3.20060mdk.i586
libxorg-x11-6.9.0-5.2.20060mdk.i586
lynx-2.8.5-4.3.20060mdk.x86_64
mandriva-release-2006.0-2.0.20060mdk.x86_64
mdkonline-1.3-6.2.20060mdk.noarch
mjpegtools-1.6.3-0.rc3.3mdk.x86_64
mozilla-firefox-1.0.6-16.1.20060mdk.x86_64
mplayer-1.0-1.pre7.20051220.0.1.20060plf.x86_64
mplayer-gui-1.0-1.pre7.20051220.0.1.20060plf.x86_64
msec-0.49.1-0.1.20060mdk.x86_64
openssl-0.9.7g-2.1.20060mdk.x86_64
pdftohtml-0.36-2.1.20060mdk.x86_64
perl-5.8.7-3.2.20060mdk.x86_64
perl-base-5.8.7-3.2.20060mdk.x86_64
perl-suid-5.8.7-3.2.20060mdk.x86_64
sudo-1.6.8p8-2.2.20060mdk.x86_64
texinfo-4.8-1.1.20060mdk.x86_64
unzip-5.52-1.2.20060mdk.x86_64
update-alternatives-1.8.3-7jpp.noarch
xine-arts-1.1.1-0.1.20060plf.x86_64
xine-plugins-1.1.1-0.1.20060plf.x86_64
xorg-x11-6.9.0-5.2.20060mdk.x86_64
xorg-x11-75dpi-fonts-6.9.0-5.2.20060mdk.x86_64
xorg-x11-server-6.9.0-5.2.20060mdk.x86_64
xorg-x11-xauth-6.9.0-5.2.20060mdk.x86_64
xorg-x11-xfs-6.9.0-5.2.20060mdk.x86_64
xpdf-3.01-1.1.20060mdk.x86_64
Est-ce correct ? (O/n)					

mais je vois pas kde 3.5 ?? :roll:

Share this post


Link to post
Share on other sites

normalement si tu as pris cooker, tu dois les avoir car chez moi il est installé.

Share this post


Link to post
Share on other sites

il faut selectionner cooker sur le site ou mandriva 2006 ???

Cooker autrement c est les versions stables.

Attentions tu peux avoir des problemes avec certains programmes en choisissant les cookers car ce n est pas les versions stables, par contre tu as pas mal de nouveautés... A toi de voir.

moi j utilise ceux la :

ftp://mandrake.contactel.cz/Mandrakelinux...4/media/contrib

ftp://mandrake.contactel.cz/Mandrakelinux...6_64/media/main

Share this post


Link to post
Share on other sites

donc voila je viens de faire une install de kde 3.5 mais alors la plus mmoyen de demarrer kde

aider moi SVP :craint::oops::pleure:

Précise...stp

Bon je vais dormir alors dsl je t aiderai demain ...

Share this post


Link to post
Share on other sites

donc voila je viens de faire une install de kde 3.5 mais alors la plus mmoyen de demarrer kde

aider moi SVP :incline::incline::incline:

Euhmm, pas sur que tu sois pret pour cooker. Quand on met un système en instable, ca necessite de savoir gérer un peu tout seul ce genre de petit désagrément :byebye:

Je serais toi je resterai en stable et j'apprendrai la patience :byebye:

Share this post


Link to post
Share on other sites

Cap'tain_bubull, si tu veux passer en Cooker, il faut installer TOUS les paquetages Cooker.

Piquer seulement KDE 3.5 de Cooker, ça marche pas (eXperience INside).

Tu dois donc mettre les sources Cooker et faire un auto-select et TOUT installer.

Il faut sûrement reconfigurer le X après. Sinon, essaie d'effacer ton dossier .kde de ton dossier perso.

Share this post


Link to post
Share on other sites

bonjour deja merci pour toute vos reponse

alors effectivement il fallaait mettre tout les paquets a jour ce que j'ai fait cette nuit

695 paquets --> 1Go !!!

mais alors ce matin super ça dechire y a plein de nouvelle fonctionnalité et ceux dans plein de logiciel et kde 3.5 :francais:

encore merci a bientot amis linuxiens :D

Share this post


Link to post
Share on other sites

Ben t'en avais pas beaucoup :francais:

Moi j'avais 980 paquets pour 2Go environ ^^''

Dis-moi, puisque t'es sous KDE 3.5, maintenant :

Si tu fais un clic-droit sur la barre des tâches > Configurer la barre des tâches, il te vient l'onglet "Appareance" ?

Share this post


Link to post
Share on other sites

ouai la je suis trop content :francais:

franchement la webcam ça manqué sous linux maintenant c'est chose faite j'aurais plus des veilles reactions du style linux c'est nul ta meme pas la webcam ! :D

Share this post


Link to post
Share on other sites

En fait, je remarque que depuis que je suis passé à KDE 3.5, j'ai beaucoup moins de plantages, bugs, etc.

Ca a beau être une version Unstable, mis à part le problème de config du Kicker, tout va super bien =)

Share this post


Link to post
Share on other sites

Excellente question ...

... dont je n'ai la réponse, malheureusement ^^''

Demande à Plouf_, il doit savoir ça.

Share this post


Link to post
Share on other sites

×
×
  • Create New...