Jump to content

Archived

This topic is now archived and is closed to further replies.

maxsims1

Ubuntu

Recommended Posts

:iloveyou: Je viens de passer à Ubuntu, ca m'a l'air bien mais j'ai quelques questions.

Pourquoi je suis sous Firefox 1.0.7 et qu'il n'y à pas de mise à jour vers la 1.5 ?

J'ai les pilotes d'installé grâce a easy ubuntu, mais je ne peut mettre que du 1024*768 en 60Hz, alors que mon écran supporte du 1280*1024 à 70 ou 75Hz. Comment augmenter la résolution ?

Comment monter mes partitions windows (les trois partions sont sur le même disque, la première c'est windows en NTFS, la seconde mes données en FAT 32, la troisième linux).

Voilà c'est tout pour l'instant, et je vais tenter de rester du bon côté de la force cette fois si (j'ai déjà tenté mais mandriva ne m'a pas convaincue).

Merci d'avance.

EDIT : Je ne peut pas créer un compte d'utilisateur sans mot de passe (avec droits limité) ?

Link to post
Share on other sites

Merci je vais essayer ça ! :transpi:

EDIT : alors je viens de tester, il me génère ça :

# 1280x1024 @ 70.00 Hz (GTF) hsync: 74.62 kHz; pclk: 128.94 MHz

Modeline "1280x1024_70.00" 128.94 1280 1368 1504 1728 1024 1025 1028 1066 -HSync +Vsync

J'ouvre le terminal, je tape lap remière ligne, rien ne ce passe, je tape la seconde : "Bash: Modeline: command no found

Je fait comment :iloveyou: ?

Link to post
Share on other sites

C'est le genre de ligne qu'on trouve dans le xorg.conf (/etc/X11), en la mettant avec les autres lignes du même genre, tu pourras changer ta résolution.

Je ne suis pas expert en xorg.conf, mais j'avais eu ce genre de problèmes (1200x800) et en rajoutant ce genre de ligne à mon xorg.conf je pouvais choisir cette resolution dans les proprietés d'affichage.

Tu peux attendre confirmation d'une personne plus compétente si tu préfères :iloveyou:

Link to post
Share on other sites

En fait j'ai tenté un truc trouvé sur google... ET je viens de réinstallez Ubuntu... :chinois: (problème avec Gnome, et vu que j'avais rien d'important encore...). A l'installation, j'airéussi à mieux me débrouillez : lorsque l'installeur demande la résolution, il faut la sélectionner avec la touche 'espace', et ca marche (par contre je suis en 60Hz mais c'est pas trop grave).

Link to post
Share on other sites

ca c'est du aux vsync et hsync spécifiés dans ton fichier xorg.conf

regarde au cul de ton ecran ou dans sa doc tu doit pouvoir trouver les bonnes valeures (horizontal sync - vertical refresh)

tu mets les bonnes valeurs et ca calcuera tout seul la fréquence max que tu peux atteiendre pour une résolution donnée

parce que bon, 60 hz, c'est vraiment pas bon pour les yeux :chinois:

ps : 1280x1024 c'est une résolution standart, je suis pas sur qu'il y ait besoin de modeline. Par contre dans le xorg.conf vérifie bien que tu as toutes les résolutions.

les bon vsync hsync et les bonnes résolutions, ca devrait le faire

Link to post
Share on other sites

Pour le rafraichissement:

$ sudo gedit /etc/X11/xorg.conf

et là tu cherches:

Section "Monitor"

Identifier "Q910"

Option "DPMS"

# Plage de fréquence horizontale

HorizSync 30-107

# Plage de fréquence verticale

VertRefresh 50-150

EndSection

Tu remplaces HorizSync et VertRefresh par les valeurs données par la documentation technique de ton écran (manuel papier ou google :chinois: ). Ne met pas autre chose.

Et tu redémarres ta session :chinois:

Et tu retournes dans les préférences.

Et tu mets ce que tu veux.

Et... c'est tout.

Plus d'info sur Ubuntu-fr , de plus la communauté là-bas est très bien (comme ici quoi :yes: )

Link to post
Share on other sites

Lorsque que je fait '$ sudo gedit /etc/X11/xorg.conf', il me crée le fichier xorg.conf qui est vide !

Sinon pour l'accès à mes autres partitions, pendant l'installation d'Ubuntu, on peut choisir d'activer l'accès, je l'ai fait et j'ai choisi des chemins d'accès. Mais je ne peut pas ouvrir ma partitions Windows qui est en NTFS.

Link to post
Share on other sites
Tous d'abord, où est-t'il?. Le fichier de configuration de X se trouve dans /etc/X11/, et il se nomme XF86Config-4 (X.org, Xfree 4), XF86Config (X.org, Xfree4, Xfree), xorg.conf (X.org).

XFree86, en version 4, regarde d'abord le fichier XF86Config-4, c'est donc en général celui-ci qu'il faut modifier.

X.org, quand à lui (la version de X qui est utilisée de plus en plus à la place de XFree86 4.4 pour cause de licence) utilise le fichier xorg.conf en premier (mais il regarde ensuite XF86Config-4 et XF86Config), la syntaxe est le même.

sinon pour la recherche:

find / -name nom_fichier -print 

Link to post
Share on other sites

Merci à tous ! :chinois:

Et quelques réactivité !!

EDIT : même en redémarrent le PC, ca ne change rien (j'ai réussi à modifier xorg.conf). C'est pas grave, je verrai ca plus tard.

Sinon, je trouve gnome vraiment pas mal ! Y'a t-il beaucoup de logiciels incompatible gnome ?

Link to post
Share on other sites
Merci à tous ! :eeek2:

Et quelques réactivité !!

EDIT : même en redémarrent le PC, ca ne change rien (j'ai réussi à modifier xorg.conf). C'est pas grave, je verrai ca plus tard.

Sinon, je trouve gnome vraiment pas mal ! Y'a t-il beaucoup de logiciels incompatible gnome ?

Quand tu as édité ton xorg, tu dois retourner dans Système>préférences>Résolution de l'écran et redémarrer ta session (ctrl-alt-retour). Tu l'as fait ?

Link to post
Share on other sites

Oui.

EDIT : J'ai comme carte son une Hercules muse LT, et malheuresement il n'existe pas de drivers officiels pour linux. Je pourrais utiliser mon chipset son mais le son est moins bon. Existe-t-il des drivers alternatifs ? Merci d'avance :eeek2:

Désolé, Je viens de trouver, mais ma carte son était bien détectée par Linux, et installée

Link to post
Share on other sites
Oui.

EDIT : J'ai comme carte son une Hercules muse LT, et malheuresement il n'existe pas de drivers officiels pour linux. Je pourrais utiliser mon chipset son mais le son est moins bon. Existe-t-il des drivers alternatifs ? Merci d'avance :eeek2:

Personnellement, aucune idée :roll: Tu vas sur le forum Ubuntu-fr et exposes ton problème, ils sont également très réactifs et c'est dédié Ubuntu (utilise la fonction de recherche là-bas, ton problème a peut-être déjà été exposé/résolu). Rien n'empêche par la suite d'informer les gens ici :yes:

Link to post
Share on other sites

J'ai installé XMMS (qui ressemble fortement à Winamp, que j'aime bien), mais lorsque j'ouvre une playlist (*.m3u), il l'ouvre, affiche le nom des chansons mais si j'appuye sur 'play', toutes les chansons défile dans la playlist et aucune n'est lue. Si je les lis une par une, elles fonctionnent (elles sont toutes en .mp3 ou .ogg)

EDIT : XMMS à l'air de buggé :ouioui: (périphérique audio occupé, les playlist qui ne marche pas...). Sino Ubuntu me plait vraiment pour l'instant :byebye: !

Link to post
Share on other sites

Chut, le freepost dans la section linux, c'est une hérésie (on a des modos sensibles, faut les ménager :incline: )...

Pour ma part, je vais essayer de te donner un truc pour accéder à ta partoche NTFS.

D'abord, trouve son nom avec un fdisk -l (ça doit ressembler à /dev/hd**).

Ensuite, edite ton fstab avec sudo gedit /etc/fstab

Et ajoute une ligne qui dit à peu près ça :

/dev/hda1			   /mnt/win_c	  ntfs			defaults,users,ro,umask=0	   0 0

Mode d'emploi :

- remplacer /dev/hda1 par le nom de ta partition chez toi

- /mnt/win_c : le dossier où tu veux monter ta partition (ce dossier doit exister)

- ntfs : celle-là est facile...

- defaults,users : options de montage par défaut, autorisation de montage pour les utilisateurs

- ro : on monte en lecture seulement, le ntfs n'est pas supporté en écriture

- umask=0 : on donne à tout le monde le droit de lire la partition

- 0 0 : je sais plus trop, mais c'est ça qu'il faut mettre :byebye:

Ensuite, un mount /mnt/win_c pour la monter, et tout devrait marcher :byebye: (et ça se montera tout seul à chaque démarrage).

Oualà :incline: ...

Link to post
Share on other sites

Pour ton écran, installes les pilotes officiels proprios (www.nvidia.fr) ca devrai marcher mieux. EN tout cas avec ma 6600GT et les driver nv libres je ne peux PAS avoir du 1024768 en plus de 60hz ... Mais avec les drivers proprios je peux

Link to post
Share on other sites

×
×
  • Create New...