Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

il y a 17 minutes, Edtech a dit :

Vous pouvez uploader des avatars, pour le moment, ils ne sont plus liés au site, profitez-en !

on peut mettre des gif animés? :D

Share this post


Link to post
Share on other sites

Je n'ai pas testé ! Par contre, les notifications, ça fonctionne nickel, je viens de recevoir la tienne :yes: (suis sous Edge).

Share this post


Link to post
Share on other sites

Vous avez des problèmes avec les URL accentuées ? Des fois ça passe, d'autres non...

Share this post


Link to post
Share on other sites

Je tente de mettre mon avatar, mais j'ai systématiquement un refus "ce type d'image n'est pas autorisé"... C'est quoi les pré-requis ?

Edited by RFN
Ah c'était le lien qui était foireux...

Share this post


Link to post
Share on other sites

Hello,

hé bé, gros changements. Va falloir retrouver ses habitudes...

Sinon, les signatures ont disparu ou il faut faire une manip sur son compte ?

 

Edit : c'est quoi la différence entre le "Voter pour" ou "Voter contre" une réponse sur les flèches de gauche et le "J'aime" dans le message à droite ?

Edited by Carpe_Diem
ortho, question subsidiaire

Share this post


Link to post
Share on other sites

Et comment on fait pour aller directement à la dernière réponse ?

Share this post


Link to post
Share on other sites

Le voter pour/contre sert à donner si la réponse apportée est pertinente. Celle avec le plus de points sera celle à laquelle ont donnait avant le statut "Meilleure réponse".

Le j'aime, c'est plus une logique Facebook, avec un bandeau avec un cœur quand il y a suffisamment de gens qui aiment.

Je cherche encore comment on va directement à la dernière réponse... Depuis la page d'accueil, ça fonctionne en cliquant sur le dernier sujet, mais pour les autres cas, je n'ai pas encore trouvé...

Share this post


Link to post
Share on other sites

Bienvenue sur la v4 ! :byebye:

Je n'ai pas réussi à me connecter depuis le passage à la nouvelle version d'IPB. J'ai du réinitialiser mon mot de passe alors que je me suis connecter hier. Bizarre.

Autres :

  • L'avatar ne peut pas être uploadé depuis notre PC. Il faut forcement un lien vers un URL. Est-ce voulu ?
  • Il faudrait changer la favicon associée au forum. C'est pour l'instant celle par défaut avec le logo d'IPB ;
  • Il manque aussi les blocks sur le côté droit (topic récents, activités récentes, événements du calendrier, ...) ;

Ça demande du courageeee IPBBB ! Bon chance @Edtech :chinois:

Share this post


Link to post
Share on other sites
5 minutes ago, TheBlackPearl said:

Bienvenue sur la v4 ! :byebye:

Je n'ai pas réussi à me connecter depuis le passage à la nouvelle version d'IPB. J'ai du réinitialiser mon mot de passe alors que je me suis connecter hier. Bizarre.

Autres :

  • L'avatar ne peut pas être uploadé depuis notre PC. Il faut forcement un lien vers un URL. Est-ce voulu ?
  • Il faudrait changer la favicon associée au forum. C'est pour l'instant celle par défaut avec le logo d'IPB ;
  • Il manque aussi les blocks sur le côté droit (topic récents, activités récentes, événements du calendrier, ...) ;

Ça demande du courageeee IPBBB ! Bon chance @Edtech :chinois:

Mon avatar (et le fond de profil) j'ai uploadé avec mon pc perso...

Tu utilises quel navigateur  ?

Share this post


Link to post
Share on other sites

Pour la connexion depuis le site, PA doit regarder vu que ça a bien changé. Pour l'avatar, c'est comme ça par défaut, du coup, moi j'ai pris le lien vers mon avatar NXI :D

Pour la favicon, faut que je vois comment on fait, tout à changer côté administration !

Et pour le bandeau à droite, une partie est dans l'onglet "Activité", pour le reste, même chose, je dois découvrir comment on gère tout ça :D

Share this post


Link to post
Share on other sites
1 minute ago, Edtech said:

Pour la connexion depuis le site, PA doit regarder vu que ça a bien changé. Pour l'avatar, c'est comme ça par défaut, du coup, moi j'ai pris le lien vers mon avatar NXI :D

Pour la favicon, faut que je vois comment on fait, tout à changer côté administration !

Et pour le bandeau à droite, une partie est dans l'onglet "Activité", pour le reste, même chose, je dois découvrir comment on gère tout ça :D

Sur la page principale du forum, tu as une petite flèche au milieu du côté gauche qui te permet de gérer les blocks. ^^

Pour la favicon, Customization -> Themes -> Edit (un theme) -> Onglet Logos -> Favicon

Share this post


Link to post
Share on other sites
10 minutes ago, Cara62 said:

Mon avatar (et le fond de profil) j'ai uploadé avec mon pc perso... 

Tu dois avoir plus de droit en tant que Super-modérateur.

Moi je n'ai que ça comme choix :

ipb.PNG

Share this post


Link to post
Share on other sites
Il y a 1 heure, Edtech a dit :

Trouvé ! C'est le petit point devant le message !

Quel petit petit point ???

Share this post


Link to post
Share on other sites
Just now, TheBlackPearl said:

Tu dois avoir plus de droit en tant que Super-modérateur.

Moi je n'ai que ça comme choix :

ipb.PNG

Ah oui exact :)

Share this post


Link to post
Share on other sites

Autre petit soucis à moins que ce ne soit voulu, tous les topic ont été passés en type "Questions" au lieu d'être pour certain de type "Discussions".

Community -> Forums -> Edit -> Type

Edited by TheBlackPearl

Share this post


Link to post
Share on other sites

voir plus haut : elle est en cours d'installation...

Share this post


Link to post
Share on other sites

La bande à gauche pour les votes pour/contre est beaucoup trop large je trouve, tout comme les bordures. Si l'affichage et très réduit en largeur, la bande passe en dessus du post et prend presque autant de place que la réponse (beaucoup trop d'espace vide/inutilisé).

(c'est voulu que tous les sujets sont des questions?)

La possibilité d'aller directement à la dernière page manque encore (ou la liste des pages en dessous du sujet). manque aussi la dernière réponse dans la liste des sujets.

Temps de réponse beaucoup plus lent, c'est encore dû à la migration?

Edited by ASSKICK

Share this post


Link to post
Share on other sites

Depuis la Homepage, (widget "Sujet" ou la réponse des sujets dans les différentes catégories) quand on clique directement sur un sujet ayant dans son lien un accent celui se transforme et la page devient donc inconnu.

Il faut donc rentrer par exemple dans le forum "Vie Inpactienne" puis aller manuellement dans le Topic "Problème sur le forum...." pour pouvoir y accéder.

 

Bonne nouvelle, les "à" refonctionnent enfin :D 

Share this post


Link to post
Share on other sites

Ya pas moyen de ferme ces :censored: de block sur la page d'acceuil ?

Aller a l'avant dernière page du sujet sans l'ouvrir ?

Thème noir ?

(Suis deçu :( )

Share this post


Link to post
Share on other sites

Obligé de réinitialiser mon mot de passe pour pouvoir me connecter au forum :(

Sinon, ça change par rapport à l'ancien

Share this post


Link to post
Share on other sites

Ok pour le point permettant d'aller à la dernière publication.

 

Par contre le site est très lent... :fou:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...