Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

Ok Edtech, je n'avais jamais trop fait attention mais j'édite mon premier message en barrant les passages concernés.

 

Je vais également testé ce soir de retirer le forum de mon historique.

 

C'est d'ailleurs une différence entre le boulot où je n'ai pas de soucis (ou tout l'historique/cookies/etc est supprimé à chaque fermeture du FF) et chez moi (je fais le vide régulièrement mais manuellement de l'historique/cookies/etc).

Share this post


Link to post
Share on other sites

J'ai réussi à solutionner le problème en me déconnectant du site et en retournant sur le forum après coup. Pas vraiment compris ce qui se passait mais ça doit se jouer entre le site et le forum au niveau authentification

Share this post


Link to post
Share on other sites

Meme souci ici avec Firefox en navigation privée permanente. Si je m'authentifie sur le site et qu'ensuite je veux aller sur le forum (via l'icone du site, par exemple ou via un lien dans un mail, j'ai une page blanche, impossible de me logguer. Je dois fermer Firefox et le rouvrir. Si je ne m'authentifie pas sur le site, par contre, j'accède bien au forum sur lequel je peux m'authentifier. Puis je peux m'authentifier sur le site pour mes news...

Share this post


Link to post
Share on other sites

J'ai le meme probleme au taf entre mon poste et ma VM

 

poste -> tout va bien navette

VM -> page blanche.

 

Ça pu l'erreur de cookie mal gérée ou un truc du genre

 

edit: après test, ça viens d'un cookie next inpact qui a un INpact sur le forum.

 

test effectué:

  • suppression cookies forum -> rien ne se passe
  • suppression cookies NXI -> retour a la normale

y a plus qu'a regarder les logs !

 

edit:

  • reconnexion sur NXI
  • page blanche sur forum

Il y a interference entre NXI et son forum :p

 

dernier edit: le probleme semble se propager, mon pc fixe ne le faisait pas et maintenant j'ai une belle erreur 500, toujours les mêmes symptomes

Edited by djey37

Share this post


Link to post
Share on other sites

Pareil pour moi.

 

Le problème semble venir de l'authentification entre le site web et le forum.

 

Si on est loggé sur Nextinpact et qu'on se co au forum , on obtient une erreur HTTP 500 .

 

De plus , on ne peut pas utiliser les identifiant NXI pour se co sur le forum.... (ce que je trouve assez etrange) . J'ai du cliqué sur "Mot de passe perdu" sur le forum pour reinitialiser mon mdp pour pouvoir me co a nouveau sur le forum.

 

L'erreur persisite , on ne peut pas etre co simultanément sur le site et sur le forum (problème de session? )

Share this post


Link to post
Share on other sites

Attention, le forum n'est pas (et n'a jamais été) accessible en HTTPS.

IPboard a un support partiel qui peut marcher, ou ne pas marcher. Privilégiez le HTTP de toutes manières, les navigateurs récents n'aiment pas les certificats à la noix (surtout auto-signés).

Share this post


Link to post
Share on other sites

Ah bah je n'étais clairement pas tout seul avec ce souci de visualisation du forum - et à fortiori de connexion à icelui - via Firefox. :zarb:

 

En tous cas, cela a manifestement été réglé ; merci l'équipe ! :chinois:

Edited by picoteras

Share this post


Link to post
Share on other sites

Idem pour moi aussi, le problème semble réglé, je peux être logué sur le site et avoir accès au forum (qui d'ailleurs profite de mon authentification sur le site).

 

Merci :chinois:

Share this post


Link to post
Share on other sites

Idem, plus de problèmes d'authentification sur le site te le forum.

 

Mais la galerie du forum est désormais inaccessible.

En cliquant sur le l'onglet Galerie tout en haut, j'obtiens le message d'erreur :

forum.nextinpact.com Driver Error
There appears to be an error with the database.

 

A noter que l'accès à ma galerie personnelle se fait sans encombre.

Edited by fragzepika

Share this post


Link to post
Share on other sites

Certaines tables ont été endommagées suite au manque d'espace disque. Je vais voir s'il y a moyen de réparer ça dès que je trouve du temps !

Share this post


Link to post
Share on other sites

Petit soucis récurrents d'affichage (Firefox 45.1.1 ESR sous Debian Testing)

http://hpics.li/d55904e

Quand je scrolle vers le bas, j'ai double affichage du pseudo... Pas bloquant ni même gênant mais bon.

R.a.s sous d'autres navigateurs (Brave, Vivaldi, Yandex, Chromium)

Share this post


Link to post
Share on other sites

Ça raaaaaaaaaaaaame à mort depuis cet après-midi :O

Share this post


Link to post
Share on other sites

Retour d'un abonné '@NXI) :

 

Ne laissez pas tomber ce forum. Jamais.

 

Choyez-le, prenez-en soin et il accompagnera et fortifiera votre démarche jusqu'aux sommets de la web-presse (francophonie inside), que vous pouvez ambitionner à juste titre.

 

Négligez-le et il plombera cette ascension comme un 4chan vengeresque.

 

Les meilleurs de la francophonie contribuent ici, ne les décevez pas !

Share this post


Link to post
Share on other sites

Le truc, c'est que ça n'a rien à voir avec le forum ces lenteurs... Vu que je ne fais rien du tout, et ça passe !

Share this post


Link to post
Share on other sites

Bon, le forum vient de faire un bon vers le futur avec un passage en version 4 !

Il manque encore la Shoutbox et le français, mais j'y travaille ! Pour le moment, seul le skin par défaut est disponible car tous les anciens ne sont plus compatibles.

Si vous rencontrez des problèmes, merci de me les remonter, la migration a été longue et complexe (rien que de migrer les plus de 193000 membres a pris des heures !).

Share this post


Link to post
Share on other sites

Voilà, français installé !

Petit problème avec les liens symboliques au passage, faut remettre les bonnes lettres accentuées dans les URL...

Share this post


Link to post
Share on other sites

Je suis en train d'en installer une. L'ancienne est en cours de portage mais tout le monde dit que ça ne fonctionne pas !

Share this post


Link to post
Share on other sites

Vous pouvez uploader des avatars, pour le moment, ils ne sont plus liés au site, profitez-en !

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...