Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

Vu de mon Firefox ce matin, toujours pas de balises, toujours pas de citation. Le forum a été réinstallé ?

Share this post


Link to post
Share on other sites

Non, le forum n'a pas été réinstallé. Mais j'ai corrigé certains problèmes sur la version actuelle.

 

Il est très compliqué de tout réinstaller, donc je tente en parallèle de réparer l'actuel.

 

Actuellement, les images/icônes sont revenus, la galerie refonctionne, une partie de l'admin qui déconnait est revenue.

 

Reste les citations/balises, le texte de la recherche. Je continue à chercher d'où ça vient.

Share this post


Link to post
Share on other sites
le forum n'a pas été réinstallé

 

Haaan... faut dire que p-a a annoncé une tentative de ré-install et ça a coupé 5 minutes ensuite. Ça semblait cohérent :transpi:


Ah bin du coup peux plus éditer un message. J'ai une boite de dialogue indiquant
 
"TypeError: ipb.textEditor.getEditor(...) is undefined" quand  je cliques sur enregistrer les modifs

Share this post


Link to post
Share on other sites

Haaan... faut dire que p-a a annoncé une tentative de ré-install et ça a coupé 5 minutes ensuite. Ça semblait cohérent :transpi:

Ah bin du coup peux plus éditer un message. J'ai une boite de dialogue indiquant

 

"TypeError: ipb.textEditor.getEditor(...) is undefined" quand  je cliques sur enregistrer les modifs

 

Chez moi ça refonctionne de citer ! :D

 

Videz bien votre cache par contre !

Share this post


Link to post
Share on other sites

Non, le forum n'a pas été réinstallé. Mais j'ai corrigé certains problèmes sur la version actuelle.

 

Il est très compliqué de tout réinstaller, donc je tente en parallèle de réparer l'actuel.

 

Actuellement, les images/icônes sont revenus, la galerie refonctionne, une partie de l'admin qui déconnait est revenue.

 

Reste les citations/balises, le texte de la recherche. Je continue à chercher d'où ça vient.

 

 

Chez moi ça refonctionne de citer ! :D

 

Videz bien votre cache par contre !

 

Je multicite pour renchérir :D

Edited by John Shaft
Test

Share this post


Link to post
Share on other sites

Chez moi ça refonctionne de citer ! :D

 

Videz bien votre cache par contre !

 

En effet, le forum il aipukassé.

Joli taff, ça a pas dû être drôle !

Share this post


Link to post
Share on other sites
En effet, le forum il aipukassé.

 

Essaye de mettre un "à" dans un titre de topic ou dans ton statut :devil:

 

Bon, y a peut-être une piste ceci dit

Share this post


Link to post
Share on other sites

La gallérie ne refonctionne plus ?

 

J'ai un message d'erreur quand je veux upload une photo "Erreur Le serveur a retourné une erreur durant l'envoi."

 

Sinon bon boulot ^^

Share this post


Link to post
Share on other sites

Super \o/

 

Et normal que pour les citations je suis oblige d'activer l'option d'IE "Reload page in compatibility mode" ?

Share this post


Link to post
Share on other sites

Super \o/

 

Et normal que pour les citations je suis oblige d'activer l'option d'IE "Reload page in compatibility mode" ?

 

Non, je n'ai aucun problème avec IE12 (mode Spartan activé). Mais il est possible que ça chie avec le mode IE classique, IPB est tout de même codé avec les pieds...

Share this post


Link to post
Share on other sites

C'est quoi le mode Spartan ?

 

C'est le nouveau moteur. Tu tapes about:flag (je ne sais plus s'il faut un S à la fin) dans la barre d'adresse et tu changes la 1ère option.

Share this post


Link to post
Share on other sites
Tu tapes about:flag (je ne sais plus s'il faut un S à la fin) dans la barre d'adresse et tu changes la 1ère option.

 

J'ai fait comme tu as dit (j'ai mis tout seul On ou Enabled pour voir si ca changer qqchose mais non), http://puu.sh/g9cqe/8ef580d70f.png Mais les citations ne fonctionne toujours pas si je n'active pas "Reload page in compatibility mode".

Même problème pour copier un lien, je ne peux pas si je n'active aussi le compatibility mode.

Share this post


Link to post
Share on other sites

J'ai fait comme tu as dit (j'ai mis tout seul On ou Enabled pour voir si ca changer qqchose mais non), http://puu.sh/g9cqe/8ef580d70f.png Mais les citations ne fonctionne toujours pas si je n'active pas "Reload page in compatibility mode".

Même problème pour copier un lien, je ne peux pas si je n'active aussi le compatibility mode.

 

Moi ça fonctionne bien partout (ici, IE11 sous Win7 x64). Tu as essayé de faire un nettoyage de disque pour virer tous les fichiers temporaires ?

Share this post


Link to post
Share on other sites
Tu as essayé de faire un nettoyage de disque pour virer tous les fichiers temporaires ?

 

Toujours pareille, c'est vraiment bizarre. J'ai bien vider le cache navigateur d'IE, aussi fait un nettoyage du disque mais toujours rien :/

Share this post


Link to post
Share on other sites

Bon j'ai remarqué une chose, les citations fonctionnes quand je passe l'éditeur de texte en mode "Texte brute", quand les balises sont apparentes (le petit bouton a coter de la gomme).

 

En cliquant dessus j'ai la ligne de citation qui apparaît, et en recliquant dessus j'ai la boite de citation normal...

Share this post


Link to post
Share on other sites

Hello ici

 

Dites-moi, j'ai un petit souci d'avatar, c'est moi ou le forum ? Le changement fonctionne sur le site mais n'est pas répercuté sur le forum  :fou:

 

:chinois:

Share this post


Link to post
Share on other sites

Hello ici

 

Dites-moi, j'ai un petit souci d'avatar, c'est moi ou le forum ? Le changement fonctionne sur le site mais n'est pas répercuté sur le forum  :fou:

 

:chinois:

C'est le forum.

Share this post


Link to post
Share on other sites

Ok merci, je vais patienter alors

Le plus simple pour avoir ton avatar sur le forum ça reste de passer par Gravatar en attendant

Share this post


Link to post
Share on other sites

Le plus simple pour avoir ton avatar sur le forum ça reste de passer par Gravatar en attendant

Fonctionne pas non plus pour moi. Dans le champ, ça me sort mon ancienne adresse email ; si je la remplace, ça ne fait rien.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...