Jump to content

Problèmes sur le forum de Next INpact


P-A
 Share

Recommended Posts

Nan , ma capture montre pour l'upload depuis Gravatar, il n'y a pas cette option depuis le site !

 

Et j'ai beau upload un avatar sur le site, rien ne s'affiche sur mon profil ! Ainsi que l'option "Utiliser une photo personnalisée" ne reste pas cochée quand je la sélectionne sur le forum.

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

 

 

Je me rend par ici car je rencontre un soucis au niveau de l'identification.

Depuis mon lieu de travail, (pas testé ailleurs), je suis systématiquement loggué sur le compte de "Gletkin".

 

Je rencontre ce soucis uniquement sur le forum (je n'ai pas de soucis sur les site des news).

 

Lors d'un clic sur le bouton de déconnexion, une page se charge mais rien ne se produit.

J'ai bien vidé mon cache, mes cookies, testé en mode anonyme, rien.

 

Si vous aviez une idée =)

 

Configuration :

Iceweasel 31.4.0 sur GNU/Linux Debian Jessie/Sid

 

Merci !

 

GierrePattaz

Link to comment
Share on other sites

Bonjour !

 

J'espère être au bon endroit, je voulais relater deux soucis que je rencontre :

 

 - Via le site Next Inpact, lorsque je cherche à MP quelqu'un en passant par son profil, cela me ramène à l'accueil du forum au lieu d'avoir accès à la possibilité de MP, du coup je me vois obligé de rechercher par nom de membre, assez contraignant... est-il possible de faire plus simple ?

 

 - Lors des citations sur le site de NXI, lorsque je souhaite citer plusieurs commentaires, les citations perdent leur sources (liée au #message-cité) et ramènent à la 1ère page de la news, qui plus est cela chamboule parfois complètement tout en attribuant un commentaire à un autre contributeur... du mieux à venir ?

 

Cordialement

Link to comment
Share on other sites

Nan , ma capture montre pour l'upload depuis Gravatar, il n'y a pas cette option depuis le site !

 

Et j'ai beau upload un avatar sur le site, rien ne s'affiche sur mon profil ! Ainsi que l'option "Utiliser une photo personnalisée" ne reste pas cochée quand je la sélectionne sur le forum.

 

Yep, exactement le même problème :I

Link to comment
Share on other sites

Yep, exactement le même problème :I

 

Comme déjà dit maintes fois, l'avatar se met depuis le site de connexion centralisé https://compte.nextinpact.com/. Il est impossible d'en mettre un depuis le forum.

Actuellement, un problème existe qui empêche l'avatar mis sur le site d'apparaître sur le forum, nous sommes au courant et ça sera corrigé dès que possible, mais ça n'est pas une priorité.

 

Merci d'être patient !

Link to comment
Share on other sites

Du coup, le plan B concernant l'avatar est le passage par Gravatar :chinois:

 

Tu peux alors essayer de nous dire comment mettre une image avec Gravatar parce que j'ai beau mettre une image sur Gravatar, avec la même e-mail que sur le forum puis cliqué sur "Terminé" Toujours pas d'image...

 

Du coup, c'est soit moi qui est pas doué, soit ça ne fonctionne pas non plus :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...