Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

Effectivement, je comprends que ça ne soit pas toujours pratique.

 

A tout hasard : est-ce qu'il y a moyen de prendre les couleurs du thème Responsive et les mettre sur le Blanc 2014 ?

 

Car je trouve le Responsive bien plus lisible et de loin ;)

Share this post


Link to post
Share on other sites

Effectivement, je comprends que ça ne soit pas toujours pratique.

 

A tout hasard : est-ce qu'il y a moyen de prendre les couleurs du thème Responsive et les mettre sur le Blanc 2014 ?

 

Car je trouve le Responsive bien plus lisible et de loin ;)

 

 

Pas touche au thème blanc ! :D

 

Perso c'est le responsive qui me donne des boutons et le thème blanc est carrément plus lisible selon moi comme quoi les gouts et les couleurs ça ne se discute pas ! :D

Share this post


Link to post
Share on other sites
Guest
Pas touche au thème blanc !

Sisi, je vais y toucher !!! Il aura un jour une descendance foncée ;).

 

D'ailleurs pour préciser un peu les choses, le blanc est aussi responsive (mais j'ai pas eu le temps de terminer le code) car il s'agit du thème qui était prévu pour la V4 du forum et que suite à un problème avec le thème blanc (de 2007) qui a subit environ une dizaine d'upgrade le comportement de ce dernier m'a obligé à envoyer en prod dans l'urgence le blanc.

 

A côté de ça, il y'a le thème officiellement responsive qui est en fait un fork du thème blanc.

Moralité de l'histoire, le fork n'ayant pas donné les resultats escomptés (je ne parle pas de la partie responsive qui n'a rien à voir dans cette histoire), le responsive est en train d'être rebuild sur la base du thème blanc (je parle du moteur d'affichage en lui même).

 

Pour d'autres thèmes, je me pose encore la question d'attendre la V4 (sachant qu'on passera à un langage humainement plus compréhensible) ou de porter les thèmes (ce qui est nettement plus simple que dans l'autre sens)

 

Mais en gros pour la roadmap de la V4 : exit tout ce qui est antérieur à 2007 : que ce soit dans les thèmes, les modules ou les navigateurs supportés (encore que le thème blanc supporte jusqu'à IE6 (alors que les vieux thèmes à IE9)

 

EDIT : Dernier point sur le thème responsive, il va pas mal changer et abandonner ses couleurs dégueux

Share this post


Link to post
Share on other sites

Une petite critique par rapport à la bannière "nextinpact le forum" sur le site mobile : elle prend 1/4 de l'écran en mode portrait et quasiment la moitié en paysage ! Enfin, si c'était possible de la réduire un peu, ce serait cool quand même. Et puis la fonction recherche qui y est épinglée prend aussi de la place pour rien, c'est pas possible de la faire scroller avec le reste de la page ?

 

Je trouve que le forum sur mobile gagnerait beaucoup en lisibilité si ces deux éléments étaient modifiés pour gagner de la place.

Share this post


Link to post
Share on other sites
Guest

C'est à l'étude, elle a déjà été significativement réduite mais il est vrai que j'avais oublié les petites résolutions. Ca sera corrigé dans la prochaine mise à jour, un nouveau thème mobile forké du thème blanc fera aussi son apparition au passage à la V4 (qui se rapproche)

Share this post


Link to post
Share on other sites

Ah ben tiens, c'est sûrement par ici qu'il est le plus mieux adéquatement idoine de signaler que ma photo-avatar téléversée sur NxI.com (et bien présente dans les commentaires là-bas) refuse de s'afficher dans le ci-devant forum.

 

Comment y remédier, ô nerdy chevaliers de la Table Prochainement INpactée ?

Share this post


Link to post
Share on other sites
Guest

En la ré uploadant sur le site ;), si tu as uploadé l'image immédiatement après la création de ton compte, si le forum a redémarré au même moment ou quelque chose dans le genre, alors l'image a rippé.


Je n'ai pas trouvé comment changer le thème du forum sur mon mobile (>_<)

Quelles sont les couleurs dominantes du forum sur ton mobile ?

Share this post


Link to post
Share on other sites
Guest

Okok, rien d'anormal en fait. Je t'explique : il n'y a qu'un thème mobile disponible sur le forum pour les navigateurs en mode mobile (ça change quelques trucs au niveau de l'affichage). Donc si tu veux que la possibilité de sélectionner revienne il faut que tu repasse en mode desktop sur ton téléphone ;) . Voilà voilà :)

 

Je rappelle toutefois que les thèmes desktop ne sont pas forcément optimisés pour mobile (excepté les thèmes noirs et thèmes gris ;))

Share this post


Link to post
Share on other sites

En la ré uploadant sur le site ;), si tu as uploadé l'image immédiatement après la création de ton compte, si le forum a redémarré au même moment ou quelque chose dans le genre, alors l'image a rippé.

Gracias, el Gran elefant dret está de vuelta!

 

Le gag fut que j'avais bien procédé de la sorte en première instance, savoir la re-téléverser, mais... juste après la création du compte sur le forum. :dd:

Share this post


Link to post
Share on other sites

Impossible de voir ce que l'on tape en mode paysage sur un smartphone (gn2).

Le clavier prend la moitié de l'écran et le bandeau nextinpact le reste.

Edited by ecatomb

Share this post


Link to post
Share on other sites
Guest

Il s'agit évidemment d'un bug. Quelqu'un a fini par faire une capture d'écran en l'envoyant sur le tweeter de NXi, je fixerais ça rapidement, il s'agit d'un problème de collision entre deux calques.

Share this post


Link to post
Share on other sites

Petit bug avec les sujets épinglés (et juste ceux là), le petit point devant permettant d'aller direct au dernier message non lu n'est pas clicable (que ce soit en point ou en étoile d'ailleurs).

Share this post


Link to post
Share on other sites

Bonjour

 

Je souhaite modifier mon lieu et j'ai un message d'erreur qui apparait quand je renseigne dans mon profil "Dublin (Ireland)" :

 

Un des champs que vous avez renseignés nécessite un format spécifique, mais la valeur que vous avez fournie ne correspond pas à ce format ('Site Internet').

Share this post


Link to post
Share on other sites

Bonjour,

 

je sais pas si ce bug a été remonté mais bon je tente ma chance:

 

Lorsque l'on est connecté sur le site après un certain temps il arrive que le session expire sans action. A ce moment là la shoutbox affiche un message bizarre du style "opermissionnoppermission".

 

Si on clique sur rafraichir ca rajoute un noppermission et si on essaye d'écrire un message celui-ci n'est pas envoyé même en invité.

Share this post


Link to post
Share on other sites
Guest

Ca n'est pas fondamentalement un bug, c'est un script qui dit au client (donc à ton navigateur) que sans action sur la page de ta part pendant la demi heure alors il doit mettre un splash (écran couvrant) te demandant de te reconnecter. Le nopermission étant uniquement côté client ; si tu le vois ça veut dire que le paramêtre n'est pas renvoyé et donc qu'il y'a un blcoage côté client.

 

Après passé ce point précis : ça n'est pas forcément lié à ton navigateur, extension etc. Mais plus à un décalage dans le décompte des requetes (et donc synchro de l'heure toussa) entre le serveur et toi. En principe ça reste assez exceptionnel que ça se produise (j'hésite d'ailleurs à laisser les vannes ouvertes au requeteur dans la mesure où la shoutbox représente uyne charge très modérée)

Share this post


Link to post
Share on other sites

Glop.

Peit souci : je n'arrive pas à mettre à jour mon avatar sur le forum.

Côté NextInpact, il l'est, le petit texte dit que ça devrait être raccord entre les 2 sites, mais ce n'est pas le cas, et je ne peux pas préciser d'url pour éventuellement le reloader sur mon profil forum.

Share this post


Link to post
Share on other sites

Depuis la beta ouverte de la v6, je ne peux plus me déconnecter de ce forum. Le lien de déconnexion n'agit pas.

Share this post


Link to post
Share on other sites
Guest

Pour le coup de la déco du forum je ne peux pas faire grand chose. Des modifs sont en cours au niveau de l'interaction entre le site et le forum et celà en est sans doute la cause. Essaie voir en te déconnectant du site ?

Share this post


Link to post
Share on other sites

Aujourd'hui, une MAJ de la v6 m'a déco le compte du site.

Mais ça ne change absolument rien ici, déco impossible.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...