Jump to content

Problèmes sur le forum de Next INpact


Recommended Posts

Il y a un soucis avec les avatars ?

J'ai voulu mettre le même que celui que j'avais sur un autre site qui a disparu (ça s'appelait pcinpact, peut être certains d'entre vous l'ont connu) et... Ça pamarche.

J'ai tenté de mettre un avatar direct via le forum (ouais je suis comme ça moi, je suis un deglingo. Comme Cox). Ça ne fonctionne pas. Je me fais rappeler à l'ordre par un message qui me dis en substance "bah t'a qu'à passer par l'interface du site couillon". Docile, j'obtempère. Ça fonctionne sur le site, mais toujours rien sur le forum.

Comprenez l'ampleur de mon désarroi. Je suis tristesse.

Link to post
Share on other sites
  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut @Aloyse57, Je passe par l'image de mon profil en haut à droite puis "Profil" et enfin l'onglet "Albums" -> https://forum.nextinpact.com/profile/177754-aloyse57/?tab=node_gallery_gallery

Le pire c'est que c'est vrai! ya Spirit, Bamaury et Silences dessus. La moitié des forces vives de Nextinpact

Une mise à jour est sortie et a été appliquée, ça fonctionne maintenant.

Posted Images

La base a été migré intégralement lros du changement de format. Elle n'est pas encore reconnectée complétement. Ca devrait être fait incessement ;)


Faut invoquer un Chaman pour les avatars... je ne sais même pas si quelqu'un a encore une idée précise de leur fonctionnement.

Si, moi ;):D

Link to post
Share on other sites

Faut invoquer un Chaman pour les avatars... je ne sais même pas si quelqu'un a encore une idée précise de leur fonctionnement.

Je redonne l'info qu'on m'avais donné apr ailleurs (et qui avait parfaitement marché) : mets à jour ton avatar depuis le site (pas le forum), la synchro se fera automatiquement.

Link to post
Share on other sites
Je redonne l'info qu'on m'avais donné apr ailleurs (et qui avait parfaitement marché) : mets à jour ton avatar depuis le site (pas le forum), la synchro se fera automatiquement.

Je redonne l'info a mon tour, les bases du site et du forum ne sont pas synchrones en ce moment ;) Donc pas de changement d'avatar pour l'instant

Link to post
Share on other sites

Je redonne l'info a mon tour, les bases du site et du forum ne sont pas synchrones en ce moment ;) Donc pas de changement d'avatar pour l'instant

Merci, je vais devoir attendre encore des années pour mon avatar forum snif :craint:

Link to post
Share on other sites

Bon je viens de trouver un autre bug, si on utilise un "à" dans le titre d'un sujet du forum, le texte s'arrête au "à" lorsqu'il est enregistré :chinois:

 

J'ai voulu créer un sujet pour les BàR et il s'est arrêté à B. En attendant j'ai enlevé le à par un a standard :chinois: 

 

Je pense que ça vient du même problème que dans les statuts :chinois:

Edited by Goghvan
Link to post
Share on other sites
Je pense que ça vient du même problème que dans les statuts
Le bug est général sauf dans ckeditor où on utilise des HTML_Entities().
Link to post
Share on other sites

Hello, j'ai un petit soucis avec les mails.

Ils n'arrivent pas sur mes boites outlook/hotmail. J'ai testé avec deux adresse, je ne reçois même pas les maisl de notif.

Bien évidemment j'ai pensé à regarder le dossier spam.

 

Le dernier mail reçu de la part du forum date d'il y a plus d'une semaine :/

Link to post
Share on other sites

Hello, j'ai un petit soucis avec les mails.

Ils n'arrivent pas sur mes boites outlook/hotmail. J'ai testé avec deux adresse, je ne reçois même pas les maisl de notif.

Bien évidemment j'ai pensé à regarder le dossier spam.

 

Le dernier mail reçu de la part du forum date d'il y a plus d'une semaine :/

Idem pour moi, en attendant j'ai mis les notifications sur le forum pour savoir quand qq'un répond a un sujet suivis.

Link to post
Share on other sites
Mais je préfèrerai grandement les recevoir sur ma boite outlook
Je ne peux pas confirmer pour l'instant mais cela pourrait venir des protections de Outlook. Il faudrait voir en ajoutant forum@nextinpact.com dans les adresses de confiance.
Link to post
Share on other sites

 

Je voulais laisser la shoutbox dans la page d'accueil mais elle est bien trop lourde avec toutes ces images etc. Donc je pense qu'on va la nerfer en supprimant la possibilité d'image etc. Ensuite on la remettra, il est effectivement inadmissible que la page d'accueil du forum fasse 125 Mo. 

 

Sans compter qu'il y'a un taux d'échec au chargement (ordinateurs lents, bande passante légère, mobile etc.) qui atteint les 35% juste à cause de ça. Donc en l'état elle est parachutée sur son onglet (qui n'était que très peu utilisé jusque là). J'ai aussi eu des retours de navigateur qui ragequit => ce qui n'est pas surprenant.

Link to post
Share on other sites

Je ne peux pas confirmer pour l'instant mais cela pourrait venir des protections de Outlook. Il faudrait voir en ajoutant forum@nextinpact.com dans les adresses de confiance.

 

J'ai ajouté dans la liste des adresses de confiance (ainsi que listes de diffusion), mais ça n'a rien changé :(

Link to post
Share on other sites

Je vais reset tes abonnements. Il va falloir qu'on enquete sérieusement sur la question


Note les sujets que tu suis et quand c'est bon je resterais

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...