Jump to content
P-A

Problèmes sur le forum de Next INpact

Publications recommandées

dans mes controles en bas

Vos abonnements disponibles

Pour vous abonner, cliquez simplement sur le bouton radio à côté des abonnements puis sélectionnez quelle méthode de paiement vous souhaitez utiliser ci-dessous. En cliquant sur le bouton continuer un écran de confirmation s'affichera et vous demandera peut être plus d'informations en fonction de la méthode de paiement que vous aurez choisi.

je vais payé en Dollars :kimouss:

Partager cette publication


Link to post
Share on other sites

je rappelle qu'ici ce sont des bugs qu'on signale... pour donner ses impressions allez dans le bar de blabla .. merci :D

je donne un lien sinon vous allez jamais y aller :kimouss:

http://www.pcinpact.com/forum/index.php?showtopic=58723

je vous préviens que pour la lisibilité du topic si ça continue il y aura du ménage :kimouss:

(c'est cool que les balises fonctionnent même avec Fx comme il faut ;))

Edit : pffff le temps de poster et y'a plein de messages déjà ... mais bon, ça reste valable :byebye:

Edit 2 : le bouton édit n'est pas coché par défaut comme dans la version précédente .. moi ça me dérrange pas mais bon :-D

Edit 3 : et du coup avec l'édition rapide on peut pas cocher d'ajouter que ça a été édité :-D

Modifié par Scaramouche

Partager cette publication


Link to post
Share on other sites

y aurait peut etre des boutons à virer aussi non ?

screenshot0486tl.png

par exemple:

-le bouton repondre (à coté de citer), fait egalement office de citer :D

-le bouton "nouveau" va provoquer une multiplication de nouveaux sujets ............ par erreur ;)

PS:

:-D:-D;) putiinggg !!! genial le resise de l'image directement dans le post :kimouss::kimouss::byebye:

1130727052-ScreenShot049.png

je vais le mettre dans l'autre topic ;)

Partager cette publication


Link to post
Share on other sites

un bug dans la page de l'équipe des modérateurs : il semblerait que la case où est affichée les sections modéré dépende de la taille du texte et du coup supermodo qui n'est pas modo de la section du numérique (pourquoi d'ailleurs ? :byebye:) a une case deux fois moins large que tous les autres modos

(bien le classement alphabétique des modos au fait :kimouss: .... même si je ne suis plus première :kimouss:)

Gailuron : le nouveau existait déjà il me semble non en bas ? ou que en haut ? :D

Tristan : tu avais vu dans un de mes édit pour le coup de l'option par défaut d'ajouter pour le "modifié par" ?

au fait, il manque un truc essentiel : la devise du forum ;)

Partager cette publication


Link to post
Share on other sites

Dans Mes contrôles /paramètres forum .

Par contre , " l'édition enrichie " désactive l'extension BBCode de Firefox. :kimouss:

badmood.gif

c'est pour ça que l'extention firefox des smileys ne marchait plus :kimouss:

Partager cette publication


Link to post
Share on other sites

.....

(bien le classement alphabétique des modos au fait :kimouss: .... même si je ne suis plus première :kimouss:)

Gailuron : le nouveau existait déjà il me semble non en bas ? ou que en haut ? :D

bon alors ;)

-"citer" ne fonctionne pas ou plus :byebye:

-le bouton "repondre" (celui qui est sur un post) fait fonction de "citer"

-le dernier bouton "repondre" en bas de la page, fait un nouveau post

s'aurait été plus clair de ne laisser que le bouton "citer" ............ mais qui marche :-D

Partager cette publication


Link to post
Share on other sites

t'as pas compris commnt ça fonctionnait gailuron la multicitation (ou mutiquote) :

tu commences par cliquer sur le bouton citer de tous les posts que tu veux citer (qui passent du bleu avec un + au rouge avec un -)

et ensuite tu vas cliquer sur le bouton répondre en bas de page ... (qui fait une réponse sans quote si aucun message n'a été sélectionné)

et là oh magie tu as plusieurs cictations à la suite dans la fentre de rédation :kimouss:

le bouton répondre au niveau d'un message est un bouton répondre à quote simple ... l'ancien bouton citer en fait

c'est clair ? :kimouss:

je m'en vais poster ça dans le topic des nouveautés :byebye:

Partager cette publication


Link to post
Share on other sites

bon alors :byebye:

-"citer" ne fonctionne pas ou plus :kimouss:

-le bouton "repondre" (celui qui est sur un post) fait fonction de "citer"

-le dernier bouton "repondre" en bas de la page, fait un nouveau post

s'aurait été plus clair de ne laisser que le bouton "citer" ............ mais qui marche :D

t'as pas compris commnt ça fonctionnait gailuron la multicitation (ou mutiquote) :

tu commences par cilquer sur le bouton citer de tous les posts que tu veux citer

et ensuite tu vas cliquer sur le bouton répondre en bas de page ... qui fais une réponse sans quote si aucun message n'a été sélectionné

le bouton répondre au niveau d'un message est un bouton répondre à quote simple ...

c'est clair ? ;)

je m'en vais poster ça dans le topic des nouveautés :-D

WOUUUUHAAAAA !!!

mais c'est super ça :kimouss:

Partager cette publication


Link to post
Share on other sites

:sm: :sm: :sm:

vas le dire dans le bar mais pas ici ... ça nuit à la lisibilité du topic ....

va y avoir du Scarapleez ici si ça continue :yoda:

:D

y'a un truc avec l'éditeur de texte enrichi Tristan : quand je le choisi, du coup dans ma signature j'ai un problème avec l'affichage de l'image de mon statut de connexion sur le réseau Teepi (le t'chat quoi) ... ça fait un user posted image.

j'ai dû revenir à l'éditeur de texte normal (et modifier ma signature ou des balises html trainent du coup) pour qu'elle soit de nouveau affichée .. y'a moyen de palier à ça stp ?

et pour l'heure je ne comprend pas comment avoir une heure correcte en choisissant le fuseau horaire de ma ville ... c'est quoi ce paramètre "Correction automatique du DST ?" ?

Partager cette publication


Link to post
Share on other sites

Salut,

j' aurais deux petites questions :

1) comment se fait-il que je n' ai pas de barre d' adresses en venant dans le forum ( cela m' est également arrivé sur prixdunet ) ?

2) la barre de défilement à droite de la page n' apparaît pas, est-ce normal ?

Partager cette publication


Link to post
Share on other sites

les sujets épinglés n'apparaissent plus en haut?

ou c'est une erreur d'un modo?

cf ce topic qui apparait épinglé au milieu

bug%20epingle.JPG

Partager cette publication


Link to post
Share on other sites

WOUUUUHAAAAA !!!

mais c'est super ça :yoda:

Et tu peux même appuyer sur le bouton "citer", puis aller dans un autre topic, mettre "répondre" et il mettra en cache ce que t'as cité :sm:

:sm:

Partager cette publication


Link to post
Share on other sites

Il y a un petit problème quand je clique le bouton pour ajouter un lien. Ca affiche la fenetre d'édition du lien. J'ai rempli le lien puis j'ai validé pour continuer à remplir une phrase. Mais là, après avoir validé, ça ne fonctionne pas. J'ai reéssayé plusieurs fois, le résultat est toujours la même chose.

Je suis obligé faire le lien + la phrase en manuel. :francais:

Partager cette publication


Link to post
Share on other sites
Il y a un petit problème quand je clique le bouton pour ajouter un lien. Ca affiche la fenetre d'édition du lien. J'ai rempli le lien puis j'ai validé pour continuer à remplir une phrase. Mais là, après avoir validé, ça ne fonctionne pas. J'ai reéssayé plusieurs fois, le résultat est toujours la même chose.

Je suis obligé faire le lien + la phrase en manuel. :francais:

il faut que tu écrive le nom de ton lien, que tu le selectionne avec la souris et que tu fasse "insérer un lien"

Partager cette publication


Link to post
Share on other sites

il faut que tu écrive le nom de ton lien, que tu le selectionne avec la souris et que tu fasse "insérer un lien"

Ah ok, ce n'est pas comme les autres forums ce que je connais avec la fenetre d'insération du lien.

Partager cette publication


Link to post
Share on other sites

Bon j'ai pas tout lu, peut etre que ça a été proposé, mais Tristan, ce serait bien que tu remettes la notification d'édition de posts par défaut (l'affichage de la ligne "édité par XXX " quand y a eu édition, et que cela soit valable aussi ET surtout pour l'édition rapide

quand on édite des modopleazes par exemple, c'est quand même plus simple avec l'édition rapide, et qu'on sache qui a édité le message :francais:

Partager cette publication


Link to post
Share on other sites

j'en ai mis un dans la centralisation firefox :francais:

__________________________________________________________________________

bon autre chose:

pour repondre à un message, de temps en temps, la fenetre des smileys apparait comme ceci:

screenshot0537fv.png

y a que moi ???

:francais:

Partager cette publication


Link to post
Share on other sites

Il y a un bug d'affichage lors d'une signalisation ou mp, c'est pareil de toute façon :

bug.png

et pour l'heure je ne comprend pas comment avoir une heure correcte en choisissant le fuseau horaire de ma ville ... c'est quoi ce paramètre "Correction automatique du DST ?" ?

Daylight Saving Time.

En parlant de ça : Si je coche Heure d'été, il me met d'heure d'avance. Sinon, une heure. Y'as un problème d'heure avec le serveur surement.

Partager cette publication


Link to post
Share on other sites
ET surtout pour l'édition rapide

S'il ajoute la case à cocher parce que je décoche toujours la case pendant mon édition.

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×