Jump to content

[RÉSOLU] bug CSS


Recommended Posts

Mercredi, j'ai installé une mise à jour de counter.

Voyant qu'apère l'avoir fait, le jeu ne voulait pas se lancer.

je double clique sur l'icone, je tombe sur l'écran de chargement, s'ouvre ensuite la fenêtre counter strike source, avec à nouveau, le chargement (en bas à droite), puis la fenêtre se ferme d'elle même.

j'ai pensé à un bug dans la mise à jour, j'ai pas insisté et je suis retourné sous UT...

Ce soir, je rentre de l'interna et aucun correctif. Je lance le jeu, toujours le même bug.

Que dois-je faire ?

merci

Link to post
Share on other sites

J'ai aussi un problème avec HL² DM et CS:S. Quand je lance un de ces jeux, je vois l'écran de chargement (avec écrit "Loading" en bas à droite) pendant quelques secondes, puis après le mot "Loading" disparait et j'ai juste le curseur de la souris, mais ça ne freeze pas (tout à l'heure pendant que j'avais ce prob, j'ai entendu le son que Kaspesky produit quand il se met à jour) simplement, j'arrive plus à quitter cet écran et je dois rebooter à l'arrache avec le bouton.

J'ai lu la la page que tu donnes Psylohk mais j'ai pas compris le truc "Restart Steam"... :iloveyou:

Link to post
Share on other sites

j'ai cliqué sur le lien, il m'a fait un vérification, et une fois arrivé à 100%, rien pas d'informations sur les résultats... j'en ai dédui que l'opération était terminée.

Je quitte steam et je relance CSS.

toujours le même problème...

Link to post
Share on other sites

Bah en tout cas, moi, j'ai pas hésité à réinstaller et maintenant les jeux se lancent sans problème. Par contre, j'ai un autre problème à présent :-D ... Dans CS:S et HL² : DM, la liste des serveurs ne s'affiche pas et j'obtiens dans la fenêtre de la liste des serveurs un message du style "impossible de se connecter au serveur principal permettant le téléchargment de la liste des serveurs"...

Link to post
Share on other sites

Pas de problèmes du côté du firewall...

EDIT : En fermant le firewall, ça fonctionne. :modoreussi: Pourtant dans les paramètres du firewall pas de problèmes, et "avant" je jouais avec le firewall. Mon firewall est Look 'n' Stop v2.05p (j'ai abandonné ZA car la version 6.0 faisait planter la MAJ de KAV et m'empêchait l'accès au serveur mail).

Link to post
Share on other sites
Pas de problèmes du côté du firewall...

EDIT : En fermant le firewall, ça fonctionne. ;) Pourtant dans les paramètres du firewall pas de problèmes, et "avant" je jouais avec le firewall. Mon firewall est Look 'n' Stop v2.05p (j'ai abandonné ZA car la version 6.0 faisait planter la MAJ de KAV et m'empêchait l'accès au serveur mail).

Ben supprime Steam et HL² (HL2.exe) des règles de filtrage, relance steam et il te demanderas que faire, tu autorise, je ne sais pas comment est foutu ton soft, je ne l'ai jamais utilisé, regarde...

Link to post
Share on other sites

je suis sur le point de me pendre

désinstallation + réinstallation + mise à jour, bref, environ 2h... tout ça pour ?

rien...

le jeu se referme quand même, exactement comme avant la désinstallation...

des idées pour m'aider ?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...