Jump to content

utilisation de linux


fouji

Recommended Posts

Bonjour

J'ai réussi a installer linux mais quand il me je peut rien faire, il faut tout faire par ligne de commande et sur internet j'ai vu des photos et le bureau ressemble a a celui de windows, si quelqu'un c'est comment on regle pour avoir ceci sa serai sympa de m'aider

amicalement fouji

Link to post
Share on other sites

:devil:

Tu as installé quelle distribution ?

Parce que si t'es encore en ligne de commande, j'imagine que ça doit etre une debian, ou une autre du genre. Mais vu ta question, je me demande comment tu aurais réussi à installer ce type de distrib :eeek2: .

Link to post
Share on other sites

:yes:

tu devrais faire un tour du coté des régles de la section (lève les yeux....oui, par la..... non juste en dessous..... tu y es :p )

donc

1/ quelle distribution ?

2/ quelle carte graphique.... ?

ps: dis pas trop que le bureau "linux" ressemble à celui de windows, tu risques de pas avoir beaucoup d'amis avec une telle affirmation dans ce forum :eeek2::devil:

Link to post
Share on other sites
Parce que si t'es encore en ligne de commande, j'imagine que ça doit etre une debian, ou une autre du genre.

Ah bon? Tiens, il me semblait que je tournais sur KDE là... bon ben c'est une fausse Debian là :-p Plus sérieusement, conclusion attive qui tient pas 2 secondes la route.

Si il y a un problème avec le serveur X, même une Mandrake peut-être en console.

Mais comme Luthien le demande et je rajouterais même:

Distribution, carte graphique seraient la moindre des choses.

PS:

quand il me je peut rien faire

Quand il te quoi? car là moi pas parler comme ça et moi pas devinner ni comprendre ça.

Edit

Zut, Duke, tu m'as devancé :eeek2:

Link to post
Share on other sites

J'ai la mandrake 10.1 et le "bureau" de linux en fait j'ai que la console et je cherche sur le net pourquoi et je pense c'est parce que j'ai pas le KDE et je sais pas ou trouver le KDE compatible pour la mandrake 10.1

amicalement fouji

Link to post
Share on other sites
Ah bon? Tiens, il me semblait que je tournais sur KDE là... bon ben c'est une fausse Debian là :-p Plus sérieusement, conclusion attive qui tient pas 2 secondes la route.

Si il y a un problème avec le serveur X, même une Mandrake peut-être en console.

Mais comme Luthien le demande et je rajouterais même:

Distribution, carte graphique seraient la moindre des choses.

PS:

Quand il te quoi? car là moi pas parler comme ça et moi pas devinner ni comprendre ça.

Edit

Zut, Duke, tu m'as devancé :yes:

J'ai aussi une debian avec soit fluxbox soit KDE selon mon humeur ...

Mais si tu commences avec une debian, tu n'as pas un environnement KDE dès le début comme sur une mdk, tu dois normalement installer le server x et le gestionnaire de fenetre avec apt-get (ou autre puisque tout est pris pour une affirmation)... du moins c'était comme ça pour moi...

Link to post
Share on other sites

oui, je sais, j'en ai une aussi mais ce que je voulais dire, ce n'est aps aprce que tu es en console que forcément tu as une debian ou une gentoo ou une slack. Avec un problème avec X, tu seras aussi en console...

Fouji, carte graphique? 3ème fois qu'on le demande, il y a moyen...

As-tu eu un problème lors de l'installation? Lors de l'installation, dans la sélection des packages, as-tu choisis kde ou gnome?

Link to post
Share on other sites
oui, je sais, j'en ai une aussi mais ce que je voulais dire, ce n'est aps aprce que tu es en console que forcément tu as une debian ou une gentoo ou une slack. Avec un problème avec X, tu seras aussi en console...

Fouji, carte graphique? 3ème fois qu'on le demande, il y a moyen...

As-tu eu un problème lors de l'installation? Lors de l'installation, dans la sélection des packages, as-tu choisis kde ou gnome?

C'est vrai que je suis parti du fait que l'installation et la configuration s'étaient passées sans pb, d'où mon jugment rapide.

Link to post
Share on other sites
re

moi j'ai pas debian mais mandrake

amicalement fouji

Bon sur windows tu vas faire ça fougi :

Clique droit sur poste de travail

tu cliques sur Propriétés

tu cliques sur l'onglet Matèriel

tu cliques sur gestionnaire de périphériques

tu cliques sur le petit "+" à coté de carte graphique

tu marques sur le forum ce que tu lis.

Link to post
Share on other sites

Heu...

Ce serait bien qu'il essaie un startx pour voir.

Donc, fouji, tape dans la console:

startx

et donne-nous les messages d'erreur

P.S: Là, je ne l'ai jamais fait, mais j'aurais bien envie de te balancer un RTFM, parce que cela fait déjà 4 sujets de ta part sur le forum, et on ne peut pas dire que tu y mets beaucoup du tien.

Link to post
Share on other sites
neologix Ecrit le : 30-01-2005 16:10:30

Heu...

Ce serait bien qu'il essaie un startx pour voir.

Don, fouji, tape dans la console:

startx

et donne-nous les messages d'erreur

P.S: Là, je ne l'ai jamais fait, mais j'aurais bien envie de te balancer un RTFM, parce que cela fait déjà 4 sujets de ta part sur le forum, et on ne peut pas dire que tu y mets beaucoup du tient.

Je veux bien essayer le RTFM, le probleme que j'ai c'est pas la console c'est que quand je suis sous linux, c'est que je peut pas gérer graphiquement je doit tu faire les lignes de commande mais le problème c'est que je sais pas en faire

amicalement fouji

Link to post
Share on other sites

:cartonrouge: , fouji je sais pas si tu l'as fait exprès mais c'est marrant...

Bon plus sérieusement, je pense qu'il faudrait que tu nous résumes un peu ta situation suite aux quatres topics que tu as créé...

- Est-ce que finalement tu as réussi ton installation sans AUCUN problème?

- Si non, quels sont les problèmes que tu as rencontré, est-ce que tu as réussi à passer outre? Et si oui comment?

Dans l'ordre:

- Est-ce que tu as résolu ton problème de hda : interrupt?

- Comment as-tu fait ton partitionnement, peux-tu nous en dire un peu plus?

- Est-ce que tu as résolu ton problème de 'interface loopback'. Si non dis-le nous qu'on puisse te dire comment récupérer plus d'infos sur le problème...

Réponds déjà à ces questions pour que l'on puisse te suivre un peu plus facilement dans tes problèmes...

Link to post
Share on other sites
:cartonrouge: , fouji je sais pas si tu l'as fait exprès mais c'est marrant...

Bon plus sérieusement, je pense qu'il faudrait que tu nous résumes un peu ta situation suite aux quatres topics que tu as créé...

- Est-ce que finalement tu as réussi ton installation sans AUCUN problème?

- Si non, quels sont les problèmes que tu as rencontré, est-ce que tu as réussi à passer outre? Et si oui comment?

Dans l'ordre:

- Est-ce que tu as résolu ton problème de hda : interrupt?

- Comment as-tu fait ton partitionnement, peux-tu nous en dire un peu plus?

- Est-ce que tu as résolu ton problème de 'interface loopback'. Si non dis-le nous qu'on puisse te dire comment récupérer plus d'infos sur le problème...

Réponds déjà à ces questions pour que l'on puisse te suivre un peu plus facilement dans tes problèmes...

re

oui j'ai insttaler correctement et a chaque évolution j'ai crée 1 topic

amicalement fouji

Link to post
Share on other sites

je crois que si tu donnais vraiment des détails sur ton installation ils pourraient te dire si elle a vraiment été faite de façon correcte parce que déjà tu ne démarres pas en mode graphique donc y'a un soucis.

Je veux bien essayer le RTFM, le probleme que j'ai c'est pas la console c'est que quand je suis sous linux, c'est que je peut pas gérer graphiquement je doit tu faire les lignes de commande mais le problème c'est que je sais pas en faire

amicalement fouji

je crois qu'il y a un problème de sémantique : quand noobietux (au bord de la crise de nerf :francais:) te dis de taper startx dans la console il te parle justement d'une ligne de commande que tu dois taper après avoir donné ton loggin et password au démarrage. c'est plus clair pour toi ?

(pas besoin de créer un topic à chaque fois... tu peux à la rigueur changer le titre en fonction des évolutions en donnant la page où est la mise à jour)

bon courage à tous :transpi:

Link to post
Share on other sites
je crois que si tu donnais vraiment des détails sur ton installation ils pourraient te dire si elle a vraiment été faite de façon correcte parce que déjà tu ne démarres pas en mode graphique donc y'a un soucis.

je crois qu'il y a un problème de sémantique : quand noobietux (au bord de la crise de nerf :francais:) te dis de taper startx dans la console il te parle justement d'une ligne de commande que tu dois taper après avoir donné ton loggin et password au démarrage. c'est plus clair pour toi ?

(pas besoin de créer un topic à chaque fois... tu peux à la rigueur changer le titre en fonction des évolutions en donnant la page où est la mise à jour)

bon courage à tous :transpi:

ben l'installation c'est trés bien déroulée, mais au démarage de linux j'ai le fond bleu de mandrakelinux 10.1 puis en haut a droite j'ai 3 icones 1 c'est l'heure 1 c'est la configuration et l'autre c'est la console, et c'est la que je comprend plus

amicalement fouji

Link to post
Share on other sites

Attends deux secondes...

Là je ne pige plus rien: tu as donc une interface graphique!

Esaaie de ballader ton curseur en haut de l'écran, et en bas, pour voir si tu ne voies pas qu'une partie du bureau.

Si c'est le cas, c'est juste un problème de résolution.

Fais un clic droit sur le bureau, regarde dans les options si tu n'as pas un onglet pour choisir la résolution.

Link to post
Share on other sites
Attends deux secondes...

Là je ne pige plus rien: tu as donc une interface graphique!

lol aussi ;-D

Si c'est le cas, c'est juste un problème de résolution.

Fais un clic droit sur le bureau, regarde dans les options si tu n'as pas un onglet pour choisir la résolution.

pour les options je viens de regarder et manifestement il n'y a pas d'onglet pour la résolution dans "configurer le bureau"

par contre dans le menu obtenu avec le clic droit il peut choisir "executer une commande"... donc y'a de l'espoir

Link to post
Share on other sites

re

oki linux marche parfaitement, mais j'ai encore queque probleme quand j'essaie de configuré internet j'y arrive pas (j'ai AOL adsl 1024 modem ADSL Thomson speedtouch 530) et je sais pas non plus installer un logiciel sous linux

amicalement fouji

Link to post
Share on other sites
t je sais pas non plus installer un logiciel sous linux

:cartonjaune:

là c'est quand même abusé de marquer ça... tu devrais vraiment lire les tuto qui sont en lien ( en orange en haut)avant de marquer ce genre de chose. surtout que les tutos sur urpmi ne manque pas :-D

un peu d'effort que diable! :eeek2:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...