Jump to content

Folding@home: la Team INpact qui guérit la planète


Will.
 Share

Recommended Posts

Pour la coupure de connection, tu utilises EM3 je suppose, et tu as une case à décocher dans les options.

Pour stopper en cours de route, ce que je fais, c'est que je fait un fin de tâches et fah4console.exe dans le gestionnaire de taches! Attention, ne pas le faire avec le fahcore!!! Bon, c'est pas ce qu'il y a de plus sure, mais ça marche!

Sinon, pour que ça chauffe moins tu peux régler l'utilisation proc (à 80% par exemple), pour ça, il faut lancer la console avec -config et régler les options avancées.

:francais:

Link to comment
Share on other sites

trop de pages :francais:

mais c'est pas tres propre comme solution.

"Sinon, pour que ça chauffe moins tu peux régler l'utilisation proc (à 80% par exemple), pour ça, il faut lancer la console avec -config et régler les options avancées. "

pas compris

Link to comment
Share on other sites

"Sinon, pour que ça chauffe moins tu peux régler l'utilisation proc (à 80% par exemple), pour ça, il faut lancer la console avec -config et régler les options avancées. "

pas compris

ligne de commande, MsDOS powaaa !

Link to comment
Share on other sites

t'as deux moyen de le faire

si t'utilise le client graphique, tu fais un clique droit sur l'icone de F@H dans le systeme tray, et la t'as setting ou tu peux regler

sinon si t'utilise la console, tu tape ceux que tu tape d'habitude (ex foldingathome je sais plus ce que c'est, je l'ai fais qu'une fois) et apres -config

ca donne

foldingathome -config

Link to comment
Share on other sites

kaillou38 Ecrit le 09-06-2004 14:29:56

t'as deux moyen de le faire

si t'utilise le client graphique, tu fais un clique droit sur l'icone de F@H dans le systeme tray, et la t'as setting ou tu peux regler

sinon si t'utilise la console, tu tape ceux que tu tape d'habitude (ex foldingathome je sais plus ce que c'est, je l'ai fais qu'une fois) et apres -config

ca donne

foldingathome -config

c'est la console+emiii.

donc c'est automatique. je tape jamais rien.

Link to comment
Share on other sites

Alors, étape 1, couper EM3!

Etape 2:

lancer une fenetre de commades ms-dos.

Etape trois, aller dans le répertoire folding:

c:/folding (ou autre suivant ou tu l'as installé)

lancé le console avec configonly:

fah4console.exe -configonly

Ensuite, rentrer ce qui est demandé, au moment ou il demande les "advance options", taper yes, puis quand il demande cpu use, rentre la valeur que tu veux.

Voilou, c'est tout!

Pour couper la console, il n'y a pas de mode pose, donc tu es obligé de couper avec la manière que je t'ai donné plus tôt.

Et pour la déco, supprime EM3, remet le avec le moins d'option possibles cochées, et utilise firedeamon pour mettre fah en service pour le lancer à chaque démarrage.

Link to comment
Share on other sites

pour la deconnexion, j'ai reinstallé le modem, et je crois que c'est bon.

pour reduire l'utilisation ca a marché (mb5 le confirme) en suivant tes conseils :vomi1: , mais ca a pas marché pareil. (je reesserais et noterais la procedure pour revenir en arriere quand il fera moins chaud).

mais je crois avoir decouvert un truc, c'est quand on modifi quelque chose, le boulot repare à 0 :8

ou, j'ai fais des conneries :fume:

Link to comment
Share on other sites

quand j'ai fini deconexion furtive du net.

redemarage obligé.

help."

Je pencherais plutot pour un problème d'alimentation du modem ...

Détaile nous ta config (processeur, carte mère, puissance alim et modem) ... on dirait que lorsque F@H commence ses calculs, l'alimentation n'arrive plus à fournir assez de puissance, et le modem s'éteint ...

Mais j'ai peut être tord ... :chinois:

P.S : le pack finalement c'était pas vraiment une bonne idée ... :chinois:

Link to comment
Share on other sites

Je pencherais plutot pour un problème d'alimentation du modem ...

Détaile nous ta config (processeur, carte mère, puissance alim et modem) ... on dirait que lorsque F@H commence ses calculs, l'alimentation n'arrive plus à fournir assez de puissance, et le modem s'éteint ...

Mais j'ai peut être tord ... :chinois:

P.S : le pack finalement c'était pas vraiment une bonne idée ... :chinois:

il a réinstallé son modem et apparemment c'est bon maintenant :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...