Jump to content

Archived

This topic is now archived and is closed to further replies.

JeXOo

ALL IN WONDER ? Avview ?!

Recommended Posts

Comment faire de l'acquisition avec ma radeon 9800 SE All in wonder sous la mandrake?

je suppose que ca ne doit pas etre facile vu comment deja l'instalation des drivers de la radeon (simple)

etait galere

good wibes & hf :)

Share this post


Link to post
Share on other sites

Qu'est-ce que tu veux faire marcher?

L'entrée viéo?

Je crois que c'est comme une carte standard...

Un peu de recherche ne te ferais pas de mal :keskidit:

Share this post


Link to post
Share on other sites

oui je veux faire marcher les 3 entrée Rca pour jouer a la gamecube avec mon pingouin

et aussi mater M6 (trj avec mon pingouin)

donc oui faire marcher le Tuner et lentrée video

je me lance dans les recherches

merci

Share this post


Link to post
Share on other sites

les pros -->pres feu ->a vos postes!!

C'est ca qui t'a fait reagir tuxxx ??? :keskidit:

J'en sais rien l'entree video sur une radeon², :google: ??

Share this post


Link to post
Share on other sites

remy : au contraire, quand je vois ça, j'ai plutôt tendance à pas répondre...

ah si "fglrxconfig" (je sais pas, on sait jamais...)

Share this post


Link to post
Share on other sites

remy : au contraire, quand je vois ça, j'ai plutôt tendance à pas répondre...

lol, j'en attendais pas moins.... :keskidit:

Share this post


Link to post
Share on other sites

bon j'ai trouvé AVview du projet GATOS pour les all in wonder

lien ->http://gatos.sourceforge.net/

je ne sais pas si ca marche bien car apres l'instalation et apres execution il me demande de parametrer

AVview car je n'ai jamais utilisé de version ulterieur mais quand je fais OK ben il se ferme ..

:fou:

peut etre des utilisateurs experimenté de AVview peuvent m'eclairer..

hf & Good wibe :)

edit voici + de precision

X Error of failed request:  BadMatch (invalid parameter attributes)

  Major opcode of failed request:  143 (XVideo)

  Minor opcode of failed request:  14 ()

  Serial number of failed request:  1287

  Current serial number in output stream:  1287

Share this post


Link to post
Share on other sites

Je resume :

quand j'essaie de lancer AVview

il me lance l'utilitaire de configuration avec ce message

capture10.png

j'appui sur OK et tous se ferme

dans la console j'ai lerreur suivante

X Error of failed request:  BadMatch (invalid parameter attributes)

  Major opcode of failed request:  143 (XVideo)

  Minor opcode of failed request:  14 ()

  Serial number of failed request:  1291

  Current serial number in output stream:  1291

pitié a laide

Share this post


Link to post
Share on other sites

mencoder ça marche bien pouur faire de la capture.

Faut peut-être des morceaux dans le noyau :

- i2c

- video4linux

...

Share this post


Link to post
Share on other sites

TuXXx---> voici ce que me retouren xawtv

This is xawtv-3.93, running on Linux/i686 (2.6.3-7mdk)

WARNING: Your X-Server has no DGA support.

can't open /dev/v4l/video0: No such file or directory

v4l-conf had some trouble, trying to continue anyway

v4l2: open /dev/v4l/video0: No such file or directory

v4l2: open /dev/v4l/video0: No such file or directory

v4l: open /dev/v4l/video0: No such file or directory

no video grabber device available

sandeman--> je test et je te dis ca

Share this post


Link to post
Share on other sites

ma piste semble d'autant meilleure quand je vois le retour de xawtv : pas de video4linux compilé ...

modprobe v4l2-common ?

modprobe videodev ?

Share this post


Link to post
Share on other sites

Voici ce que me retouren mencoder

je l'avais deja car javais installé mplayer dans le passé

MEncoder 1.0pre4-3.3.2 © 2000-2004 MPlayer Team

CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred 2004 MHz (Family: 6, Stepping: 1)

Detected cache-line size is 64 bytes

CPUflags: Type: 6 MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0

Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE

Reading /home/jexoo/.mplayer/codecs.conf: 61 audio & 169 video codecs

File not found: 'frameno.avi'

Failed to open frameno.avi

Reading config file /home/jexoo/.mplayer/mencoder: No such file or directory

No file given

Exiting... (error parsing cmdline)

sinon apres modprobe v4l2-common

et modprobe videodev

voici ce que j'ai quand je fais lsmod

Module                  Size  Used by

videodev                9536  0

v4l2-common            6144  0

je crois je vais abondonner j'ai passé 2h sur google a essayer de trouver quelqu'un avec le mem probleme

c'est le premier forum ou on reponds a mes questions ,je vous remerci mais j'ai bien compris que mes questions saoulent grave ..sur d'autre forum on ma dit -->ton screen est trop gros va ten...

Share this post


Link to post
Share on other sites

okay

commence par faire marcher xawtv tu pourras configurer les chaines et ensuite faire mencoder tv://<chaine> ... (bref tout ce qui est écrit dans man mencoder)

Share this post


Link to post
Share on other sites

je veux bien faire marcher xawtv mais je vois pas quoi faire ?

je vais commencer par installer video4linux apparament il est manquant

je te tien au courant

voici ce que me retouren km quand je fais make

/usr/include/linux/modversions.h:1:2: #error "======================================================="

/usr/include/linux/modversions.h:2:2: #error "You should not include /usr/include/{linux,asm}/ header"

/usr/include/linux/modversions.h:3:2: #error "files directly for the compilation of kernel modules."

/usr/include/linux/modversions.h:4:2: #error ""

/usr/include/linux/modversions.h:5:2: #error "glibc now uses kernel header files from a well-defined"

/usr/include/linux/modversions.h:6:2: #error "working kernel version (as recommended by Linus Torvalds)"

/usr/include/linux/modversions.h:7:2: #error "These files are glibc internal and may not match the"

/usr/include/linux/modversions.h:8:2: #error "currently running kernel. They should only be"

/usr/include/linux/modversions.h:9:2: #error "included via other system header files - user space"

/usr/include/linux/modversions.h:10:2: #error "programs should not directly include <linux/*.h> or"

/usr/include/linux/modversions.h:11:2: #error "<asm/*.h> as well."

/usr/include/linux/modversions.h:12:2: #error ""

/usr/include/linux/modversions.h:13:2: #error "To build kernel modules please do the following:"

/usr/include/linux/modversions.h:14:2: #error ""

/usr/include/linux/modversions.h:15:2: #error " o Have the kernel sources installed"

/usr/include/linux/modversions.h:16:2: #error ""

/usr/include/linux/modversions.h:17:2: #error " o Make sure that the symbolic link"

/usr/include/linux/modversions.h:18:2: #error "  /lib/modules/`uname -r`/build exists and points to"

/usr/include/linux/modversions.h:19:2: #error "  the matching kernel source directory"

/usr/include/linux/modversions.h:20:2: #error ""

/usr/include/linux/modversions.h:21:2: #error " o Now copy /boot/vmlinuz.version.h to"

/usr/include/linux/modversions.h:22:2: #error "  /lib/modules/`uname -r`/build/include/linux/version.h"

/usr/include/linux/modversions.h:23:2: #error ""

/usr/include/linux/modversions.h:24:2: #error " o When compiling, make sure to use the following"

/usr/include/linux/modversions.h:25:2: #error "  compiler option to use the correct include files:"

/usr/include/linux/modversions.h:26:2: #error ""

/usr/include/linux/modversions.h:27:2: #error "  -I/lib/modules/`uname -r`/build/include"

/usr/include/linux/modversions.h:28:2: #error ""

/usr/include/linux/modversions.h:29:2: #error "  instead of"

/usr/include/linux/modversions.h:30:2: #error ""

/usr/include/linux/modversions.h:31:2: #error "  -I/usr/include/linux"

/usr/include/linux/modversions.h:32:2: #error ""

/usr/include/linux/modversions.h:33:2: #error "  Please adjust the Makefile accordingly."

/usr/include/linux/modversions.h:34:2: #error "======================================================="

je met pas tous car ca prendrais au moin 200 lignes mais voici ce qui me gene

je seche a letape ou il faut copier le vmlinuz.version.h

mais je nai pas ce fichier dans le repertoire :/boot

Share this post


Link to post
Share on other sites

Normalement ce .h est généré lors de la compilation du noyau...

Share this post


Link to post
Share on other sites

faut je recompile tous le noyeau pour un .h...quelqu'un peut pas me filer le sien ?

je ne sais mem pas compiler

Share this post


Link to post
Share on other sites
faut je recompile tous le noyeau pour un .h ?

Ben si il n'est pas intégré au packetage "kernel-sources" ou équivalent de ta distrib, oui

...quelqu'un peut pas me filer le sien ?

à priori, non, désolé... Justement, c'est sensé être assez dépendant du noyau...

je ne sais mem pas compiler

ça s'apprend... si tu est intéressé, regarde le topic là dessus dans ma signature...

Share this post


Link to post
Share on other sites

Bon ben je vais le compiler j'ai vu que tu avais fais un joli tutorial

mais est-ce garanti que apres ca va marcher ?

merci encore

Hf & good wibe

Share this post


Link to post
Share on other sites
Bon ben je vais le compiler j'ai vu que tu avais fais un joli tutorial

mais est-ce garanti que apres ca va marcher ?

Ben si tu suis à peut près bien ce qu'i ly a marqué, il ne devrait pas y avoir de pb...

Share this post


Link to post
Share on other sites

Bon sang! c'est l'horreur j'ai perdu kde

tous pommé je me retrouve avec le vieu icewm..c'est trop laid

pitié a laide j'espere avoir fais une movaise manoeuvre parceque recompiler son noyau pour perdre son interface ca le fait pas ...

plz :copain: :roll:

Share this post


Link to post
Share on other sites

bon voila formidable j'ai perdu kde , avview , xawview , mon temps , mes nerfs...

ya rien de positif a recompiler son noyau jai limpression d'avoir fais un pas de 4moi en arriere , j'ai un truc horrible qui sappelle icewm plus moyen de passer sous kde...

je suis degouté je crois que le pingouin ben poubelle ....et de + le fichier qui devait se creer apres la recompilation ben il n'est pas la...

pfff c'est naz le pingouin en fin de compte moi qui commencait a aimer....

Share this post


Link to post
Share on other sites

personne n'aurait une commande magique ?sinon je format vraiment la partition..;

Share this post


Link to post
Share on other sites

Euh...

Ben il te reste ton ancien noyau, n'est-ce pas?

Donc normalement, il suffit de booter dessus pour que tout redevienne comme avant...

Tu as du mal paramétrer pour que ça ne marche pas du tout...

D'ailleur, je ne comprends pas du tout en quoi KDE dépend de la config noyau...Enfin bon...

Share this post


Link to post
Share on other sites

×
×
  • Create New...