Jump to content

Le Linux BAR - Discussion de tout et de rien


 Share

Recommended Posts

Salut

Ça, c'est un probleme de lissage des polices .

Dans kde il y a une option pour cela, dans gnome je ne sais pas :) .

a+

c'est pas faisable carrément dans X ?

parce que ça m'étonnerait fort que kde ait dev un mega programme d'antialiasing de fou furieux :chinois:

Link to comment
Share on other sites

c'est pas faisable carrément dans X ?

parce que ça m'étonnerait fort que kde ait dev un mega programme d'antialiasing de fou furieux :transpi:

salut

je ne sais pas :chinois: .

Je me contente de ce que fait kde et ça lefait bien :) .

a+

Link to comment
Share on other sites

Tiens, à propos de problème, et de debian, j'ai un problème avec ma seconde machine (je les enchaine ;) ). Xorg se lance plus depuis le passage à la 7. Il reconnait plus ma souris ce con !

Les recherches menées avec google se sont révelées infructueuses, personne n'a le même problème que moi... Je vais essayer de changer de souris pour voir, mais ça commence à me souler ces problèmes, si ça continue je vais installer ubuntu avec easyunbuntu moi ;)

Link to comment
Share on other sites

Oui, il y est.

Voici l'extrait du xorg.conf :

Section "InputDevice"
		 Identifier "Configured Mouse"
		 Driver "Mouse"
		 Option "CorePointer"
		 Option "Device"					   "/dev/input/mouse"
		 Option "Protocol"					"PS/2"
		 Option "Emulate3Bouttons"	 "true"
#		   Option "ZAxisMapping"		   "4 5"
EndSection

En fait je n'arrive pas à trouver de device qui fonctionne, quand j'essaye de faire "cat /dev/input/mouse" par exemple, j'obtiens "Aucun fichier ou répertoire de ce type" Pourtant le fichier existe, mais ça doit venir du fait qu'il ne détecte pas la souris.

J'ai testé pas mal de fichiers, aucun ne semble correspondre à ma souris (sachant qu'elle est bien branchée, et qu'avant ça marchait :D

Link to comment
Share on other sites

Bonjour :D

J'aurais besoin d'une petite confirmation. Je tourne sous debian sarge (oui, ça existe des gens qui utilisent une sarge en desktop :oops: ), et une ati 9200se avec le driver libre. Je suis sur le point d'acheter un nouvel écran qui a une résolution 16/10, à savoir 1680x1050.

Je suis allé sur ce site pour me faire un modeline qui va bien à insérer dans mon XF86Config-4.

Normalement, cela ne devrait poser aucun problème? Je pense surtout à ma carte vidéo et au driver. :oops:

Et pendant que je vous tiens (si je puis m'exprimer ainsi :D ), comment faire une sauvergarde de mon XF86Config, et surtout comment le restaurer, au cas où.... :arrow:

Merci d'avance pour vos réponses. :p

Link to comment
Share on other sites

Et pendant que je vous tiens (si je puis m'exprimer ainsi :D ), comment faire une sauvergarde de mon XF86Config, et surtout comment le restaurer, au cas où.... :p

Merci d'avance pour vos réponses. :D

Pour le début, je pense que ça devrais passer, au pire tu test, et si ça marche pas, tant pis...

Par contre, pour la 2eme partie, c'est pas dur, tu fais un copier coller en console :oops:

Pour restaurer, ben, le même copier-coller à l'envers :arrow:

Link to comment
Share on other sites

Bonjour :yes:

J'aurais besoin d'une petite confirmation. Je tourne sous debian sarge (oui, ça existe des gens qui utilisent une sarge en desktop :yes: ), et une ati 9200se avec le driver libre. Je suis sur le point d'acheter un nouvel écran qui a une résolution 16/10, à savoir 1680x1050.

Je suis allé sur ce site pour me faire un modeline qui va bien à insérer dans mon XF86Config-4.

Normalement, cela ne devrait poser aucun problème? Je pense surtout à ma carte vidéo et au driver. :yes:

Et pendant que je vous tiens (si je puis m'exprimer ainsi :yes: ), comment faire une sauvergarde de mon XF86Config, et surtout comment le restaurer, au cas où.... :yes:

Merci d'avance pour vos réponses. :yes:

Salut

Pour la sauvegarde un simple copier/coller suffit .

cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.back

pour la restauration tu copie le fichier .back sur le fichier a remplacer .

a+

Link to comment
Share on other sites

Bonjour :byebye:

J'aurais besoin d'une petite confirmation. Je tourne sous debian sarge (oui, ça existe des gens qui utilisent une sarge en desktop 8) ), et une ati 9200se avec le driver libre. Je suis sur le point d'acheter un nouvel écran qui a une résolution 16/10, à savoir 1680x1050.

Je suis allé sur ce site pour me faire un modeline qui va bien à insérer dans mon XF86Config-4.

Normalement, cela ne devrait poser aucun problème? Je pense surtout à ma carte vidéo et au driver. :zarb:

Je pense d'après ce que j'ai lu, que ça devrait fonctionner même en ne fournissant pas le ModeLine. En lançant le module dcc ou en lui fournissant les frequences, et la résolution, ça devrait normalement fonctionner.

Link to comment
Share on other sites

Bon j'ai résolu mon problème en installant je ne sais plus quoi comme paquet.

Enfin bon maintenant j'ai retrouvé les polices que j'aime. :eeek2:

et en plus, grâce au mini-scripte de theo, tu vas pouvoir lire impeccablement les site nippo-ukrainien moldave écrits en hierogliphes... :cartonrouge:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...