Jump to content

Problème du processeur ??


Recommended Posts

Question bête : Si j''ai bien compris tu utilises toujours les paramètres xmp pour booter. As-tu essayé avec les paramètres JEDEC (fréquence et peut-être tension plus faibles) juste pour voir ?

Il arrive que certaines associations CM/RAM ne permettent pas d'exploiter les réglages xmp. C'est d'autant plus vrai si les options censées booster les performance sont activées dans le bios (MSI et ASUS en sont très friands), elles ne font généralement qu'augmenter l'instabilité du système et augmenter la consommation en boostant les tensions.

Link to comment
Share on other sites

Ah oui oups, j'avais lu en diagonale les posts ou ashlol et toi en parliez...

J'avoue que j'ai déjà eu ce problème (ventilo qui tournent au démarrage mais rien d'autre avec code d'alerte CPU ou RAM) mais c'était quand j'avais plié des pins sur le socket de ma carte-mère donc ça pourrait être cohérent avec un problème sur ton processeur... mais franchement un processeur qui grille (partiellement dans ton cas), je dis pas que ça existe pas mais j'ai jamais vu ça de ma vie (en plus de 20 ans de PC homemade).

T'as pas un assembleur sympa par chez toi qui te le testerait ? On me l'a déjà fait et ça coute rien de demander.

Sinon y a un truc que j'ai toujours pas bien compris, le PC tourne normalement avec une seule barrette ? voir avec deux barrettes mais sans dual channel ? ou alors il y a quand même des bugs dans ces cas là ?

Link to comment
Share on other sites

Posted (edited)

Le pc tourne avec 1 ou 2 barette en single channel, mais j'ai quelques freeze en jeu, quelques fois bluescreen mais c'est devenu beaucoup plus rare 

Mais il démarre sans problème comme ca actuellement

Ce qui me perturbe aussi, c'est que le jour du post de ce problème, c'était vraiment une galere sans nom, ca bootais mais impossible d'aller jusqu'au bureau ca freezais, ca redemarrai, bluescreen. Et maintenant ca boot "niquel" 

.qu'entends tu pars tester ? 

Edited by djnrq
Link to comment
Share on other sites

le jour du post de ton soucis tu étais en dual channel et ça fonctionnait correctement jusqu'au jour où ça n'a plus fonctionné. Maintenant tu es en single channel même avec 2 barrettes donc tu as perdu pas mal de performance au niveau de la ram mais n'a que peu d'impact dans ton utilisation quotidienne.

Maintenant que la ram et la carte mere ont été remplacé il ne reste plus que le CPU.

Link to comment
Share on other sites

Par tester j'entendais simplement passer à la boutique, filer le proc à l'assembleur pour qu'il tente de booter en dual channel sur une machine de test. ça lui prends 5 minutes avec l'éventualité que tu achètes quelque chose si le pb vient de bien de là.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...