Jump to content

Problème du processeur ??


Recommended Posts

est ce que tu comptes OC ton CPU ou est ce que tu l'avais OC ?

en fait j'y pense mais ça se trouve c'est que en activant xmp ça active souvent aussi les fonctions d'oc automatique de la carte mère et c'est l'oc automatique qui a tué quelque chose sur la carte mère en espérant que ton cpu n'ai rien.

Link to comment
Share on other sites

Posted (edited)

Il tournais a 4.15ghz depuis septembre. Mon ancien 2600 tournais deja sur son boost sans pb, pas d'oc supplémentaires 

Pas de xmp activé car j'avais de la ram 2666mhz

Ce soir j'ai été obligé de redémarrer pour installer la maj nvidia car ca chargeait dans le vide, alors que d'habitude avant problème ca installait direct, ca vient pas du procco ca ?

Je ne compte pas dans le futur oc, je laisse juste par défaut (apparemment en boost a 4.15ghz ) xmp mais uniquement pour la ram

- Aorus elite v2 ( manque 1x pin pour ventilo boitier, sauf si on peut brancher sur pin pompe watercooling?! )

- Tuf gaming b550plus 

- Aorus pro v2

J'hésite

 

Edited by djnrq
Link to comment
Share on other sites

je ne te conseille pas de mettre tes 4 barrettes ensemble car le tout va tourner aux fréquences les plus faible donc tu perds beaucoup de performance

ensuite je ne comprends pourquoi t'as besoin de pin pour pompe watercooling, t'as mis avoir a dark rock en ventirad donc pas de watercooling

pour les ventilos tu peux mettre des Y pour piloter 2 ventilos depuis 1 port de la carte mere s'il n'y en a pas assez sur la carte mère

pour ton install nvidia c'est toujours ton soucis de ram, vu qu'on ne peux pas identifier si ça viens du cpu, carte mère ou des barrettes en elles mêmes, mais vu que t'as essayé de nouvelles barrette on peux supposer que ce n'était pas ça le soucis donc en changeant la carte mère si t'as toujours le problème ba ça viens du cpu. tu peux l'avoir cassé si par exemple la carte mère mettais trop de tensions quelque part ou que tu avais changé une tension et mis une valeur trop grande ça va marcher pendant un temps puis au bout d'un moment ça casse ce qui t'es arrivé là.

Link to comment
Share on other sites

Ce serait 4 barrettes en 3600 trop pour le ryzen ?

Je parlais de pompe watercooling car il y avait 3 pin ventilo + pin pompe.

Je pense de toute façon essayer en changeant de CM si ca marche pas je passerais sur un 5600x lol 

Link to comment
Share on other sites

a si tu passes en 4 barrettes de 3600 aucun soucis théoriquement le ryzen 3600 devrait le supporter

je ne vois toujours pas de quoi tu parles avec ta pompe de watercooling sur un connecteur ventilateur normal tu as 3 ou 4 pin en fonction du mode de régulation PWM ou DC du ventilateur, pas mal de pompe de watercooling ont un connecteur molex d'alimentation et un connecteur séparé que l'on peux brancher sur n'importe quel port ventilateur pour contrôler la vitesse de pompe

vu que t'aura effectivement remplacé cm et ram effectivement la suite logique est de prendre un ryzen récent.

Link to comment
Share on other sites

  • 2 weeks later...
  • djnrq changed the title to Problème du processeur ??

quand tu dis même problème c'est à dire que tu ne peux pas activer le dual channel en mettant les barettes en  position 1 et 3 ou 2 et 4, mais ça fonctionne avec 1et 2 par exemple ?

le problème d'occt c'est qu'il test que le processeur il ne test pas vraiment la partie mémoire (controlleur + barette) il faut utiliser prime95 en large fft

mais bon maintenant que t'as changé cm et ram il ne reste plus que le cpu donc oui je dirais bien que c'est le proc.

Link to comment
Share on other sites

Posted (edited)

Alors finalement je me dis que je vais tester mes barettes sur un memtest ( les neuves acheté en juin ), première barette 0 erreur, 2 eme barettes, des erreurs voir photo ( le memtest n'est pas fini mais je voulais pas poster trop tard ) ca serait donc aussi un problème de ram?

 

screen  https://ibb.co/v1Cw8dF

 

Je boot bien avec soit 1 barette soit l'autre et barette sur 1/2

Edited by djnrq
Link to comment
Share on other sites

les barrettes étant neuves c'est difficile de dire si elles sont défectueuses, refait avec les anciennes barrettes pour voir.

on voit que les erreurs sont arrivé sur le cpu 2 et sur le 10 pour l'instant est ce que t'as eu d'autre cpu en erreur ?

si non essaie de désactiver le 2 et le 10 et refais le test. Si c'est le contrôleur mémoire ou les ram cela devrait être aléatoire sur quel cpu ça tombe.

Link to comment
Share on other sites

Posted (edited)

J'ai plus les anciennes lol

Je nai pas eu d'autres erreurs après, cette manip ce fait sur memtest ?

 

Edit : re test avec la barette qui a eu les erreurs, j'ai du choisir numero cpu car pas trouver désactiver les 2 autres, et ducoup erreur sur cpu4

 

Un problème de cpu peut impacté la stabilité de la connexion internet ?

Edited by djnrq
Link to comment
Share on other sites

ton problème est liée à la mémoire que ce soit le contrôleur mémoire du cpu ou les barrettes je ne sais pas mais ce qui est sûr c'est que des erreurs mémoires génère tout un tas d'erreur aléatoire dans windows que ce soit internet, en jeu ou en naviguant sur internet c'est "normal" tant que tu n'as pas résolu le soucis.

comme j'ai déjà mis plusieurs fois c'est assez curieux d'avoir cassée ta ram ou ton cpu ou les deux sans avoir changé la tension mémoire. Pour moi ton ancienne carte mère a modifié cette tension sur ton pc (ou alors tu l'avais modifié une fois sans faire exprès peut être ou pour essayé un truc) et c'est ça qui a cassé ton matériel autrement je ne vois pas sauf surchauffe potentiellement aussi.

pour choisir les coeurs cpu actif il faut utiliser ryzen master sur windows ou directement dans le bios certaine carte mère le permette aussi. On voit que tes erreurs apparaissent sur d'autre coeur donc c'est pas un cpu en particulier qui pose soucis mais bien toujours le problème mémoire (controlleur ou barrettes)

Edited by ashlol
Link to comment
Share on other sites

Posted (edited)

Surchauffe je ne pense pas, meme si il est vrai que la température était instable, variait beaucoup mais je crois n'a jamais dépassé 90 et c'était lors du stresstest donc bien après la panne , peut être une mauvaise manip mais ca serait d'il y a 3/4 mois minimum je pense je n'ai rien touché depuis longtemps

Barette ca serait louche, car le problème est apparu sur l'ancienne carte mère avec les anciennes barettes et même problème avec nouvelle barettes sur anicenne CM. Puis même problème sur nouvelle CM avec nouvelle barettes, on penche quand même plus sur contrôleur mémoire du cpu. ( Oui et non, car 1 seule barette a eu des erreurs ?)

Edited by djnrq
Link to comment
Share on other sites

oui si ta mauvaise manip date de 3-4 mois c'est tout à fait possible car une tension élevée ne vas pas casser instantanément ton cpu ça va arriver progressivement jusqu'au jour ou ça casse d'un coup. une température instable aurait du te mettre la puce à l'oreille et te dire que attention il y a quelque chose d'anormal.

Avec ce que tu dis en plus oui je penche fortement pour un soucis sur le contrôleur mémoire de ton cpu malheureusement.

Link to comment
Share on other sites

windows ne faisant presque jamais rien, il y a toujours plein de truc en arriere plan qui tourne et il suffit que windows update se lance ou un autre truc et ça peux expliquer les sauts de températures mais ça peux indiquer autre chose comme une mauvaise dissipation thermique et ou tension élevée c'est pas se qu'on va penser en 1er mais avec ton problème de ram ça prend tout son sens

Link to comment
Share on other sites

+1 particulièrement quand le système est au repos le CPU active le boost à la moindre sollicitation ce qui peut faire grimper la température à une vitesse spectaculaire.
1 cœur boosté chauffe plus fort que tous les cœurs en parallèle.

Link to comment
Share on other sites

Posted (edited)

A voir car depuis que j'ai refais l'install cpu me semble pas avoir vu ces variations, je vais le laisser tourner aujourd'hui pour voir avec HWM

Certes c'est normal qu'elle varie, mais dans la partie value de hwm la temp faisait des variations de fou, toutes les secondes limite, 50 puis 42 puis 53 mais tt ca en quelques secondes que la ca varie mais ca monte doucement ou descend doucement

Edited by djnrq
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...