Jump to content

Problème extinction et/ou redémarrage...


Recommended Posts

Bonjour à tous,

Me voilà face à une situation que je n'ai jamais rencontré :

Ma tour, montée récemment, ne s'éteint jamais complètement et ne redémarre pas correctement... Pour être plus précis, si je demande l'arrêt (Win 10, dernière MAJ OS/Drivers ok) tout va s’arrêter, mais elle "tourne" dans le vide (Ventilos GPU/CPU/Tour)

La souris s’arrête (RGB) le clavier aussi, l'écran entre en veille; mais pour vraiment "l'arrêter", je dois rester appuyer 5 secs sur le gros bouton "Marche-Arrêt".

Ça fait plus de 20 ans que je monte des tours, mais là, après de multiple check : Hardware, Software, Bios (hein), branchement, ...

Ça fonctionne toujours pas normalement.

Je sèche complet, et mes recherches Web, ne donne rien.

Ça dure depuis presque un mois et tout fonctionne pourtant normalement : Je code, joue, surf, retouche/edit photo/vidéo, MAO, R.A.S...

Les températures sont ok. Sinon tout baigne.

Auriez-vous une idée pour m'aider, ou m'orienter svp ?

Merci par Avance

(MB MSI X570 Carbon WiFi + R9 3900XT, 3090, alim Seasonic 850 Prime TX-850)

Link to comment
Share on other sites

hello,

bios / firmware / agesa à jour ?

pilote cpu / chipset bien identifiés / à jour dans windows ?

est-ce qu'il y a des paramètres sur les états cpu dans le bios ? (j'ai souvenir d'histoire de "cpu state" dans des bios, j'ai jamais compris comment / à quoi ça servait exactement, mais de mémoire y'avait des histoire de veille du cpu)

 

là on dirait que windows fait toute sa procédure pour s’éteindre, mais que la cm se met juste "en veille" au lieu d'un arrêt complet.

il me semble qu'il faut jouer dans la conf de windows pour qu'il s’éteigne totalement au lieu d'une veille prolongée quand tu lui dit de s’éteindre (par défaut)

si t'as ce qu'il faut sous la main, est-ce que tu peux installer un linux pour voir si lui arrive a s’éteindre normalement ? (PAS un live cd/usb, en général ils s’arrêtent avec un message "débranchez puis éteignez" donc ça aiderait pas), ça permettrait peut-être d'orienter vers un souci matériel ou logiciel.

 

edit :

ah et c'est quoi ton alim ? elle est bien branchée intégralement ? avec tous les ports de la cm remplis ? (je me dit qu'il y a peut-être un signal cm->alim qui passe pas)

Edited by fry
Link to comment
Share on other sites

Salut,

:arrow: Est-ce qu'il tente en fait de se mettre en hibernation et reste bloqué ?

:arrow: Quelles solutions a-tu testées ? 

:arrow: Sinon quelques essais possibles :

Citer

Method 2. Perform a Full Shutdown

The Fast Startup feature doesn't fully turn off your computer to decrease the booting time. Instead, it hibernates the kernel session, which is the reason why Windows 10 cannot shut down.

Thus, to fix the issue in this case, you have two options to perform a full shutdown on your computer in Windows 10/8/7:

Option 1. Use the Shift Key

Step 1. Click the Start menu and click the Power button. 

Step 2. Click "Shut down" in the Start menu, press the "Shift" key simultaneously.

This will turn off your computer completely.

Pressing the Shift key tells the PC to do a full shutdown rather than a hybrid shutdown.

Option 2. Use CMD

Step 1. Press Windows + X keys, click "Search" and type cmd in the Search box.

Step 2. Right-click "Command Prompt" and choose "Run as administrator".

Step 3. Enter the command shutdown /s /f /t 0 and hit Enter.

Wait for the process to complete, your computer will shut down automatically.

 

Edited by digital-jedi
Link to comment
Share on other sites

Et bien, merci ^^

Effectivement, c'était tout simplement dans cette fonction "toute bête" de l'alimentation avancé de l'OS : Mise en veille Hybride.

Désactivé, ça marche nickel. Je ne me rappel pas avoir déjà vu ce truc là, mais bon; c'est GOOD !

Merci encore !!

Link to comment
Share on other sites

donc c'est quoi, paramétrage dans windows ? ou la méthode "shift" + arrêter à chaque fois ?

(j'ai pas windows 10 sous la main, je l'ai eu un temps au boulot mais on est passé sous linux depuis un moment)

Link to comment
Share on other sites

C'était bien le paramétrage de l'alim sous Win, dans les paramètres avancé > alimentation > Mise en veille "Hybride"... Désactivé, tout roule!

Ah sont fort pour créer des trucs chelous... Notons que je me serais pas du tout imaginé que ça puisse venir de là...

Mais bon... Quel révolution cet OS !!!

Encore Merci, bonne soirée ^^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...