Jump to content

Recommended Posts

Bonjour.


Je viens de lancer CPU-Z afin de connaître correctement les composants de mon PC. Je constate qu'il indique que ma DRAM est à 666.1 alors que c'est censé être supérieur.
Comment régler ce problème ? Est ce normal ?

Cordialement

Link to post
Share on other sites

Je te conseille de nous joindre les captures des onglets:

  • mainboard
  • memory
  • SPD (pour chacune de tes barettes celui-là, on sélectionne en haut à gauche) - regarde notamment l'info "max bandwidth"

Pour le moment, ta RAM semble fonctionner en PC-10700 (1333), mais ça peut être un autre mode (genre 2000MHz = 3*666).

 

Link to post
Share on other sites

Bonjour 🙂

Oui j'avais abordé la question dans le sujet d'un conseil d'achat, mais cela me semble plus judicieux d'y répondre ici.

Je vous transmets les informations ce soir 🙂

 

Link to post
Share on other sites
Posted (edited)

Bonjour,

Alors voilà, j'ai 2*2 CORSAIR XMS 3 1600 MHZ en 1.65V
Et 2*4 CORSAIR 2400 MHZ

en 1.65V

je constate qu'elles sont mises en 1.50V au lieu de 1.65V, ça se change dans le BIOS ?
J'ai essayé de mettre en 1.65 dans le bios, je ne sais pas si cela a fonctionné

memory.jpg.aa4e9d6a01c8b2f9391fc4565ccd3bbf.jpgmainbord.jpg.5978644390871f4e7b9486e310901632.jpgram2.jpg.df53303d3e5d32d0506bc2b400bee9a6.jpg185858987_ram1.jpg.c6a65336fff7eb612be3137c68aa8bb5.jpg

 

 

Edited by Rastagamer59
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...