Jump to content
Tidus93

Remplacement carte mère Z390E Gaming

Recommended Posts

Posted (edited)

Bonjour,

Suite à un flash de bios raté et ayant assez peu d'espoir de sauver ma carte mère, je me vois donc dans l'obligation d'en acheter une autre.

Auriez-vous quelques conseils de modèles à privilégier ? Je n'ai pas spécialement de contrainte de prix. Par contre Asus c'est fini je n'en veux plus.

La configuration associée est celle dans ma signature.

Merci 🙂

Edited by Tidus93
Link to post
Share on other sites
Posted (edited)

20 ans pour moi et c'est une première. Mais bon y'a plus rien à faire. Ca ne post pas, je n'ai aucun affichage.

J'ai fais un clear cmos, tenté un flash à l'aveugle mais il ne se passe rien. L'écran reste noir et la carte mère affiche maintenant un défaut de RAM (j'ai bien entendu enlevé des barettes, changé de place, mais rien n'y fait).

Et sinon ma signature est à jour.

Edited by Tidus93
Link to post
Share on other sites

Je lis ça dans le manuel de la CM :

Citer

ASUS CrashFree BIOS 3 : mise à jour du BIOS via un périphérique de stockage amovible USB ou le DVD de support de la carte mère lorsque le fichier BIOS ne répond plus ou est corrompu.

Cette solution a été essayée ?

Link to post
Share on other sites
Posted (edited)

Oui.

Pour arriver à cette solution il faut passer le post. Ce qui n'est pas le cas pour moi.

Edited by Tidus93
Link to post
Share on other sites

Tu es sûr :

Citer

....lorsque le fichier BIOS ne répond plus ou est corrompu.

Sinon, je pencherais pour une GigaByte Z390 Aorus Master dansles 300€
 

Link to post
Share on other sites

 

il y a une heure, Carpe_Diem a écrit :

Tu es sûr :

Ben j'ai essayé... si tu as une idée de procédure à tester je peux toujours essayer. Mais le fameux crash free bios de Asus j'ai tenté. J'ai mis le bios sur ma clé usb, j'ai mis la clé usb sur un port usb à l'arrière et j'ai démarré. Il ne s'est rien passé, l'écran est resté noir.

Merci pour la suggestion.

Link to post
Share on other sites
Posted (edited)
Il y a 2 heures, Tidus93 a écrit :

 

Ben j'ai essayé... si tu as une idée de procédure à tester je peux toujours essayer. Mais le fameux crash free bios de Asus j'ai tenté. J'ai mis le bios sur ma clé usb, j'ai mis la clé usb sur un port usb à l'arrière et j'ai démarré. Il ne s'est rien passé, l'écran est resté noir.

Merci pour la suggestion.

de mémoire il n'y a que 1 port usb qui marche avec crash free bios lorsque tu as sorti la cm de sa boite il devait y avoir un sticker indiquant lequel c'est. C'est à peu près sûr qu'il n'y a pas besoin que ça post pour marcher c'est justement l'intérêt de pouvoir récupérer une cm briquée. Aussi par précaution prends une clef usb de max 32Go (voir peut être même que 4go en FAT32) et formattée en fat32, pas sûr que crash free supporte ntfs. Si tu n'as pas de clef petite essaye de créer une petite partition de seulement 4Go sur ta clef (supprmie l'existante et créer seulement cette petite partition)

Edited by ashlol
partition
Link to post
Share on other sites

+1

Si tu as, choisis également une clé usb qui possède une diode, ainsi tu sauras en direct si des accès ont bien lieu dessus 🙂

Parfois il faut également renommer le bios il me semble, bref regardes bien le manuel à ce sujet^^

Link to post
Share on other sites
Il y a 50 minutes, ashlol a écrit :

de mémoire il n'y a que 1 port usb qui marche avec crash free bios lorsque tu as sorti la cm de sa boite il devait y avoir un sticker indiquant lequel c'est. C'est à peu près sûr qu'il n'y a pas besoin que ça post pour marcher c'est justement l'intérêt de pouvoir récupérer une cm briquée. Aussi par précaution prends une clef usb de max 32Go (voir peut être même que 4go en FAT32) et formattée en fat32, pas sûr que crash free supporte ntfs. Si tu n'as pas de clef petite essaye de créer une petite partition de seulement 4Go sur ta clef (supprmie l'existante et créer seulement cette petite partition)

 

Il y a 16 minutes, bred94 a écrit :

+1

Si tu as, choisis également une clé usb qui possède une diode, ainsi tu sauras en direct si des accès ont bien lieu dessus 🙂

Parfois il faut également renommer le bios il me semble, bref regardes bien le manuel à ce sujet^^

Vous confondez Crash Free Bios et Bios Flashback, deux technos différentes. Crash Free Bios est dispo sur l'ensemble des cartes mères Asus et ne peut se déclencher qu'après le post (et je rappelle que depuis mon flash raté, j'ai la LED DRAM allumée en orange, je n'arrive donc pas au moment où il doit pouvoir flasher).

Bios Flashback par contre peut se déclencher avant et effectivement la clé usb doit être branchée sur le port usb associée à l'arrière de la carte mère. Seulement voilà, la Z390 E Gaming n'est pas équipée de Bios Flashback.

Enfin oui ma clé USB fait 16 Go et je l'ai reformatée à plusieurs reprises en FAT32. J'ai testé tous les ports possibles et imaginables et j'ai essayé également avec le dvd fourni avec la carte mère.

Link to post
Share on other sites

arf zut, désolé pour le malentendu^^

Je ne sais pas si cela peut aider mais sur une config' en AM4 malchanceuse (kit ram HS au final) sur laquelle je n'avais plus d'affichage, j'avais ôté puis replacé le processeur et cela avait permis de rétablir un affichage (par contre le souci n'était pas issu d'une MAJ bios raté dans mon cas) mais bon je partage au cas où..

Link to post
Share on other sites

Pas de soucis je vous remercie de vouloir m'aider.

Mais vraiment j'ai passé des heures là-dessus et je crois bien que c'est fichu 

Link to post
Share on other sites

Allez, un dernier essai avec la FAQ Asus sur ce sujet : https://www.asus.com/fr/support/FAQ/1012219/
J'ai téléchargé le dernier Bios et ensuite dézippé via 7.Zip. J'obtiens ce fichier : ROG-STRIX-Z390-E-GAMING-ASUS-1502.CAP de 16388 Ko
C'est lui qui est à mettre sur la clef, pas le .zip.
Selon le manuel, il ne semble pas y avoir de port USB dédié à cette opération (j'en ai un sur ma MSI, donc, c'est tout fait possible, en effet). Choisir le port USB arrière de la CM le + proche du connecteur réseau (lectures sur le net qui sont pas forcément probantes, on  est d'acc là-dessus).

Link to post
Share on other sites
Posted (edited)

Même si j'ai déjà indiqué avoir effectué cette opération à plusieurs reprises (et surtout le fait que le lien que tu pointes montres bien que je suis censé avoir un message à l'écran, ce que je n'ai pas puisque ma machine ne passe pas cette étape) je viens tout de même de refaire cette opération pour la énième fois.

Donc les étapes:

- Formatage de la clé usb en FAT32
- Récupération et copie du bios 1502 à la racine de la clé.
- Clé branché à l'arrière sur un port usb proche du port réseau.
- Clear CMOS (la pile a été retirée hier soir, le cable d'alimentation débranché)
- Allumage de l'unité centrale.

Résultat:

- Les ventilos tournent
- La LED DRAM est allumée en orange
- Aucune activité disque ou USB
- Aucun affichage à l'écran
 

Aucun changement donc par rapport à mes tentatives précédentes.
Donc sachez que si vous n'avez plus aucun affichage, Crashfree bios ne vous sauvera pas.

Edited by Tidus93
Link to post
Share on other sites

Bon je récapitule une dernière fois l'ensemble des opérations et de ce que j'ai pu effectuer même si de mon côté il n'y a aucun doute.

Donc j'ai mis à jour le bios de ma carte mère. Avant ça je précise que tout fonctionnait bien. J'avais bien mes 32Go de RAM tout était niquel. Donc flash en cours puis arrive à 100%. Là, je reboot la machine pour terminer le process et je me retrouve avec un écran noir.
J'arrête la machine et la relance, nouvel écran noir.


J'ouvre l'UC et fait un clear cmos via jumper => pas de changement

Je débranche l'alim, enlève la pile, attends 10 minutes et relance tout -> pas de changement

Je débranche la carte graphique pour passer sur le chipset intégré => pas de changement

Je tente un flash en aveugle avec un autoexec => pas de changement

Je tente un flash via crash free bios via usb -> pas de changement, pas d'activité de la clé

Je tente un flash via crash free bios via DVD -> pas de changement, pas d'activité du disque

Et c'est à peu près à ce moment-là que j'ai remarqué la led orange pour la ram. J'ai activé le switch MemOk au cas où -> aucun changement.

J'ai changé les ram de slot, laissé une seule barrette sur les deux, échangé les barrettes -> aucun changement

L'ensemble des tentatives ci-dessus ont été réessayée plusieurs fois, encore aujourd'hui.

Donc à moins que vous me disiez que mes 2 barrettes de ram ont choisis précisément le moment où j'ai flashé le bios pour griller, il est quand même plus que probable que le problème vienne du bios et pas d'autre chose.

Link to post
Share on other sites

On a tous essayé de sauver cette CM. Et ce n'est pas réussi, tant pis. 

Perso, j'aime bien cette GigaByte Z390 Aorus Master. La Pro Carbon MSI n'est pas si bien notée mais moins chère. Ou alors dans leur gamme MEG avec la MSI MEG Z390 ACE.
On oublie souvent EVGA et c'est du très bon matos aussi, mais je connais moins bien vu que l'on ne les trouve pas facilement dans nos contrées.

Link to post
Share on other sites

Très bien je vais regarder de ce côté alors et commander rapidement pour ne pas rester sans mon PC trop longtemps.

Quand j'aurais eu des nouvelles d'Asus je tenterai un retour en garantie mais comme je n'arrive pas à savoir si c'est pris en charge je préfère ne pas trop tabler dessus.

Merci.

Link to post
Share on other sites
Il y a 5 heures, Tidus93 a écrit :

Donc j'ai mis à jour le bios de ma carte mère. Avant ça je précise que tout fonctionnait bien. J'avais bien mes 32Go de RAM tout était niquel. Donc flash en cours puis arrive à 100%. Là, je reboot la machine pour terminer le process et je me retrouve avec un écran noir.
J'arrête la machine et la relance, nouvel écran noir.

Je reviens la dessus car en fait je pense que l'on fait fausse route. Si le flash bios à atteins 100% et à rebooter tout seul alors ce n'est pas un soucis de flashage de bios mais un soucis de flashage du ME du proc, car probablement dans ce nouveau bios il y avait une maj du ME et le fait d'avoir manuellement rebooté lors de l'écran noir à probablement planté le process donc le bios est probablement bon mais la partie intel c'est elle qui n'est peux etre pas bonne. Même si ça change pas grand chose au problème il faut réécrire le bios ou la partie ME.

Regarde si tu peux allumer la cm sans le cpu, bon vu qu'elle a pas flash back je ne pense pas mais bon on ne sait jamais.

Effectivement je dois confondre avec bios flash back, ce qui aurais bien aider ici.

Tout espoir n'est pas perdu cependant mais cela va devenir très technique si tu veux essayer de récupérer ta cm car il va falloir flasher le composant directement via un programmateur usb. Soit ton bomposant n'est pas soudé directement sur la cm et il peut etre facilement enlevé pour le reflasher soit il est soudé et il y a peut etre un connecteur à coté pour flasher le bios.

Voici un tuto en anglais sur comment flasher ton bios avec un CH341 programmateur usb.

https://www.win-raid.com/t4287f16-GUIDE-The-Beginners-Guide-to-Using-a-CH-A-SPI-Programmer-Flasher-With-Pictures.html

Il faut en tout cas déjà que tu trouves ton composant contenant le bios sur ta cm. C'est un composant à 8 pattes, 4 de chaque cotés.

Si tu veux aller plus loin et avoir plus d'info je te conseille vivement de lire les tutos sur win-raid et de poser ta question ensuite, ils sauront mieux t'aider que moi car je n'ai jamais eu à le faire mais c'est possible.

Tu aura probablement besoin de ça

https://www.win-raid.com/t3987f16-TOOL-Easy-automated-Mod-tool-for-Coffee-Lake-bios.html

et de ça si c'est le ME

https://www.win-raid.com/t832f39-Intel-CS-ME-CS-TXE-CS-SPS-PMC-amp-PCHC-Firmware-Repositories.html

Plutomaniac est vraiment une référence sur ce sujet j'ai lu pas mal de ses tutos et post et j'ai pu updater mon ME de mon 8700K qui avait un soucis.

 

Link to post
Share on other sites

J'ai eu des pb d'IME Intel Management Engine) mais qui n'avait d'INpact que sur la RAM. Résolution : nouveau BIOS.
Mais bon, why not !

Link to post
Share on other sites

Ce qui me m'énerve sur la plateforme Intel : la MAJ du bios se fait parfois en 2 étapes, le bios puis le firmware où beaucoup de personne pense que c'est terminé et PAF !

En tout cas ça changement de CM s'impose sauf si la RMA constructeur passe :transpi:

Link to post
Share on other sites
Posted (edited)
Il y a 13 heures, ashlol a écrit :

Je reviens la dessus car en fait je pense que l'on fait fausse route. Si le flash bios à atteins 100% et à rebooter tout seul alors ce n'est pas un soucis de flashage de bios mais un soucis de flashage du ME du proc, car probablement dans ce nouveau bios il y avait une maj du ME et le fait d'avoir manuellement rebooté lors de l'écran noir à probablement planté le process donc le bios est probablement bon mais la partie intel c'est elle qui n'est peux etre pas bonne. Même si ça change pas grand chose au problème il faut réécrire le bios ou la partie ME.

Intéressant et je ne te cache pas que ça titille mon côté bidouilleur. Je m'étais déjà penché sur ce genre de procédure, 10 ans en arrière. Ça s'est drôlement simplifié. Ton hypothèse pour le ME me semble correcte, j'admets avoir totalement omis cela.

J'ai déjà commandé ma nouvelle carte mère elle devrait arriver aujourd'hui (d'ailleurs je note que Gigabyte a un système de double bios, ce qui devrait m'éviter ce genre de problème à l'avenir).

J'attends des nouvelles d'Asus pour savoir s'ils reprennent l'autre en garantie ou pas (j'en doute). Si ça n'est pas le cas, je tenterai bien cette procédure juste pour m'amuser un peu. Et si je la sauve et bien je la laisserai pour un prix dérisoire à quelqu'un. Quoi qu'il en soit je vous tiens au courant.

Edited by Tidus93
  • Like 1
Link to post
Share on other sites
Posted (edited)

nikel alors 🙂

Il y a 15 heures, Tidus93 a écrit :

J'attends des nouvelles d'Asus pour savoir s'ils reprennent l'autre en garantie ou pas (j'en doute). Si ça n'est pas le cas, je tenterai bien cette procédure juste pour m'amuser un peu. Et si je la sauve et bien je la laisserai pour un prix dérisoire à quelqu'un. Quoi qu'il en soit je vous tiens au courant.

si jamais tu tentes l'aventure je suis aussi très intéressé de savoir comment ça c'est passé car mon coté bidouilleur aimerais aussi savoir si ça se fait bien ou pas. J'imagine que oui vu que pas mal de bidouilleur y arrive mais bon temps qu'on a pas essayé on ne sait réellement pas.

Il y a 22 heures, RinDman a écrit :

Ce qui me m'énerve sur la plateforme Intel : la MAJ du bios se fait parfois en 2 étapes, le bios puis le firmware où beaucoup de personne pense que c'est terminé et PAF !

En tout cas ça changement de CM s'impose sauf si la RMA constructeur passe :transpi:

oui je suis d'accord et c'est très souvent le cas, à chaque maj de ME avec le bios en fait d'abord maj bios puis reboot et puis maj ME à ne surtout pas interrompre car crash garantie sinon comme on le vois ici.

Edited by ashlol
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...