Jump to content

Recommended Posts

Posted (edited)

Bonjour !

La maison où je me trouve est dotée de prises Ethernet dans certaines pièces, aussi je me suis dit qu'il devait être possible de choper internet par ces prises.
Il y a donc une installation "DTI" à côté du boîtier électrique mais je ne sais pas comment brancher cela à ma box.
Dans l'idéal j'aimerais pouvoir avoir Internet/Télé d'orange et le téléphone dans les pièces de la maison où de telles prises sont présentes.
Je suppose donc qu'il me faut déplacer la box et la brancher sur ce tableau DTI.
En temps normal je me serais amusé à tester des trucs, mais je préfère éviter de foutre en l'air la télé/le téléphone et Internet en pleine période de confinement.

Certains d'entre vous connaissent-ils les branchements à effectuer ?

Modèle de ma box: Livebox 2S (+ une box télé)
Je partage aussi une photo du boîtier DTI.
20200409_170326.thumb.jpg.74356e2387dff3532c32f08db4a30181.jpg

Je vous remercie d'avance !


 

 

Edited by Sythur

Share this post


Link to post
Share on other sites

Je ne sais pas pourquoi tu as 2 DTI, mais logiquement, tu mets l'entrée ADSL de la box sur le DTI, puis tu mets des câbles ethernet de la box vers les 4 prises RJ45 en haut à droite.

Share this post


Link to post
Share on other sites

Effectivement comme l'as dis Edtech le plus simple pour toi c'est de brancher la prise rj11 dans la DTI d'un cote et sur la livebox de l'autre, puis tu branches un cable RJ45 de la livebox vers les cables RJ45 du tableau, et l'alim de la livebox sur la prise de courant. C'est l’installation typique.

Maintenant si pour une raison x ou y tu as vraiment besoin d'avoir la livebox quelque part dans la maison et non au tableau électrique tu peux router la paire téléphonique sur une paire du rj45 en simplement branchant un adaptateur rj45 vers rj11 ici au niveau du tableau et idem à l'autre bout de la prise reseau vers la prise telephonique de la livebox mais du coup les autres prises reseau ne pourront pas etre utilisé. l'avantage de la solution 1 c'est que tu as 4 endroits dans la maison qui auront internet sur leur prise reseau et si c'est un probleme wifi la solution1 fonctionne aussi en branchant un point d'acces wifi sur l'une des prise reseau de la maison.

Share this post


Link to post
Share on other sites
Posted (edited)

Merci de vos réponses.
J'ai essayé "des trucs" et je n'arrive toujours pas à un résultat positif.

Tout d'abord quelques précisions :
 

- Mon but comme je le disais était d'utiliser les diverses prises RJ11/RJ45 de la maison pour avoir de l'Ethernet avec Internet dans chaque pièce. Du moins j'aimerais au moins avoir une pièce en plus qui puisse recevoir Internet via sa prise RJ45/RJ11.

- Le Wifi n'est pas vraiment au cœur de mes préoccupations, je pense pouvoir le capter partout dans la maison qu'importe où se trouve la box.

- La livebox était jusqu'à présent dans le salon à côté du PC familial et Internet + Télé marchaient tous deux en branchant du câble Ethernet à partir de la box (la box était branchée sur une prise RJ11/RJ45 murale via un RJ11).
- J'ai aucune idée de pourquoi j'ai une prise DTI Test Hager et une autre DTI Test France Telecom.

- J'ai lu que les prises "DTI test" n'étaient pas faites pour être utilisées en permanence. Leur but premier étant de tester si le problème de connexion vient de l'infrastructure maison ou celle entre le provider et la maison.
C'est même écrit sur la documentation de mon boîtier DTI ( https://hager.com/fr/catalogue/pub/media/documentation/00/27/19/ID1_TN402_6LE000646C_WEB.PDF )
"le Dispositif de Terminaison Intérieur est destiné à la réalisation de tests techniques.
Lorsqu’une prise téléphonique est branchée, le reste de l’installation est déconnecté.
Veiller à ne pas utiliser cette prise dans le cadre d’une utilisation normale."

- Cette même documentation montre deux schémas de branchement, notamment le premier nommé Internet box située à proximité du TN402 en page 2 qui ressemble à ce dont j'ai besoin.

 


J'ai essayé deux choses principalement :

- Avoir Internet sur la Box en me branchant sur ce boîtier "DTI"
J'ai pu avoir Internet sur ma livebox placée à côté du boîtier DTI uniquement en la branchant sur le DTI Test France Telecom avec un câble non Ethernet (il ressemble plus à un RJ11).
J'ai pourtant essayé de suivre le schéma de branchement se trouvant dans la doc que j'ai partagée plus haut :

J'ai pris le câble "RJ11" connecté au port ADSL de la livebox puis je l'ai branché à tour de rôle à chacune des prises TN131 (voir la photo du post original) et j'ai attendu 1-2min pour voir si la connexion à Internet se faisait.
En vain, je n'ai pas réussi à choper Internet sur la box sans passer par DTI Test (celui de France Telecom avec le pictogramme de téléphone barré sur la photo du post original).
 


- Avoir du réseau dans chaque prise RJ11/RJ45 de la maison
Toujours en
essayant de suivre le schéma de branchement se trouvant dans la doc que j'ai partagée plus haut :

Avec la livebox (sans internet) j'ai branché 4x RJ45 dans chaque prise TN001S (voir la photo du post original) puis je suis ensuite allé sur deux PC, un à chaque étage, chacun branché en Ethernet sur une prise différente.
Dans cette configuration, les PC n'affichaient aucun réseau Ethernet dispo, j'ai essayé d'aller sur 192.168.1.1 pour voir si je pouvais atteindre l'admin de la box, rien n'a marché.


 


En marge de ces tentatives, j'ai essayé par curiosité de voir si toutes les prises RJ11/RJ45 de la maison pouvaient refiler internet à ma box, et il se trouve que ça dépend de s'il y a une prise coaxiale TV à côté de la prise RJ11/RJ45. Si il y a bien une prise RJ11/RJ45 à côté d'une prise coaxiale TV, alors cette prise RJ11/RJ45 ne permet pas à ma livebox d'avoir Internet. Les autres prises RJ11/RJ45 donnent bien Internet à ma box.


Bref, je suis largué et j'arrive toujours pas à comprendre ce qui ne va pas...


PS: Désolé Ashlol je suis pas sûr d'avoir suivi la manip que tu mentionnes
 

Citer

Maintenant si pour une raison x ou y tu as vraiment besoin d'avoir la livebox quelque part dans la maison et non au tableau électrique tu peux router la paire téléphonique sur une paire du rj45 en simplement branchant un adaptateur rj45 vers rj11 ici au niveau du tableau et idem à l'autre bout de la prise reseau vers la prise telephonique de la livebox mais du coup les autres prises reseau ne pourront pas etre utilisé. l'avantage de la solution 1 c'est que tu as 4 endroits dans la maison qui auront internet sur leur prise reseau et si c'est un probleme wifi la solution1 fonctionne aussi en branchant un point d'acces wifi sur l'une des prise reseau de la maison.



 

Edited by Sythur

Share this post


Link to post
Share on other sites

La prise "Test" est en fait une prise filtrée (ça remplace le vieux filtre T qu'on mettait avant sur les lignes téléphoniques), c'est donc bien là que tu dois brancher ta Livebox. Chez moi, j'ai le DTI Hager et j'ai été branché deux ans sur la prise "Test" sans problème (avant de passer à la fibre).

Pour le réseau local, il est possible que tes câbles soient coupés ou mal branchés (faux contact ?). Il faudrait vérifier déjà si tu as bien un signal qui passe d'un bout à l'autre (ce que tu sembles avoir fait d'ailleurs). Logiquement, RJ11 ça doit être du téléphone (non-filtré), le RJ45 de l'Ethernet. Il faudrait ouvrir le boitier que tu as pris en photo pour voir comment c'est relié derrière.

Chez moi, par défaut, le DTI était directement branché sur les RJ45 par l'intérieur (d'ailleurs les prise RJ45 étaient dans le boitier, j'ai mis des prises externes moi-même sinon je devais laisser le boitier ouvert). Donc du coup, j'avais directement du téléphone (non-filtré donc non-compatible ADSL) sur toutes mes prises RJ45 de l'appartement. J'ai donc débranché tous les fils sortant du DTI vers les RJ45 et fait le montage comme je l'ai indiqué précédemment (entrée de la box sur le RJ11 "Test" et sorties sur les RJ45).

Share this post


Link to post
Share on other sites

il n'y a aucun problème à rester brancher sur la prise dti en permanence, c'est juste que si t'as des prises rj11 ailleurs dans la maison elles seront déconnecté mais en fait c'est bien ce que tu veux car si la livebox est branché sur la dti tu ne veux pas brancher de téléphone ailleurs donc ne pose aucun soucis.

Oubli ma manip cela ne correspond pas à ce que tu veux j'ai compris maintenant que d'avoir la livebox au tableau était ok.

Donc comme la suggérer edtech il faut que l'on voit maintenant combien de fil sont branché sur ce qui semble être des rj45 mais qui ne le sont peut être pas.

Share this post


Link to post
Share on other sites
Posted (edited)

Encore merci de votre aide.

Petite remarque, j'espère qu'avec la config de la livebox branché au boîtier DTI, on peut quand même envoyer le téléphone (via Livebox) dans une des prises RJ11/RJ45 de la maison (car avoir le téléphone dans la remise/garage, c'est pô pratique).

Sinon j'ai ouvert le boîtier et j'ai essayé de suivre où les câbles allaient.
On comprend directement pourquoi le réseau ne marche pas : rien ne semble branché sur les TN 001S et les TN 131 (ni d'ailleurs sur le DTI Test d'Hager TN 103S).
Étant plutôt noob dans ce domaine, il m'est difficile de juger le travail effectué, mais ça semble quand même bien fait à l'arrache :
 

20200411_142232.thumb.jpg.39c4fa72b2d925609c025be56d233527.jpg

 

20200411_152042.thumb.jpg.a8434ef4103cb1bec7bae035566af93b.jpg

 

20200411_153309.thumb.jpg.63dea262b25fb96639507a31053df1e6.jpg

 

20200411_150140.thumb.jpg.75247ef04541d74416842eb5fc48372e.jpg


Me voilà donc encore plus médusé qu'auparavant, mais au moins je sais pourquoi j'arrivais pas à avoir du réseau en utilisant les prises RJ11/45 de la maison.

 

Edited by Sythur

Share this post


Link to post
Share on other sites
Posted (edited)

Salut,

alors le cable4 est certainement le cable d'arrivé france telecom (la fameuse paire de cuivre)

Les cable1, 2, 3 et 5 sont reliés avec le cable4 dans la prise DTI ce sont les prises téléphoniques/rj11 que tu dois avoir un peu partout dans la maison.

Les cables??? (avec les scotch maron, noir et rouge) sont probablement tes prises RJ45 dans la maison donc normal que quand tu branches tu n'ai pas de réseau vu qu'elles sont en l'air.

Normalement lorsque tu branches la prise DTI les cables1, 2, 3 et 5 sont déconnectés donc évites de perdre un peu de signal car les livebox sont assez sensibles aux fils non connectés (enfin ça serait a verifier en ouvrant la prise DTI)

Le TN131 est un répartiteur téléphonique donc pas du tout ce qu'on pensait c'est pour répartir les prises téléphoniques dans la maison donc inutile ici. (enfin devrait être utilisé avec les cables1, 2, 3 et 5 mais bon c'est comme tu dis fait à l'arrache)

Il faudrait que tu ouvres les prises réseau de ta maison pour voir s'il y a bien les 4 paires de branchées sur les prises RJ45 si c'est bien le cas alors il faudrait en fait juste sertir les cables??? (noir, marron, rouge) sur des prises rj45 femelle (comme ça https://fr.wikipedia.org/wiki/RJ45#/media/Fichier:RJ45bottom.jpg) et du coup tu pourrais les brancher sur la livebox.

Il faut que tu les branches pareil que dans la maison en T568A ou B : https://fr.wikipedia.org/wiki/RJ45

Il te faut des prises femelle rj45 autrement appelé 8p8c car il y a 8positions sur le connecteur et 8conducteurs de branché à la différence du rj11 aussi appelé 6p4c 6positions mais seulement 4conducteurs voir même que 2 pour le téléphone. Pour le téléphone c'est toujours la paire du milieu qui est utilisée.

C'est pour ça que les prises téléphones n'ont que 2 fils de branché que ce soit des prises rj11 ou rj45 ou anciennement les prises T.

une fois que tu as des prises femelle tu insert les fils comme indiqué sur wikipédia et normalement comme à l'autre bout des fils ensuite tu verrouilles la prise en appuyant fortement sur la partie plastique (il faut normalement une pince spéciale mais c'est faisable avec une pince multiprise) entraine toi avant sur du cable que t'aurais a coté pour faire propre.

j'ai oublié aussi de te dire que pour savoir quel cable va où tu branches ensemble le blanc-vert avec le vert sur un cable, sur l'autre le blanc-orange avec le orange et sur le dernier tu branches le blanc-marron avec le marron et ensuite tu vas dans la maison et tu mesures avec un mlultimetre quelle prise à le blanc-vert de branché avec le vert etc sur les autres prises.

Edited by ashlol

Share this post


Link to post
Share on other sites

Exemple de prises RJ45 femelles https://www.conrad.fr/p/module-rj45-encastrable-keystone-cat-6a-metz-connect-130b21-e-990431
Si tes câbles viennent du bas, il faut privilégier ces prises RJ45 là https://www.conrad.fr/p/module-rj45-encastrable-e-dat-cat-6a-metz-connect-130b12-e-990410

Si après tu es motivé, tu peux mettre des prises externes comme ci-dessous chez moi (numérotées 1, 2, 3 et 4), mais ton boitier à l'air de mal s'y prêter. Ou alors en retirant le TN 131 et en mettant les prises à la place (https://www.conrad.fr/p/prise-reseau-btrnetcom-pour-montage-sur-rail-din-cat-6-ral7035-975992). Les prises femelles de mes liens précédents viennent s'insérer dedans.

Personnellement, j'ai câblé tous les fils, comme ça pas de risque de se tromper !

Attention, ci-dessous, c'est une connexion Fibre, donc la box est connectée à l'ONT à droite sur la photo et pas au DTI.

large.WP_20190301_22_54_24_Rich.jpg.ab9cbf06d5ece86974172f940c57b19b.jpg

Share this post


Link to post
Share on other sites

Je viens de voir que les TN001S étaient des prises RJ45 avec support (https://hager.com/fr/catalogue/produits/tn001s-connecteur-rj45-cat5e-ftp-+-support). Donc normalement, tu peux simplement recâbler les câbles Ethernet dessus. Il faut juste vérifier que les prises RJ45 femelles sont bien toujours présentes. Sinon, il faudra les racheter (lien dans mon message précédent). En revanche, c'est du cat. 5E et pas du cat. 6. Le jour où tu as la fibre, ça sera peut-être limitant.

Share this post


Link to post
Share on other sites

Encore merci de votre aide.
N'étant pas bricoleur (et la maison n'étant pas la mienne mais celle de mes parents) je pense plutôt me reporter vers du CPL.

Mais l'installation initiale semble quand même faite à l'arrache...

 

Share this post


Link to post
Share on other sites

Bonjour,

en voilà une installation fait pas un amateur qui se dit électricien. Je ne sais pas qui a fait l'installation à l'origine mais ce mec n'est pas un pro, ce n'est possible.

Non mais, l'install n'a même jamais été finie. Ce que je comprends encore moins, c'est comment le consuel à pu être valide avec une gaine GTL pas terminée. 

Enfin, bref.

Share this post


Link to post
Share on other sites
On 14/04/2020 at 16:11, Sythur a écrit :

Encore merci de votre aide.
N'étant pas bricoleur (et la maison n'étant pas la mienne mais celle de mes parents) je pense plutôt me reporter vers du CPL.

Mais l'installation initiale semble quand même faite à l'arrache...

 

oui on confirme faite à l'arrache.

Si tu n'es pas bricoleur fait venir un électricien (un autre du coup :)) et en 1h max de boulot l'électricien t'aura tout remis propre et tu auras les cables réseau de branché comme tu veux ça vaut la peine je pense en tout cas d'en faire venir 1 ou 2 et qu'ils te fassent un devis mais devrait être pas trop chère et vite fait d'après ce que tu nous as dis les câbles étant déjà là c'est juste que l'installation n'a pas été finie.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...