Jump to content
xillibit

Plantage windows 10 et reste bloqué sur l'écran avec la roue

Recommended Posts

Bonjour,

Sur une machine avec un Ryzen 7 2700, 2*8 Go de DDR4 G.Skill RipjawsV, Sapphire Radeon RX 550 4 Go,  SSD Sandisk Ultra 500 Go et windows 10 pro 1903, j'étais en train de travailler dessus et le système s'est figé, j'ai tenté de redémarrer en mode brute mais ça reste sur l'écran de boot ou l'on voit la roue qui tourne sans fin...

J'ai démarré sur une clé USB bootable avec un windows 10 1903, j'ai fait une restauration système à un point antérieur mais au boot ensuite c'est resté sur la roue qui tourne

J'ai pas d'autres choix que de formatter la machine ?

Merci d'avance

Share this post


Link to post
Share on other sites

Soit tu essaies de redémarrer 3x et le système s'auto-répare, soit le système est définitivement endommagé.

Je me demande s'il tu pourrais quand même entrer en Mode sans échec...

Sinon si tu n'as pas de backup complet (Acronis ou autre), c'est cuit.

 

Share this post


Link to post
Share on other sites

Bonsoir,

Je n'ai aucune sauvegarde des données ou du système présentes sur ce SSD.

J'ai testé le SSD Sandisk 3D de 500 Go ou est installé windows 10 dans une autre machine, il est invisible dans l'UEFI et pareil sous windows dans le gestionnaire des disques.

Le SSD a été acheté il y a peine trois mois donc je vais faire fonctionner la garantie.

Share this post


Link to post
Share on other sites

Je viens de le remettre dans la machine d'origine, il a booté sans problème pour le moment Sandisk n'ont pas encore accepté ma demande de RMA

Share this post


Link to post
Share on other sites
Il y a 21 heures, xillibit a écrit :

Je viens de le remettre dans la machine d'origine, il a booté sans problème pour le moment Sandisk n'ont pas encore accepté ma demande de RMA

profites en pour faire les sauvegardes des données du ssd...sait on jamais

Share this post


Link to post
Share on other sites

Bonjour,

C'est justement ce à quoi je réfléchissais, j'ai ajouté un disque dur de 2 To sur la machine. Je pense utiliser dupicati pour faire des synchronisation automatique du SSD ( bureau, documents, images ) vers le disque dur

Share this post


Link to post
Share on other sites
On 22/11/2019 at 09:21, xillibit a écrit :

Bonjour,

C'est justement ce à quoi je réfléchissais, j'ai ajouté un disque dur de 2 To sur la machine. Je pense utiliser dupicati pour faire des synchronisation automatique du SSD ( bureau, documents, images ) vers le disque dur

je ne connais pas ce soft, en général je fais via un live cd une copie des données du disque dur/ssd sur mon disque externe, et je re balance le tout quand l'install est finie

Share this post


Link to post
Share on other sites

Bonjour,

Le problème s'est de nouveau produit ce matin, pourtant j'avais changé le SSD, d’abord windows 10 1909 a planté et en forçant le redémarrage de la machine c'est resté bloqué sur la roue. Le SSD était bien visible dans le BIOS et pas de souci pour le voir sur une autre machine. J'ai un doute sur le fait que le problème vienne du SSD...

Edited by xillibit

Share this post


Link to post
Share on other sites

J'ai lancé le diagnostic mémoire de windows, il n'a pas trouvé de problème, le micrologiciel du SSD est le plus récent et j'ai lancé un test SMART approfondi mais rien non plus de ce côté. Je pensais à une panne matérielle mais ça n'a pas l'air d'être le cas

Share this post


Link to post
Share on other sites

J'ai ici-même un SSD de marque Transcend qui en apparence n'a aucun problème. Le SMART indique que tout va bien, Windows lui affecte sa lettre, et je peux faire des petites copies de fichiers sans souci.

Mais si je commence à lui demander un vrai travail, il s'arrête net et le système le perd. Je peux lui installer un Windows mais impossible de booter dessus, il bloque sur la roue car l'ordinateur est incapable de charger depuis le SSD (enfin si, il a booté une fois... mais Windows a freeezé très peu de temps après l'affichage du bureau).

Pour vérifier, le mieux est un benchmark. AS SSD Benchmark est celui que j'utilise. Mon dit SSD tient le test séquentiel mais craque au 4K, donc très vite. Evidemment en principe il devrait les passer tous car c'est juste un test de vitesse...

Mais après, sauf à être tombé sur un mauvais modèle de Sandisk (à vérifier), il est curieux que tu en sois à ton deuxième disque. Tu peux tenter les trucs idiots comme de changer le câble SATA, ou alors de le relier à une autre prise d'alim car il y a peut-être un souci.

 

Edited by TheKillerOfComputer

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...