Jump to content
bred94

[CPU RYZEN] Retours d'expériences (températures, tensions)

Recommended Posts

Bonjour tout le monde,

Je possède quelques pc basés sur la plateforme AM4, composés de différents processeurs Ryzen et la température en situation de charge atteinte par ces derniers me semble trop élevée, pour les quelques tests que j'ai effectué du moins, sur une partie de mes équipements.

Par exemple, sur deux pc sur lesquels j'ai lancé des tests de charge cpu avec OCCT, j'observe des températures qui me paraissent anormalement élevées sur  le processeur, aux réglages par défaut du bios (je n'overclocke pas)..

J'ai testé une config AM4 (ryzen 5 3600X) et une autre en 1150 (intel Xeon E3 1246 V3) sous OCCT (test small data) et voici les résultats d'une courte charge mais suffisante pour atteindre la limite de montée en température. Les deux tours possèdent une ventilation comparable.

Ryzen 5 3600X

- 79°C / 1.34V / 75W de consommation /  ventirad tour 120mm / ventilo 120mm à 2000RPM (hyper 212 RGB)

Xeon E3 1246 V3

- 72°C / 1.04V / 118W de consommation / ventirad tour 92mm / ventilo 120mm à 1600RPM (un ventirad arctic "tour" basique dont j'ai remplacé le ventilo)

Edit : peut-être avec AVX2 activé ici contrairement au test fait au dessus..  ça pourrait expliquer la différence de consommation

Du coup si les données relevées par OCCT sont valables, on a des résultats @stock très mauvais pour le cpu ryzen, avec un CPU qui consomme moins mais qui chauffe plus, alors qu'il est accompagné d'un plus gros ventirad et que son ventilo tourne plus vite 😲

J'ai également noté une température excessive (dans les 80°C aussi en charge occt) sur un autre pc en ryzen 3 2200G que je possède, dont le ventirad (stock) possède pourtant un accès direct à l'air extérieur pour se refroidir.. 😓

Je pense à deux choses perso  : Les tensions appliquées en charge par certaines CM (?) sont par défaut trop élevées, ou bien AMD aurait utilisé un composant thermique de mauvaise qualité pour faire la jonction entre le die et IHS ?? (on sait d'ailleurs ce qu'il en est à ce niveau sur les différents cpu ryzen ?)

EDIT : Il semble que la plupart des processeurs ryzen possède un joint en indium d'après ce que j'ai trouvé sur le net..

Pour les possesseurs de CPU Ryzen, j'aimerais bien connaître comment cela se passe de votre côté au niveau des températures/tensions notamment si vous êtes avec les réglages par défaut dans votre bios. Si certains d'entre vous veulent faire un petit retour d'expérience sur leur CPU Ryzen ce serait cool 🙂

Merci

Edited by bred94
  • Sad 1

Share this post


Link to post
Share on other sites

Je suis aussi preneur, surtout suite à un article que j'ai lu dernièrement qui expliquait grosso modo la différence entre le turbo Intel et le turbo AMD: d'après eux, Intel cale la fréquence max en fonction de la fréquence max atteignable par tous les coeurs du CPU, là où AMD est capable de détecter la fréquence max du meilleur coeur.

Mais du coup, AMD pousse chaque coeur au max de ses capacités propres, j'ai tendance à penser que les Ryzen vont "vieillir" dans une certaine mesure (mais attention, je reste confiant dans le fait qu'AMD ait trouvé comment gérer tout cela et que c'est bien pour cette raison qu'ils arrivent à sortir de tels monstres tout en contenant la chauffe et la conso).

 

Donc je suis curieux d'un retour, y compris sur les impressions sur les 1er Ryzen.

  • Like 1

Share this post


Link to post
Share on other sites

Je viens de faire un  autre essai occt (toujours le small data set, sans AVX) sur une petite machine en asus strix B350-I gaming + ryzen 5 3600 et son rad stock dans un petit boitier itx.

Pas beaucoup de ventilation ici donc (1 seul ventilo 14cm en entrée) et j'utilise de ventirad stock du ryzen.

J'ai préféré arrêter le test vers 2-3mn car la température atteignait déjà 84°C avec les résultats suivant :

Ryzen 5 3600 (test stoppé)

84°C / 1.33V / 90W de conso / ventirad stock

Bizarrement la consommation du processeur relevée par occt est ici supérieure à celle donnée dans même test avec mon ryzen 5 3600X (75W) !! Je ne comprends pas..

Edit : il y a un souci ponctuel sur mon pc 1 avec ryzen 5 3600X, le profil XMP de mon kit ne passe plus avec le dernier bios de la CM, du coup la fréquence mémoire est à 2133Mhz au lieu de 3600Mhz mais je ne pense pas que cela puisse être la cause de la charge plus faible observée..

Edited by bred94

Share this post


Link to post
Share on other sites

J'ai regardé sur plusieurs forum, les ryzen 1xxx/2xxx/3xxx sont presque toujours répertoriés avec des T° > 80° sous OCCT.

Vu le fonctionnement du "turbo" chez AMD, il va en permanence chercher la perf sous une enveloppe thermique/conso définie, donc du moment qu'il est stable à 84°, ils semble que ce soit la normalité. Il ira moins vite en été qu'en hiver, c'est tout.

De même, des refroidissement plus puissants ne permettent pas forcément de baisser la T°, c'est la perf dans la durée qui augmente.

Et du coup, pas d'overclock  magistral  possible sur ces processeurs, vu qu'ils tirent déjà dans le meilleur du meilleur de ce qu'ils peuvent physiquement faire.

Share this post


Link to post
Share on other sites

Merci pour ce retour Brice 🙂

A l'occasion, je testerai mon ryzen 5 1600 pour voir^^.

Edit : J'ai testé mon ryzen 5 1600 (@ stock toujours) et la situation est différente, j'obtiens ces résultats sous occt :

Ryzen 5 1600 @stock dans une tour à la ventilation semblable (2x140mm à faible rpm en entrée d'air)

58°C / 1.21V / 87W / ventirad tour simple 120mm (1400rpm pendant la chauffe)

La température est bien inférieure, le voltage aussi..

Edited by bred94

Share this post


Link to post
Share on other sites

Bonjour à tous. Je vais apporter ma pierre à l’édifice.

 

Il s’agit ici d’un premier retour pour des résultats en conditions réelles, j’essaierai OCCT de retour chez moi. La machine est en fonctionnement depuis le 20 juillet environ et les résultats sont à peu près les mêmes depuis le début. Le bios est à jour.

 

Config : Ryzen 9 3900X, 32 Gb de Ram 3200CL14, CM Gigabyte Aorus Elite (plus ou moins entrée de gamme en X570), ventirad avec double ventilateur 150mm, deux X 150 mm pour apporter de l’air dans la tour et 2X 150 mm pour l’extraire.

 

En usage réel, donc, pour l’instant la température n’est jamais montée au-delà de 74°C en utilisation intensive et la température générale du système tourne aux alentours de 39°C. Niveau tensions, le système me donne 1.44V. Je n’ai touché à rien, il s’agit du voltage par défaut chez moi et je le trouve un peut haut. Je reviendrai vers vous plus tard, mais ça donne déjà une idée.

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour ce 1er retour sur ta config' 🙂

Nous ne pourrons pas comparer nos résultats tous les deux car nos config' et nos ventilations sont assez différentes mais cela pourrait intéresser d'autres personnes 😉

Perso j'ai été étonné de certaines températures observées (chauffe qui me parait trop importante sur 3 pc AM4) puis les valeurs notées dans mon 1er post me paraissent incohérentes. (un cpu qui consomme plus et qui est pourtant plus frais, avec un plus petit rad, j'ai du mal à saisir.... :mad2:).

Share this post


Link to post
Share on other sites

Bon, j'ai fais un test de 10 minutes avec occt, no Avx.

 

Résultats : 63°C / 1.38V / 135w / Ventirad 150mm à 1400 rpm environ.

 

Je ferai le test d'une heure ce soir quand je n'aurai pas besoin de la machine, mais pour l'instant, ça a été stable durant les dix minutes. De temps en temps la température montait à 70°C pendant une à deux secondes, mais elle redescendait rapidement à 62/63.

 

J'ai aussi remarqué que le voltage avait tendance à être plus élevée en idle qu'en charge, ce que je ne m'explique pas, mais mes connaissances sur le sujet sont limitées.

 

Edit :

 

Voilà, stress test de une heure effectué (et cette fois je n'ai pas oublié de passer le tout en mode small data)

 

70,5°C / 1.27V / 145W/ Ventilo calé à 1480 (il peut en théorie monter à 2000). La consommation est costaude mais le reste n'est pas mal. Pour la petite histoire, la température interne du boîtier a été mesurée à 29°c touy le long du processus sans varier et il fait 21°c dans mon bureau. Voilà, en espérant que ça puisse aider certains.

 

 

Edited by ElMarcassin

Share this post


Link to post
Share on other sites
Posted (edited)

Mine de rien les valeurs sont assez différentes entre les deux tests que tu as fait  (small/large data) 🙂

En tout cas, tu as configuré un ensemble très bien ventilé, tes températures restent très correctes malgré la puissance à dissiper. 👍

Edit : chez moi le cpu passe de ~40°C à 73°C en 3s chrono, et le haut du ventirad est toujours tiède (les caloducs à la base sont à peine chaud après 3-4 minutes de charge, le cpu toujours à 79°C) je me demande si l'échange thermique se fait bien...

Edited by bred94

Share this post


Link to post
Share on other sites

C'est bizarre en effet.

 

J'ai cru lire que la pâte thermique n'était pas si facile que ça à étaler correctement sur les ryzen (j'ai lu ça quand je cherchais quelle pâte acheter, jsutement), j'ai été bien prudent lors du montage en tout cas, visiblement ça a payé. Tu devras peut être réassayer chez toi.

 

Je n'ai pas utilisé un pâte exceptionelle, mais de bonne qualité tout de même (de la noctua NT-H1 je crois). A voir. Mais c'est vrai que ça n'est pas normal.

Share this post


Link to post
Share on other sites
Posted (edited)

Je viens de vérifier et la pâte thermique que j'avais appliquée était un peu sèche, j'en ai remis en utilisant de la kryonaut achetée il y a 2 mois et en sortie de tube elle est trop sèche je pense, quand je l'applique elle fait des "pâtés" et s'étale mal du coup j'ai utilisé une ancienne pâte que j'avais, de chez prolimatech (reçu avec un ventirad).

Cette dernière est plus fluide et facile à appliquer mais niveau températures c'est identique : 78/79°C max (à 76W sur occt... -_-" ) et toujours dans les 72/73°C atteints en 3/4s... mouais...

Edit: j'ai tendance à appliquer la pâte thermique avec le doigt et avec la kryonaut ce n'est pas l'idéal car la pâte n'est pas très fluide et a tendance à rester collée au doigt, avec une spatule c'est mieux 🙂

J'ai refais un test après avoir renouvelé la pâte thermique par de la arctic MX-2 que j'avais de côté et niveau temp j'ai ce soir 75/76°C max sans AVX (76W) et 85°C avec AVX2 (91W), ça me parait quand même beaucoup, sachant qu'il fait un peu plus frais dans ma chambre que lors des tests précédents..

Edited by bred94

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...