Jump to content
tib44

Edge se ferme tout seul

Recommended Posts

Posted (edited)

Bonjour, 

J'ai remarqué que depuis quelques jours je n'arrive plus a ouvrir microsoft edge quand je l'ouvre il charge un peu et se ferme tout seul

quand je vais dans l'observateur d'événement je trouve le message ci dessous

Nom de l’application défaillante MicrosoftEdgeCP.exe, version : 11.0.18362.1, horodatage : 0xceb8cbe1
Nom du module défaillant : edgehtml.dll, version : 11.0.18362.267, horodatage : 0x9d6e5d77
Code d’exception : 0x80070005
Décalage d’erreur : 0x00000000005472ce
ID du processus défaillant : 0x346c
Heure de début de l’application défaillante : 0x01d549e6aae21f22
Chemin d’accès de l’application défaillante : C:\Windows\System32\MicrosoftEdgeCP.exe
Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\edgehtml.dll
ID de rapport : cdd76134-4514-48fc-b1ce-e6f7af97de01
Nom complet du package défaillant : Microsoft.MicrosoftEdge_44.18362.267.0_neutral__8wekyb3d8bbwe
ID de l’application relative au package défaillant : MicrosoftEdge

J'ai esssayer de faire un sfc /scannow, j'ai aussi essayer les technique de réinitialisation de edge comme celle ci https://www.thewindowsclub.com/reset-microsoft-edge-browser-to-default-settings-in-windows-10

j'ai essayer les commandes suivantes :

Dism /Online /Cleanup-Image /ScanHealth 
Dism /Online /Cleanup-Image /CheckHealth
DISM /Online /Cleanup-Image /RestoreHealth

 

J'ai aussi essayer de réparer edgedll avec la dllsuite mais rien ne marche, edge ne démarre toujours pas

 

avez vous des idées ? 

 

Merci 

Edited by tib44

Share this post


Link to post
Share on other sites

merci @Minikea mais comme je le mettais dans mon premier message, j'ai déjà essayé cette réinitailisation et ca n'a rien donné, j'ai quand même réessayé en suivant ton tuto et pour l'instant rien ne change, quand je démarre edge il se ferme tout seul et j'ai toujours le même message dans l'observateur d'événement je retrouve d'ailleurs aussi l'erreur dans le centre de fiabilité windows 

 

Source
Microsoft Edge Content Process

Résumé
Fonctionnement arrêté

Date
‎04/‎08/‎2019 14:59

Statut
Rapport envoyé

Description
Chemin d’accès de l’application défaillante :	C:\Windows\System32\MicrosoftEdgeCP.exe

Signature du problème
Nom d’événement du problème :	MoAppCrash
Nom complet du package:	Microsoft.MicrosoftEdge_44.18362.267.0_neutral__8wekyb3d8bbwe
Nom de l’application:	praid:MicrosoftEdge
Version de l’application:	11.0.18362.1
Horodatage de l’application:	ceb8cbe1
Nom du module par défaut:	edgehtml.dll
Version du module par défaut:	11.0.18362.267
Horodateur du module par défaut:	9d6e5d77
Code de l’exception:	80070005
Décalage de l’exception:	00000000005472ce
Version du système:	10.0.18362.2.0.0.256.48
Identificateur de paramètres régionaux:	1036
Information supplémentaire n° 1:	cb17
Information supplémentaire n° 2:	cb17f23115a1c043aad7ec43d13e5520
Information supplémentaire n° 3:	c502
Information supplémentaire n° 4:	c502a7c3e98bfb8f821ba4c06fc58a27

Informations complémentaires sur le problème
ID de compartiment :	69b1513103da80475fd8a48e74b82524 (2294764941895804196)

Avez vous d'autres idée pour résoudre mon problème (j'aimerais quand même éviter la réinstallation complète)

Share this post


Link to post
Share on other sites

Tu as essayé avec un autre profil utilisateur? (admin ou non)

Share this post


Link to post
Share on other sites

@RFNje viens de tester ce qui est dit dans tes deux liens ça n'a rien donné 

@Minikea je viens de créer un nouvel utilisateur et j'ai testé Edge bug aussi de la même manière sur le nouvel utilisateur,

j'ai aussi tester de démarrer edge avec windows en mode sans échec et la edge a démarré mais bon je ne sais toujours pas comment faire pour le faire fonctionner sur windows en mode normal 

Share this post


Link to post
Share on other sites

As-tu installer une extension dans Edge ? Un antivirus ou approchant ? Un autre logiciel ?

Share this post


Link to post
Share on other sites

je n'ai pas pas d'extention pour edge, enfin j'avais lastpass que j'ai supprimé,

en ce qui concerne l'antivirus j'ai essayé malwarebytes mais je l'ai détinstallé et j'ai seulement windows defender maintenant, sinon je n'ai rien intaller d'autre dernièrement 

Share this post


Link to post
Share on other sites

Il faudrait faire une trace avec Process Monitor: https://live.sysinternals.com/procmon.exe afin de savoir ce qu'essaye de faire Edge quand il crash.

Ouvrir Process Monitor, Accepter la licence, la trace démarre automatiquement. Dans le menu Options, Profiling Events, cocher la case Generate thread profiling events et choisir every 100 ms.

Lancer Edge et attendre qu'il se ferme tout seul.

Arrêter la trace (Menu File, Capture)

Sauvegarder la trace avec tous les évènements (Menu File, Save, Cliquer sur All Events) et choisir le format PML.

Zipper le fichier PML et le mettre à disposition sur un Dropbox/Gdrive/Onedrive

Share this post


Link to post
Share on other sites

Je viens de d'utiliser process monitor et voilà les données que le logiciel m'a donné quand j'ai démarré edge 

Logfile.zip

Share this post


Link to post
Share on other sites

A priori, ça serait une incompatibilité liée au pilote graphique Nvidia (il semblerait qu'il a été mis à jour le 28/07). Il faudrait vérifier dans l'observateur d'évènement si les crash de Edge sont apparus à partir du 28/07.

Il faudrait revenir à une version antérieure  du pilote Nvidia afin de voir si ça corrige le problème.
Version installée :  NVIDIA D3D10 Driver, Version 431.60.

Dans le gestionnaire de périphériques, double click sur la carte graphique,  onglet pilote et cliquer sur Restaurer le pilote. Si ce n'est pas disponible voir sur la page de recherche de drivers de Nvidia

Voici le pilote du 27/05/2019 pour NVIDIA GeForce GTX 970 version 430.86: https://www.nvidia.fr/download/driverResults.aspx/148093/fr

Share this post


Link to post
Share on other sites

je ne démarre pas edge tous les jours mais en effet j'ai le message d'erreur dans l'observateur d'événement depuis le 28, je vais voir pour réinstaller le pilote graphique

Share this post


Link to post
Share on other sites

bon apres quelques tests, edge fonctionne quand aucun drivers nvidia est installé, par contre j'ai essayé de downgrade de la 431.60 vers la 431.36 et le edge bug encore

Share this post


Link to post
Share on other sites
Il y a 17 heures, tib44 a écrit :

Je viens de d'utiliser process monitor et voilà les données que le logiciel m'a donné quand j'ai démarré edge 

Logfile.zip 78 Mio · 2 téléchargements

Je compatis, j'ai eu le problème sur le login de mon fils - ça s'est résolu après une mise à jour majeure de Windows. Le problème passait d'ordi en ordi puisque c'était un compte Microsoft.

Le message d'erreur indique une erreur "ACCESS DENIED".

Le log proc mon affiche plein de access denied (ce que mon edge ne reproduit pas), notamment dans ton répertoire %userprofile%\appdata\roaming\Macromedia.

Je n'ai pas vu d'appli louche en cours de fonctionnement (pas d'appli qui semble lire au hasard des fichiers ou scanner tout un répertoire).

Je te suggère de désactiver flash et si ça semble régler le problème, renommer le répertoire %userprofile%\appdata\roaming\Macromedia et relancer Edge pour voir s'il le reconstruit (ce répertoire contient des fichiers stockés par flash).

Par ailleurs, il semble que tu ais eu plein de crash (ATKEX, AUDIODG, Corsaire.Service, dwm (l'affichage), qbittorrent ...) - lance le moniteur de fiabilité de Windows (tape fiabilité dans la recherche) et vérifie s'il peut te proposer des solutions.

bug edge.png

Share this post


Link to post
Share on other sites

@brice.wernet je n'ai pas de dossier macromedia dans roaming, mais j'ai un dossier flash player dans AppData\Roaming\Adobe, j'ai essayé de le supprimer mais ça ne change rien 


En ce qui concerne les autre problème de fiabilité oui j'avais un problème avec ATKEX que j'ai finalement réussi a résoudre il y a quelques jours, par contre j'ai toujours quelques fois le pc qui freeze d'un coup sans raison et je retrouve une erreur "L’arrêt système précédant à xxx le xxx n’était pas prévu." dans le moniteur de fiabilité mais pour le moment la dessus je n'ai pas de solution pour ce problème

Sinon @ismawell j'ai le même problème avec le driver 430.86

Share this post


Link to post
Share on other sites

Alors ça provient peut être de la mise à jour July 26, 2019—KB4505903 (OS Build 18362.267) Est-ce possible de désinstaller la mise à jour KB4505903 et retenter d'utiliser Edge en gardant le pilote Nvidia ?

Share this post


Link to post
Share on other sites
Posted (edited)

dans le panneau de configuration je n'ai pas de bouton pour désinstaller cette mise à jour et je viens d'essayer de la déinstaller via powershell et j'ai le message suivant: 

wusa /uninstall /kb:4505903

1396257375_Sanstitre.png.3bd6b46fc69538f8c90a5203ecb73832.png

 

Avec un peu de chance le patch tuesday de mardi prochain résoudra le problème...

Edited by tib44

Share this post


Link to post
Share on other sites

La mise à jour ne peux pas être désinstallée si la command DISM /online /Cleanup-image /StartComponentCleanup /resetBase a été utilisée.

 

Share this post


Link to post
Share on other sites

Ah oui, alors ça vient de la 

Je ne peut rien faire du coup ? Je dois attendre la prochaine mise a jour de Windows ? 

Share this post


Link to post
Share on other sites

pour info, même apres le patch de windows du mois d'aout edge ne fonctionne toujours pas et continu de se fermer tout seul apres quelques secondes 

Share this post


Link to post
Share on other sites
Posted (edited)

j'avais déjà utilisé drivercloud il y a quelques temps, je viens de refaire une mise a jour de certains drivers (audio, ethernet, graphique nvidia) mais edge bug toujours merci quand meme pour le conseil

Edited by tib44

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...