Jump to content

Recommended Posts

Bonjour,

je passe actuellement d'un i3 8100 à un i5 9600K, sur une carte mère Asus rog strix z370-H gaming.

La carte mère est à jour du bios, mais avec le i5 9600K, les ventilateurs se déclenchent puis s'arrêtent immédiatement. Il n'y a pas de signal à la carte graphique et rien ne se passe...

Je précise que le bios a été reseté au cas où.

 

Auriez-vous une idée?

 

Merci par avance

Link to post
Share on other sites

Bizarre, le 9600K n'est pas indiqué dans la liste des proc supportés par cette CM. On a pourtant le 9600 et le 9600KF et même le 9700K et autres....Probablement une erreur d'Asus.
Sinon, je pencherais aussi pour cette première vérification : branchement du connecteur d'alimentation ATX 8-pin EATX12V pour le prc. Il est en haut à gauche sur la CM. Et ce connecteur n'est pas une option sur cette CM.

Link to post
Share on other sites

Oui ne vous inquiétez pas, monsieur +8 est bien connecté (Je monte une dizaine de pcs par an)

Le i3 fonctionne super bien. C'est pour ça que c'est étonnant (il n'aime pas sans les +8 😄 )

Le 9600K est marqué comme supporté par des cartes mères concurrentes (MSI par exemple), et je ne vous caches pas que j'aimerais bien éviter de changer une carte mère pour un processeur récupéré 🙂

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...