Jump to content
Sign in to follow this  
taistoiathos

Pourquoi mon site n;est pas accessible 24 heures après le changement d'IP?

Recommended Posts

Bonjour,  hier il y a eu le travaux de raccordement à la fibre optique.  Par consequent, l'adresse IP a changé.  Et aujourd'hui, le site que j'héberge à maison n'est plus aceessible...Bien sûr, je connais l'histoire de propagation DNS.  Mais voilà,

  • TTL est 1800
  • On pouvait y accéder hier après-midi déjà

Donc, mes questions sont: comment &cced;a se fait que la propagation DNS prend si longtemps, et &cced;a retourne à 'arrière, et surtout, &cced;a peut continuer longtemps comme &cced;a?

 

Pour info

dig @8.8.4.4  www.brandon-et-compagnie.com

; <<>> DiG 9.10.3-P4-Ubuntu <<>> @8.8.4.4 www.brandon-et-compagnie.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 29745
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;www.brandon-et-compagnie.com.	IN	A

;; ANSWER SECTION:
www.brandon-et-compagnie.com. 1799 IN	A	78.249.57.173

;; Query time: 44 msec
;; SERVER: 8.8.4.4#53(8.8.4.4)
;; WHEN: Thu Jun 20 14:38:53 CEST 2019
;; MSG SIZE  rcvd: 73

Ici 8.8.8.8 est le serveur DNS de google, tandisque

dig @37.0.73.32 www.brandon-et-compagnie.com

; <<>> DiG 9.10.3-P4-Ubuntu <<>> @37.0.73.32 www.brandon-et-compagnie.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 42623
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1680
;; QUESTION SECTION:
;www.brandon-et-compagnie.com.	IN	A

;; ANSWER SECTION:
www.brandon-et-compagnie.com. 1800 IN	A	82.64.132.53

;; Query time: 14 msec
;; SERVER: 37.0.73.32#53(37.0.73.32)
;; WHEN: Thu Jun 20 14:40:24 CEST 2019
;; MSG SIZE  rcvd: 73

ici 37.0.73.32 c'est le serveur du Nuxit qui g&egrave;re le DNS de notre site. 

Quelqu'un s'y connait?  Et &agrave; part dire les gens d'utiliser le DNS de Nuxit, aurions-nous quelque chose &agrave; faire?

Share this post


Link to post
Share on other sites

rien, il faut attendre la propagation. tu ne peux pas faire grand chose de plus.

Share this post


Link to post
Share on other sites
Posted (edited)

Tu as un serveur DNS en local?

Tu dois faire dans la zones de recherches directe sur ton domaine "brandon-et-compagnie.com", rajouter un hôte local (A) "www"

Puis nom de domaine, puis l'adresse IP de ton serveur. Et tu met à jour l'enregistrement de pointeur (PTR) associé.

Edited by trOmAtism

Share this post


Link to post
Share on other sites
Il y a 4 heures, trOmAtism a écrit :

Tu as un serveur DNS en local?

Tu dois faire dans la zones de recherches directe sur ton domaine "brandon-et-compagnie.com", rajouter un hôte local (A) "www"

Puis nom de domaine, puis l'adresse IP de ton serveur. Et tu met à jour l'enregistrement de pointeur (PTR) associé.

Non, le serveur DNS, c'est celui chez qui j'ai enregistre le nom de domaine, Nuxit.    Je pourrai faire tourner un serveur DNS en local, mais je ne vois pas trop comment on fait pour que les autres serveurs fassent la requete vers le mien.

Share this post


Link to post
Share on other sites
Posted (edited)

Ton serveur de domaine semble être ns1.webmo.fr qui a l'ip  188.130.37.115  , je n'ai pas trouvé de référence au serveur 37.0.73.32

Ton TTL est de de 1h, donc ta propagation devrait être rapide .

 

>nslookup -q=SOA brandon-et-compagnie.com
brandon-et-compagnie.com
primary name server = ns1.webmo.fr
responsible mail addr = contact.brandon-et-compagnie.com
serial  = 1600859
refresh = 14400 (4 hours)
retry   = 7200 (2 hours)
expire  = 2419200 (28 days)
default TTL = 3600 (1 hour)
>nslookup -q=A -debug www.brandon-et-compagnie.com
Got answer:  
HEADER:        opcode = QUERY, id = 3, rcode = NOERROR        
header flags:  response, want recursion, recursion avail.
questions = 1,  answers = 1,  authority records = 0,  additional = 0    
QUESTIONS:        www.brandon-et-compagnie.com, type = A, class = IN
ANSWERS: 
->  www.brandon-et-compagnie.com  
internet address = 78.249.57.173 
ttl = 1484 (24 mins 44 secs)

est tu sur d'avoir fait une modification DNS chez le bon registar ?

Edited by Sheepux

Share this post


Link to post
Share on other sites
Il y a 5 heures, Sheepux a écrit :

Ton serveur de domaine semble être ns1.webmo.fr qui a l'ip  188.130.37.115  , je n'ai pas trouvé de référence au serveur 37.0.73.32

Ton TTL est de de 1h, donc ta propagation devrait être rapide .

37.0.73.32


>nslookup -q=SRV brandon-et-compagnie.com
brandon-et-compagnie.com
primary name server = ns1.webmo.fr
responsible mail addr = contact.brandon-et-compagnie.com
serial  = 1600859
refresh = 14400 (4 hours)
retry   = 7200 (2 hours)
expire  = 2419200 (28 days)
default TTL = 3600 (1 hour)

>nslookup -q=A -debug www.brandon-et-compagnie.com
Got answer:  
HEADER:        opcode = QUERY, id = 3, rcode = NOERROR        
header flags:  response, want recursion, recursion avail.
questions = 1,  answers = 1,  authority records = 0,  additional = 0    
QUESTIONS:        www.brandon-et-compagnie.com, type = A, class = IN
ANSWERS: 
->  www.brandon-et-compagnie.com  
internet address = 78.249.57.173 
ttl = 1484 (24 mins 44 secs)

est tu sur d'avoir fait une modification DNS chez le bon registar ?

Oui, j'ai bien une entree avec nom www et valeur 82.61.132.53 avec type A au gestionaire de Nuxit.  D'ailleurs sinon on n'aurait pas

www.brandon-et-compagnie.com. 1800 IN	A	82.64.132.53

Et 37.0.73.32, c'est l'IP du nameserveur de Nuxit ns2.ispfr.net.

 

Maintenant, il y a une chose curieuse, si je fait dig@188.130.37.115 (c'est l'IP de ns1.webmo.fr), le DNS pointe vers l'ancienne IP.  Est-ce-que c'est un mauvais signe?

Share this post


Link to post
Share on other sites
Posted (edited)

Il doit te manquer le bouton "appliquer nouvelle version". J'avais cela sur mon ancien registar : tu peux créer des versions mais après il faut choisir de l'appliquer.

Edit: mais du coup Nuxit gere le dns webmo ? j'ai l'impression que tu parle de 2 serveurs DNS non liés.

Edit2: j'ai ma réponse: https://assistance.groupemagiconline.com/knowledge-base/gerer-les-serveurs-dns/

As tu l'offre "magic" ?

 

Edited by Sheepux

Share this post


Link to post
Share on other sites
Il y a 21 heures, Sheepux a écrit :

Il doit te manquer le bouton "appliquer nouvelle version". J'avais cela sur mon ancien registar : tu peux créer des versions mais après il faut choisir de l'appliquer.

Edit: mais du coup Nuxit gere le dns webmo ? j'ai l'impression que tu parle de 2 serveurs DNS non liés.

Edit2: j'ai ma réponse: https://assistance.groupemagiconline.com/knowledge-base/gerer-les-serveurs-dns/

As tu l'offre "magic" ?

 

Merci beaucoup, tu m'as sauvé.
 

 

Non, je n'ai pas l'offre Magic, j'ai l'offre Nuxit.  Magic Online a acheté Nuxit.  et apparemment pour mon site ils ont mis par défaut les serveurs DNS pour les clients de l'offre magic !  Je viens de changer les serveurs DNS, jespère que le problème sera reglé sous peu.

Share this post


Link to post
Share on other sites

En tout cas c'est propagé chez moi 🙂

brandon-et-compagnie.com
        primary name server = ns1.ispfr.net

Nom :    brandon-et-compagnie.com
Address:  195.114.18.152

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...