Jump to content
Patrick.

Erreur journal système windows - ID 8021

Recommended Posts

Posted (edited)

Bonjour,

j'ai un problème et beaucoup de questions.

J'ai réseau local avec plusieurs ordinateurs Windows 10 - version 1809 (depuis hier), 1 routeur Archer C59, 2 NAS Synology, imprimante, ...

Mes soucis ont commencé avec 1 PC qui n'avait plus accès au réseau local mais internet était OK ainsi que l'impression.

Puis 2 autres PC ont suivi. A croire que le défaut se transmettait.

Dans l'explorateur, les PC et NAS ne sont pas visibles.

J'ai désactivé la sécurité du routeur, le pare-feu de Bit Defender, lancer un Ccleaner, Malwarebytes et une analyse anti-virus de BitDefender ==> Sans succès

Contrôler les mises à jour de Windows d'où l'installation de la 1809.

Effectuer des resets réseau avec PowerShell et une réinitialisation réseau avec Windows.

Désinstaller et réinstaller SMB, cela a marché qqs heures.

Dans le journal d'évènements de Windows, j'ai une erreur qui revient, elle est identifiée ID 8021.

Voici le contenu :

Le service Explorateur n’a pas pu retrouver la liste des serveurs du maître explorateur \\PORTABLE-XX sur le réseau \Device\NetBT_Tcpip_{E38DC169-24A8-4092-92A1-3E45517E90AD}.
 
 Maître explorateur : \\PORTABLE-XX
 Réseau : \Device\NetBT_Tcpip_{E38DC169-24A8-4092-92A1-3E45517E90AD}

Voila mes questions :

* Qu'est-ce qu'un maître explorateur ?

* Qu'est-ce qui le définit ainsi ?

* Ce problème peut-il m'empêcher la visibilité du réseau ?

J'ai eu cette même erreur avec le nom de maître explorateur d'un autre PC de mon réseau local.

Je suis un peu bloqué, je ne sais plus trop quoi faire.

Merci de me répondre.

Bonne journée.

 

Modification (oubli) : Les ping fonctionnent .

Edited by Patrick.
Ajout d'informations

Share this post


Link to post
Share on other sites

Bonsoir Brice,

merci pour ta réponse mais non, elles sont "malheureusement" en privées et la découverte du réseau est activée.

 

Share this post


Link to post
Share on other sites

Tu utilises un controleur de domaine ?

Peux tu tester en désactivant l'explorateur comme ceci (attention la méthode était à l'époque sous win2000) je ne sais pas ce que ça donne sous w10 :

Panneau de configuration ---> Outils d'administration ---> Services, recherchez "Explorateur d'ordinateurs" vérifiez que ce service ne soit pas sur "démarré" si oui, arrêtez ce service en double cliquant sur "Explorateur d'ordinateurs" modifiez le type de démarrage sur "manuel " tu peux aussi tester en le désactivant.

Pour que la modification soit appliquée, redémarrez la machine.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir Refuznik et merci pour ta contribution,

je suis en groupe de travail.

Concernant l'explorateur d'ordinateurs, j'avais également vérifié mais il n'est pas démarré.

Il est en manuel.

C'est très capricieux. De temps en temps, je vois les autres ordinateurs puis ils disparaissent.

Je verrai demain maintenant.

Bonne nuit.

 

Modification : j'ai également désactivé l'explorateur d'ordinateurs et aucun changement/

Erreur 6118 sur une commande net view

Ordinateurs et NAS non visibles

Edited by Patrick.
Essais sur Explorateur d'ordinateurs

Share this post


Link to post
Share on other sites

Bonjour Vieux ronchon et merci pour le lien,

je vais regarder les explications.

Je n'utilise pas de groupe résidentiel.

J'ai un peu de mal à comprendre la "propagation" du problème de PC en PC et l'instabilité du système.

 

Share this post


Link to post
Share on other sites

Je suis en cours de lecture et c'est très intéressant.

Je comprends mieux certains messages que je recevais.

Mon réseau local ne fonctionne toujours pas mais j'aurais au moins appris quelque chose.

Share this post


Link to post
Share on other sites

J'ai oublié de l'indiquer en ouvrant la discussion mais quand dans Powershell (admin) je lance la commande :

 net view
L’erreur système 6118 s’est produite.

La liste des serveurs de ce groupe de travail n’est pas disponible actuellement

Avec  arp -a 
j'ai bien tous les @ internet et physiques des ordinateurs et NAS


 

 

 

Share this post


Link to post
Share on other sites

Est-ce qu'un de ces ordinateurs a été cloné puis renommé ?

Est-ce que tous les ordinateurs sous Windows sont dans le même groupe de travail ?

Share this post


Link to post
Share on other sites

Il faut tester:

  • si tu as un de firewall qui bloquerait les services Windows (notamment sur le "maître serveur")
  • soit un problème de droits sur les partages administratifs du maître serveur, soit des services Windows arrêtés….
  • Un problème sur la passerelle IP non joignable
  •  Si tu as un ordi qui est sur 2 réseau, vérifier que ce ne serait pas lui le maître serveur et que ses routes ne seraient pas erronées
  •  Si tu as du WIFI "N", repasse en G ou au moins désactive le 2ème canal
  •  Si tu as une carte Wifi dont la puce est de marque "Mediatek", éteins l'appareil (là c'est d'une expérience perso casse pieds)

 

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour et merci pour vos réponses,

avant de vous répondre, je vous signale que ce matin sur mon PC (ordinateur 1) tout fonctionne. Je vois l'ordinateur (2) en fonctionnement ainsi que les NAS.

Sur l'ordinateur que j'ai appelé (2), je vois les NAS mais pas mon PC avec la commande net view. Dans l'explorateur, je ne vois personne.

Vieux ronchon, aucun ordinateur cloné et tous les ordinateurs et NAS sont sur le même réseau.

Brice, j'ai désactivé le firewall ainsi que d'autres modules de protection dans BitDefender.
Peut-être un problème de droit ou de service arrêté mais qui et pourquoi un coup c'est OK et un coup c'est NOK. Une application qui ouvrirait un service et le fermerait ?
La passerelle IP est toujours joignable, j'ai internet en permanence.
Je n'ai qu'un réseau local
J'utilise très peu la wifi, les PC et NAS sont en ethernet et actuellement les appareils qui utilisent la wifi sont hors fonctionnement.

Cela m'était déjà arrivé il y a + d'1 an. J'avais galéré pour trouver le défaut et un matin en allumant le PC tout était OK. Pourquoi ?

Je vous souhaite une bonne journée ainsi qu'à mes ordinateurs en espérant qu'en étant poli ils reviennent à des meilleures dispositions.

 

Edited by Patrick.
Modification de l'appellation des ordinateurs

Share this post


Link to post
Share on other sites
Posted (edited)

L'ordinateur (2) voit maintenant tout le monde dans l'explorateur.

Ce midi, je mettrai un troisième en marche.

Edited by Patrick.

Share this post


Link to post
Share on other sites

Bonsoir,

cela marche mieux le matin.
J'ai mis le portable , ordinateur (3) en marche et j'ai l'impression que depuis cela marchote.
Je vois les PC mais j'ai l'erreur 6118 à la commande net view.
J'ai débranché le câble ethernet sur l'ordinateur (3)
J'ai mis en fonction l'ordinateur (4). sur le PC (1) à la commande net view j'ai :

PS C:\WINDOWS\system32> net view
L’erreur système 6118 s’est produite.
La liste des serveurs de ce groupe de travail n’est pas disponible actuellement

Avec l'explorateur, je ne vois que l'ordinateur (2)
L'explorateur de l'ordinateur (4) ne voit également que l'ordinateur (2).
Donc tout fonctionne aléatoirement.
La seule chose qui soit stable c'est moi : je n'y comprends rien et je ne vois pas comment résoudre mon problème.

Cet apm, j'ai forcé l'ordinateur (1) en maître explorateur mais ça ne résoud rien.

Je vais commander un minitel.

Bonne soirée

 

 

Share this post


Link to post
Share on other sites

Bonjour,
je viens de venir à bout de mon problème.
Je dis "Je" mais ce sont plutôt 2 personnes d'un autre forum qui m'ont très fortement aidé.
Ci-dessous le lien à la discussion que j'ai initialisée sur ce forum.
Peut-être que cela peut aider d'autres personnes.

https://forums.cnetfrance.fr/topic/1432031-pas-de-visibilite-des-disques-nas-et-de-certains-pc-dans-le-reseau-local/

Je vous souhaite à tous une bonne journée.
Patrick.

Share this post


Link to post
Share on other sites

Je viens de lire le fil, c'est assez fort d'avoir trouvé le problème et la solution.

Share this post


Link to post
Share on other sites

Bonjour Aloyse57, comme je l'ai dit le mérite ne me revient pas mais aux 2 personnes qui m'ont aidé.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...