Jump to content
Trias

[Résolu] Problème de micro

Publications recommandées

Bonjour,

 

J'ai un problème avec mon micro-casque, il n'est plus reconnu sur discord.

J'ai donc fait un test d'écoute de mon micro sur windows 10 (loop dans mes écouteurs du micro) et j'entends bien ma voix dans mon casque donc le micro fonctionne correctement.

Cependant quand je désactive l'option loop et que je parle, ma voix n'est pas détectée sur windows. J'ai ensuite tenté d'activer le micro de ma webcam et pas de détection de voix également !

J'ai donc pensé que c'était un problème venant du PC (hard ou soft) et non de mes périphériques. J'ai donc mis à jour le pilote audio de ma carte graphique et toujours pas d'amélioration après un reboot.

J'ai tenté une détection de problème via windows mais sans succès donc je viens demander votre aide car je ne sais plus quoi faire pour debugger mon problème...

 

Merci d'avance,

Trias

 

Configuration:

OS: Windows 10

Carte mère: ASUS Sabertooth X58

Carte graphique: Nvidia GeForce 970

Micro-casque: Steelseries Wireless H (connecté en optique)

Webcam: Logitech C525 (connecté en USB)

Modifié par Trias

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Bonjour,

Vous avez commencé par l'écran "Son" du panneau de config, Partie "Entrée", puis "Tester votre microphone" ?

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Avez vous tenté le test micro en ne branchant qu'un seul périphérique (soit le casque, soit la webcam) ?

Je dis ça car j'ai eu un cas similaire sur le PC de ma fille : Realtek se mélangeait les pinceaux entre le casque/micro branché sur le panneau arrière et une simple paire d'enceinte branchée en façade. En débranchant les enceintes, le micro était à nouveau détecté.

Donc à voir si il n'y a pas confusion ici entre les entrées.

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Salut à toi,

Regarde si la dedans l'accès est bien autorisé en général et pour Discord en particulier (en scrollant), j'ai eu le problème sur TS suite à une màj W10 :

image.png.75a1e07b7800d1d66b9be54f7db6f72b.png

Partager cette publication


Lien vers la publication
Partager sur d'autres sites
Il y a 1 heure, Aloyse57 a écrit :

Bonjour,

Vous avez commencé par l'écran "Son" du panneau de config, Partie "Entrée", puis "Tester votre microphone" ?

Le test ne fonctionne que si je vais dans les propriétés de mon micro > Ecouter > Ecouter ce périphérique. Sinon aucun son enregistré.

 

il y a une heure, DT_Pool a écrit :

Avez vous tenté le test micro en ne branchant qu'un seul périphérique (soit le casque, soit la webcam) ?

Je dis ça car j'ai eu un cas similaire sur le PC de ma fille : Realtek se mélangeait les pinceaux entre le casque/micro branché sur le panneau arrière et une simple paire d'enceinte branchée en façade. En débranchant les enceintes, le micro était à nouveau détecté.

Donc à voir si il n'y a pas confusion ici entre les entrées.

J'ai débranché succèssivement la webcam et le micro-casque et aucune amélioration.

Windows les détectent bien dès que je les branche mais il ne détecte pas de son.

il y a une heure, Soltek a écrit :

Salut à toi,

Regarde si la dedans l'accès est bien autorisé en général et pour Discord en particulier (en scrollant), j'ai eu le problème sur TS suite à une màj W10 :

image.png.75a1e07b7800d1d66b9be54f7db6f72b.png

C'était ça ! Je m'autorisais pas les appilcations à accéder à mon micro.

Une bête erreur de ma part quand je réglais la confidentialité de windows 10.

Merci à tous de m'avoir répondu et de m'avoir aidé !

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×
×
  • Créer...